Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Steeds meer problemen...  (gelezen 492 keer)

Offline Koen Bokern

  • Lid
  • Steunpunt: Nee
Steeds meer problemen...
« Gepost op: 2007/11/20, 12:28:14 »
Hallo iedereen,

Ik werk nu toch al een lange tijd met Ubuntu, maar ik merk steeds meer problemen met Ubuntu. Op mijn gewone pc overigens niet echt.

Enkele problemen:

Opstarten loop vaak niet echt vlekkeloos. Blijf vaak haken...
Wanneer ik ben 'nt computeren blijf vaker het touchpad haken, althans het is niet meer bruikbaar en is vaak een herstart van het systeem vereist.

De toetsen blijven vaak haken, maar vermoed ik dat hiervan stof de oorzaak is.

Internet is vaak moelijk te krijgen. Ik heb nu network-manager verwijderd, maar op eens gast account kan het niet via de terminal omdat sudo dan niet werkt. Ik heb een ingebouwde netwerkkaart die bijna geen netwerken vind, en een losse die de meeste netwerken wel optimaal vind.

Nu wilde ik een live cd proberen maar die starte niet op, maar ik vermoed dat de cd gewoon corrupt is.

Ik denk dat mijn laptop gewoon de verkeerde hardware heeft. Maar misschien dat andere hier ook last van hebben?

Groet

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Steeds meer problemen...
« Reactie #1 Gepost op: 2007/11/20, 14:20:04 »
De door jouw genoemde problemen doen mij eerder denken aan een hardware probleem als aan een software probleem.
Loop eerst eens met wat testen de hardware af van je laptop.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Koen Bokern

  • Lid
  • Steunpunt: Nee
Steeds meer problemen...
« Reactie #2 Gepost op: 2007/11/21, 12:21:47 »
Ik heb in iedergeval een verse installatie gedaan. Toetsenbord moet ik nog schoonmaken.

Ingebouwde netwerkkaart is van ZyDas. Nu ik mijn usb kaartje opgemaakt heb, zie ik een soortgelijke chip van ZyDas.

Videokaart is meen ik van Intel, maar dat kan ik mis hebben.
Nu gaat het redelijk goed na de nieuwe installatie. Moest wel Xorg.conf aanpassen voor een probleem met desktop effects, maar das nu geen probleem meer.

Groet