Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu/Evolution met Telenet mail  (gelezen 5009 keer)

wiim

  • Gast
Ubuntu/Evolution met Telenet mail
« Gepost op: 2007/11/20, 11:48:01 »
Hallo

Heb al wat rondgezocht en mijn instellingen zouden moeten juist zijn, doch het binnentrekken van mail lukt niet.

Bij ontvangen krijg ik de error

Error while fetching mail:
could not connect to Pop server in.telenet.be: connection refused.

Bij het instellen van mijn telenet mail account heb op de eerste tab een alias ingegeven ("Telenet") en mijn e-mail adres.

Op de 2e tab bij

pop server: in.telenet.be
username: t0xxxxx
security: no encryption (andere ook al geprobeerd)
authentication: password
remember password: nu om te testen laat ik die nog uit maar zou die later wel aanzetten

Wanneer ik nu proberen verbinden met deze instellingen kan ik zelfs mijn wachtwoord niet ingeven, de connectie wordt direct refused.

Via webmail raak ik wel aan mijn mail op die computer.
Zit hier wel achter een firewall maar kan me precies niet inbeelden dat deze pop zou blokkeren.

Offline Freddy WIEME

  • Lid
  • Steunpunt: Nee
Ubuntu/Evolution met Telenet mail
« Reactie #1 Gepost op: 2007/11/20, 11:53:06 »
We hebben ook heibel met telenet, met een linkkwaliteit van 92% komen we niet op google en komt de mail niet binnen of maar zéér traag. Ik ben er zeker van dat Telenet dwars zit, want ze hebben me gezegd dat ik maar xp of Vista moet draaien en al mijn problemen zijn opgelost. Dus ik wacht af wat er komt.
Freddy
Packard Bell desktop 1024MB : Ubuntu 11.04
Intel computer 512MB : Xubuntu 11.04
HP - paviljon 1024 MB : Bodhi Linux

abartels

  • Gast
Ubuntu/Evolution met Telenet mail
« Reactie #2 Gepost op: 2007/11/20, 12:26:42 »
Vul bij "Accountnaam" ipv je Telenet gebruikersnaam, je Telenet e-mailadres in Zorg er wel voor dat je het e-mailadres invult van de mailbox waarvan je de e-mails wil ophalen.
gebruik overigens de volgende server instellingen:

pop.telenet.be of mail-in.telenet.be voor inkomende mails.
smtp.telenet.be of mail-out.telenet.be voor uitgaande mails.

overigens moet bij de tweede tab(E-mail ontvangen), bij beveilinging de keuze op "geen versleuteling" staan


Wellicht dat het dan werkt

Offline Freddy WIEME

  • Lid
  • Steunpunt: Nee
Ubuntu/Evolution met Telenet mail
« Reactie #3 Gepost op: 2007/11/20, 13:05:07 »
Citaat van: abartels
Vul bij "Accountnaam" ipv je Telenet gebruikersnaam, je Telenet e-mailadres in Zorg er wel voor dat je het e-mailadres invult van de mailbox waarvan je de e-mails wil ophalen.
gebruik overigens de volgende server instellingen:

pop.telenet.be of mail-in.telenet.be voor inkomende mails.
smtp.telenet.be of mail-out.telenet.be voor uitgaande mails.

overigens moet bij de tweede tab(E-mail ontvangen), bij beveilinging de keuze op "geen versleuteling" staan


Wellicht dat het dan werkt
Denk dat het zo is, bij mij althans wel....
Inkomende mail is : in.telenet.be
Smtp : uit.telenet.be
Als je met Thunderbird of Evolution werkt en alles is afgesteld kan je uw passwoord invullen die je van telenet kreeg of welke je hebt aangemaakt. Sla dit natuurlijk op.
Groet,
Freddy
Packard Bell desktop 1024MB : Ubuntu 11.04
Intel computer 512MB : Xubuntu 11.04
HP - paviljon 1024 MB : Bodhi Linux

wiim

  • Gast
Ubuntu/Evolution met Telenet mail
« Reactie #4 Gepost op: 2007/11/21, 08:32:57 »
Hoi

Bedankt voor de antwoorden alvast.

Abartels: ik heb eens geprobeert met de alternatieve instellingen zoals je ze hier hebt beschreven maar krijg nog steeds dezelfde foutmelding (alleen zegt hij nu dat hij niet kan verbinden met pop.telenet.be natuurlijk).

Artfreddy: het is inderdaad wat vervelend dat telenet niet ten volle linux wel ondersteunen, het blijft natuurlijk een commercieel bedrijf.

Misschien toch maar eens thunderbird proberen.

Verdere suggesties natuurlijk altijd welkom

Offline Freddy WIEME

  • Lid
  • Steunpunt: Nee
Ubuntu/Evolution met Telenet mail
« Reactie #5 Gepost op: 2007/11/21, 08:55:01 »
Citaat van: wiim
Hoi

Bedankt voor de antwoorden alvast.

Abartels: ik heb eens geprobeert met de alternatieve instellingen zoals je ze hier hebt beschreven maar krijg nog steeds dezelfde foutmelding (alleen zegt hij nu dat hij niet kan verbinden met pop.telenet.be natuurlijk).

Artfreddy: het is inderdaad wat vervelend dat telenet niet ten volle linux wel ondersteunen, het blijft natuurlijk een commercieel bedrijf.

Misschien toch maar eens thunderbird proberen.

Verdere suggesties natuurlijk altijd welkom
Juist, doch werk je nu met linux of micro, netwerk moeten ze je geven want je betaald ervoor. Ik heb hun dit ook gezegd, het gaat niet over Linux of zo, doch over het her-instellen van mijn router, bvb, ander kanaal daar ik op hetzelfde kanaal zit als mijn overbuur. Kan zelfs zijn ID aflezen, we storen elkaar. En, ze ondersteunen de Mac wel en dit is ook geen Micro of zo.
Enne, ik vind Thunderbird soepeler werken dan Evolution.
Het is pop3, en je inbox instellen is in.telenet.be en uitgaande server is uit.telenet.be
Werkt héél goed hoor die Thunderbird-Mail.
Groet,
Freddy
Packard Bell desktop 1024MB : Ubuntu 11.04
Intel computer 512MB : Xubuntu 11.04
HP - paviljon 1024 MB : Bodhi Linux

wiim

  • Gast
Ubuntu/Evolution met Telenet mail
« Reactie #6 Gepost op: 2007/11/21, 09:01:27 »
Net even geprobeerd met Thunderbird en krijg exact dezelfde foutmelding.
Misschien toch maar eens zien of het de firewall niet is..

Offline Freddy WIEME

  • Lid
  • Steunpunt: Nee
Ubuntu/Evolution met Telenet mail
« Reactie #7 Gepost op: 2007/11/21, 09:42:45 »
Citaat van: wiim
Net even geprobeerd met Thunderbird en krijg exact dezelfde foutmelding.
Misschien toch maar eens zien of het de firewall niet is..
Dit kan, maar ik betwijfel het.
Als je alles hebt ingesteld en Thunderbird haalt voor de eerste maal uw mail op, heeft Thunderbird dan gevraagd om uw passwoord bij Telenet ? En heb je dit passwoord opgeslagen ?
Weet je, loop even onder je accountinstellingen in Thunderbird alles af en kijk als hij als je default mail is ingesteld.
Het is natuurlijk moeilijk om te weten van hieruit wat er juist schort. Doch loop alles nog eens na.
Groet,
Freddy
Packard Bell desktop 1024MB : Ubuntu 11.04
Intel computer 512MB : Xubuntu 11.04
HP - paviljon 1024 MB : Bodhi Linux

Offline Dirk Tas

  • Lid
  • Steunpunt: Nee
Ubuntu/Evolution met Telenet mail
« Reactie #8 Gepost op: 2007/11/21, 12:43:01 »
Citaat van: Artfreddy
We hebben ook heibel met telenet, met een linkkwaliteit van 92% komen we niet op google en komt de mail niet binnen of maar zéér traag. Ik ben er zeker van dat Telenet dwars zit, want ze hebben me gezegd dat ik maar xp of Vista moet draaien en al mijn problemen zijn opgelost. Dus ik wacht af wat er komt.
Freddy
Ik werk al jaren met telenet en ze hebben nog nooit Linux ondersteund maar ik heb ook nog nooit problemen met Linux gehad. Denk dus niet dat dit probleem specifiek met Linux te maken heeft. De reden dat ze zeggen dat je XP Of Vista moet draaien is dat hun Easy Care programmatje alleen onder dat besturingssysteem werkt.

@wiim
Ik zou inderdaad eens kijken naar je firewall, ik gebruik ook evolution en heb geen problemen.

Mvg.
Dirk
Ubuntu User #14670

wiim

  • Gast
Ubuntu/Evolution met Telenet mail
« Reactie #9 Gepost op: 2007/11/29, 11:57:41 »
Eens kunnen testen op een andere lokatie en daar gaat het wel...

mag dus slotje op

el_andalus

  • Gast
Ubuntu/Evolution met Telenet mail
« Reactie #10 Gepost op: 2008/02/06, 00:03:46 »
Ik heb net hetzelfde probleem.

Verzenden is geen probleem. Hij herkent alles (ui.telenet.be - smtp - gebruikersnaam)

Ontvangen is wel een probleem. Ik krijg de volgende melding:

"Fout bij verbinden met de POP-server in.telenet.be.
Fout bij het versturen van het wachtwoord: -ERR Not allowed

Voer het POP3-wachtwoord voor v****** op host in.telenet.be in"

Dus ik voer het paswoord in waarmee ik overigens netjes kan inloggen op Mijn Telenet... :P, m.a.w. het correcte paswoord, en dan krijg ik het volgende foutbericht:

"Fout tijdens Berichten aan het ontvangen.

Fout bij verbinden met de POP-server in.telenet.be.
Fout bij het versturen van het wachtwoord: Bewerking is nu bezig"

Mij lijkt het eerder alsof hij eeuwig en elf dagen aan het wachten is om de inkomende e-mails te kunnen binnenhalen.

Misschien een soort time-out?

Een verkeerd paswoord is het niet en mijn e-mail adres in plaats van mijn Telenet gebruikersnaam v****** in te voeren, helpt ook niet.

Zijn er nog mensen die dit probleem hebben?

Zijn er eventueel mensen die dit probleem opgelost hebben gekregen?

Mvg ;)

geka

  • Gast
Ubuntu/Evolution met Telenet mail
« Reactie #11 Gepost op: 2008/02/12, 22:25:31 »
Hallo

Wie kan mij helpen,? bij het invoeren van de gegevens voor Evolution ben ik vergeten een punt tussen SMTP en de provider te zetten.
Ik kan nu dus geen E-mails verzenden, hoe kan ik dat oplossen?

Bvd

blueskaai

  • Gast
Re: Ubuntu/Evolution met Telenet mail
« Reactie #12 Gepost op: 2009/01/02, 20:29:09 »
aan geka : via Edit > Preferences ... Maar ik veronderstel dat dit intussen al wel duidelijk is geworden  ;)

Zelf heb ik ook eerst wat problemen gehad met het opzetten van Evolution voor Telenet, zonder specifieke foutmeldingen.
Ontvangen en verzenden gaan echter prima nadat :
1) tab "Receiving Email" : Server name : pop.telenet.be 
    Configuration > User name : gebruik hier je mailbox-naam of je account-naam, maar vergeet niet @telenet.be erachter. Als dit ontbreekt,
    no go.
    En zoals hoger reeds gemeld : geen encryptie.
2) tab "Sending Email" : Server : smtp.telenet.be
    maar vooral AFVINKEN (staat default aan) : server requires authentication. En ook weer geen encryptie.
3) tab "Receiving Options" : hier kan je desgewenst aanklikken om de mail alsnog op de server te laten staan.
(sorry, maar ik heb Evolution "in tengels" geïnstalleerd)
Ik hoop dat iemand met deze info geholpen is...