Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Problemen met geluid in Ubuntu 7.04  (gelezen 762 keer)

Bethina

  • Gast
Problemen met geluid in Ubuntu 7.04
« Gepost op: 2007/11/19, 22:33:10 »
Ik draai op het moment Ubuntu 7.04, en heb een Intel 82801 BA/Bam AC'97 audio controller.

Helaas is de geluidskwaliteit niet geweldig onder Ubuntu (dezelfde nummers klinken helaas onder windows wel gewoon goed) Het betreffen hier vooral de hogere noten.

Bij Sound capture heb ik Alsa, Oss, Intel 82801BA-ich2en Intel 82801BA-ich2 MIC ADC staan, maar geen een van deze zorgen voor beter geluid.

Weet iemand wat ik hier aan kan doen? Is er een driver die ik nog zou moeten installeren, of een plugin o.i.d.

Ik hoor graag of iemand hier ervaring mee heeft.

Groetjes,
Bethina

jantH

  • Gast
Problemen met geluid in Ubuntu 7.04
« Reactie #1 Gepost op: 2007/11/20, 11:43:37 »
Bij de installatie van mijn Ubuntu 7.04 werkte het meeste alleen geen geluid. Alle goede adviezen uitgevoerd, totdat ik bij de Sound Recorder kwam. ga eens experimenteren met Bestand, Volume regeling openen. Weergave= schuifregelaars ga naar Schakelaars en haal de vink eens weg bij Analog/digital output Jack of zet hem eens aan. Succes gewenst

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Problemen met geluid in Ubuntu 7.04
« Reactie #2 Gepost op: 2007/11/20, 12:26:44 »
Voor een volledig beheer van je geluidskaart: installeer alsamixergui

Bethina

  • Gast
Problemen met geluid in Ubuntu 7.04
« Reactie #3 Gepost op: 2007/11/21, 10:47:18 »
Ik denk dat ik het probleem niet goed het geformuleerd, ik heb een probleem bij het afspelen van muziek, ik was niet bezig met het opnemen van geluid via een microfoon.

Eerst dacht ik dat het misschien aan WMA files lag, maar ook MP3tjes geven geen mooi geluid.

Ik weet dus niet zo goed wat te doen om het geluid beter te krijgen.

Iemand hier misschien een oplossing/idee voor?

Groetjes,
Bethina

KwastjeModus

  • Gast
Problemen met geluid in Ubuntu 7.04
« Reactie #4 Gepost op: 2007/11/21, 10:50:24 »
Citaat van: Bethina
Ik denk dat ik het probleem niet goed het geformuleerd, ik heb een probleem bij het afspelen van muziek, ik was niet bezig met het opnemen van geluid via een microfoon.

Eerst dacht ik dat het misschien aan WMA files lag, maar ook MP3tjes geven geen mooi geluid.

Ik weet dus niet zo goed wat te doen om het geluid beter te krijgen.

Iemand hier misschien een oplossing/idee voor?

Groetjes,
Bethina
Heb je Pjotr z'n raad opgevolgd?

Bethina

  • Gast
Problemen met geluid in Ubuntu 7.04
« Reactie #5 Gepost op: 2007/11/22, 19:59:40 »
Ik heb tijdens het draaien van de muziek de alsamixer er naast gehouden en heb wat schuifjes veranderd (PCM) en nu werkt het dus!

Thanks

Bethina

  • Gast
Problemen met geluid in Ubuntu 7.04
« Reactie #6 Gepost op: 2007/11/25, 12:12:40 »
Ik had in de alsamixer de diverse schuifjes aangepast, en dus ook de PCM regelaar. Echter bij het gebruik van SMplayer zette hij elke keer dit schuifje weer voluit waardoor het geluid werderom niet om aan te horen was.

Via een ander forum kwam ik er achter dat je in dit geval in SMPlayer bij preferences bij het tabje Video/audio ' Use software  volume control' moest aanvinken.

Nu is het probleem dus echt 'opgelost'


Thanks
Bethina