Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installeren lukt niet  (gelezen 1928 keer)

KdG

  • Gast
Installeren lukt niet
« Gepost op: 2007/11/18, 13:55:55 »
Gisteren heb ik Ubuntu 7.10 "Gutsy Gibbon" gedownload, de screenshots zien er alvast veelbelovend uit ! Wanneer ik boot vanaf de iso-cd verschijnt het ubuntu-venster, als ik daar dan try/install Ubuntu selecteer, duurt het zeer lang voor ubuntu opstart (+/- 10 min) wanneer ik dan eindelijk de interface van Ubuntu zie, gaat alles zeer traag, tot de boel uiteindelijk na enkele minuten vastloopt. Soms gebeurt het ook dat de werkbalken niet zichtbaar zijn. Het selecteren van het install-icoon geeft geen reactie.

Ik heb een laptop met een geheugen van 256mb RAM en een AMD 1,8 gHz Processor, dit moet denk ik toch volstaan ?

Wie weet raad ? Alvast bedankt

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Installeren lukt niet
« Reactie #1 Gepost op: 2007/11/18, 14:02:45 »
Hmmm.... 256 MB is nogal minimaal voor de Desktop CD, zeker als de videokaart daar nog wat vanaf snoept (gedeeld geheugen?).

Probeer eens een installatie met de Alternate CD (zonder LiveCD-sessie, dus installeren op z'n Windows):
ftp://ftp.tudelft.nl/pub/Linux/releases.ubuntu.com/7.10/ubuntu-7.10-alternate-i386.iso

Groet, Pjotr.

Offline raggar

  • Lid
    • fietsen naar Tibet
  • Steunpunt: Ja
Installeren lukt niet
« Reactie #2 Gepost op: 2007/11/18, 14:04:20 »
Dit klinkt als een fout gebrande cd. Kun je de cd eens op fouten controlleren. Dit kun je selecteren in het menu wanneer je vanaf de cd opstart.

Is er een fout dan zit er niets anders op als een nieuwe cd branden, doe dit op een lage snelheid!

Geen fout, post dan je hardware eens hier.

Offline raggar

  • Lid
    • fietsen naar Tibet
  • Steunpunt: Ja
Installeren lukt niet
« Reactie #3 Gepost op: 2007/11/18, 14:08:55 »
Citaat van: pjotr123
Hmmm.... 256 MB is nogal minimaal voor de Desktop CD, zeker als de videokaart daar nog wat vanaf snoept (gedeeld geheugen?).

Probeer eens een installatie met de Alternate CD (zonder LiveCD-sessie, dus installeren op z'n Windows):
ftp://ftp.tudelft.nl/pub/Linux/releases.ubuntu.com/7.10/ubuntu-7.10-alternate-i386.iso

Groet, Pjotr.
Je hebt wel gelijk, maar het is me ook al een paar keer gelukt op oudere computers met 256mb. Toen had ik geen problemen. Zelfs niet met desktop effects! Probeer eerst even de cd te testen.

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Installeren lukt niet
« Reactie #4 Gepost op: 2007/11/18, 14:09:10 »
256mb is net voldoende voor een installatie en dat ie dus traag loopt is normaal. Maar zo traag? Controleer je cd eens op fouten en als de cd goed is de raad van pjotr123 opvolgen en de alternate downloaden en zo imstalleren.

Meer info vind je hier:
http://www.ubuntu-nl.org/documentatie/installatie/
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

KdG

  • Gast
Installeren lukt niet
« Reactie #5 Gepost op: 2007/11/18, 14:09:52 »
Heb cd reeds op fouten gecontroleerd, en er worden er geen gedetecteerd.

bedoel je dit met hardware?

Processor:   x86 Family 6 Model 10 Stepping 0 AuthenticAMD ~1857 Mhz
BIOS-versie/datum   Insyde Software R1.04, 16/01/2004
Totaal fysiek geheugen   256,00 MB
Beschikbaar fysiek geheugen   73,64 MB
Totaal virtueel geheugen   2,00 GB
Beschikbaar virtueel geheugen   1,96 GB
Ruimte voor wisselbestand   546,51 MB

Offline raggar

  • Lid
    • fietsen naar Tibet
  • Steunpunt: Ja
Installeren lukt niet
« Reactie #6 Gepost op: 2007/11/18, 14:17:35 »
ok, probeer de alternate eens zoals bartek en Pjotr123 aanbevelen. Dan moet je alleen wel even opnieuw een cd branden: ftp://ftp.tudelft.nl/pub/Linux/releases … e-i386.iso

KdG

  • Gast
Installeren lukt niet
« Reactie #7 Gepost op: 2007/11/19, 20:30:09 »
alternate versie is gedownload en op cd gebrand, installatie was begonnen, tot aan 6%, dan volgde een rood scherm en de melding:

file:///cdrom/pool/main/m/makedev/makedev_2.3.1.-83ubuntu3_all.deb was corrupt

wanneer ik dan op volgende klik volgt:

Debootstrap-Waarschuwing:
Couldn't download package makedev

De internet instelling tijdens de vorige stappen heb ik overgeglagen aangezien ik surf via een draadloos netwerk. Het uittrekken van de USB-stick voor draadloos netwerk hielp wel, maar dan liep de installatie vast bij 70%. Hier kreeg ik de melding dat er geen installeerbare Kernel was gevonden in de gedefinieerde apt-bronnen.

doorgaan zonder een kernel te installeren lijkt me riskant...

Had de CD voor de installatie gecheckt op fouten, was in orde

Wat nu gefloten ?

Alvast bedankt !

KdG

  • Gast
Installeren lukt niet
« Reactie #8 Gepost op: 2007/11/19, 21:37:52 »
Nu heb ik alle partities eens eers geformatteerd, het probleem lijkt tot nu toe verholpen.

nog 18% te gaan!

mickvdv

  • Gast
Installeren lukt niet
« Reactie #9 Gepost op: 2007/11/19, 21:47:41 »
De livecd van gutsy heeft toch iets van 350 nodig. Neem idd de alternate:D. Als dit traag word kan je xubuntu nemen.

KdG

  • Gast
Installeren lukt niet
« Reactie #10 Gepost op: 2007/11/19, 22:31:08 »
Installatie is een succes ! Alles reageert ook zeer goed, in vergelijking met de desktop-versie, enkel de visuele effecten inschakelen lukt niet, moet je deze apart installeren ?

Ook het verbinden met het draadloze netwerk lukt niet, hij laat wel het juiste netwerk zien, maar slaagt er niet in verbinding te maken...

Groeten en alvast bedankt !

Offline raggar

  • Lid
    • fietsen naar Tibet
  • Steunpunt: Ja
Installeren lukt niet
« Reactie #11 Gepost op: 2007/11/20, 01:48:58 »
Als je een ati grafische kaart hebt dan werken de visuele effecten vaak niet standaard. Maar ik adviseer je ook om de die effecten uit te laten. Je hebt niet heel veel intern geheugen en dat heb je wel nodig voor die effecten.

Voor je netwerk, wat voor een videokaart heb je? Als je het niet precies weet doe dan eens "lspci" (of "lsusb" als het met een usbstik is aangesloten) post de uitkomsten hier.

KdG

  • Gast
Installeren lukt niet
« Reactie #12 Gepost op: 2007/11/26, 20:12:27 »
Oef, eindelijk nog eens de tijd gevonden om dit draadje terug op te nemen:
"lsusb" geeft als resultaat:

Bus 003 Device 003: ID 06f8:e000 Guillemot Corp.
Bus 003 Device 001: ID 0000:0000  
Bus 002 Device 001: ID 0000:0000  
Bus 001 Device 001: ID 0000:0000  

Computer hangt nu via kabel aan het netwerk dus ik hoop dat de updates die momenteel worden gedownload misschien beterschap opleveren.

Groeten, Dennis

KdG

  • Gast
Installeren lukt niet
« Reactie #13 Gepost op: 2007/11/27, 18:43:00 »
Internet via de kabel lukt zonder problemen, volgens mij zit er een probleem bij de beveiligingsinstellingen van Ubuntu. Kan iemand me vertellen hoe je deze instellingen kan veranderen ? (op minimaal zetten)

ALvast Bedankt !!