Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: probleem met installeren EDE  (gelezen 505 keer)

belleke1981

  • Gast
probleem met installeren EDE
« Gepost op: 2007/11/18, 12:01:52 »
hoi ,

ik zou graag EDE eens proberen te installeren maar ik lop vast bij de autoconfig van de tutorial
( http://equinox-project.org/cgi-bin/trac.cgi/wiki/UbuntuInstallation ).ik krijg een foutmelding nl :

belleke@belleke-desktop:~/Bureaublad/efltk$ autoconf
configure.in:108: warning: AC_TRY_RUN called without default to allow cross compiling
belleke@belleke-desktop:~/Bureaublad/efltk$

kan iemand me verder helpen?
groetjes

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
probleem met installeren EDE
« Reactie #1 Gepost op: 2007/11/18, 12:23:19 »
Belleke, EDE zit gewoon in Synaptic.Installeer deze eens. Stukje tekst uit Synaptic:
File manager / Makefile generator for Emacsen
EDE is a project management system. It implements projects under
Emacsen making it easy to maintain programs without learning
make.

EDE is now a part of CEDET (Collection of Emacs Development
Environment Tools).

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

belleke1981

  • Gast
probleem met installeren EDE
« Reactie #2 Gepost op: 2007/11/18, 12:32:47 »
het is de EDE window manager dat ik wenst te installeren en niet de filmanager :)
groetjes

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
probleem met installeren EDE
« Reactie #3 Gepost op: 2007/11/18, 12:49:28 »
Ok excuses, het eerste wat ik doe is in Synaptic zoeken daar zitten zoveel pakketten.
Het is toevallig dat de namen overeen komen.
Ik zal ook eens kijken of ik het geinstalleerd krijg

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
probleem met installeren EDE
« Reactie #4 Gepost op: 2007/11/18, 13:47:34 »
Nou ik kom niet ver, het eerste commando aangepast zodat ik een map kon aanmaken.
Bij dit stuk gaat het bij mij ook fout:
cd efltk
autoconf
./configure --disable-mysql --disable-unixODBC --enable-xft --prefix=/usr
./emake
sudo ./emake install
Output:
gijs@gijs-desktop:~/sourcecode/efltk$ sudo autoconf
gijs@gijs-desktop:~/sourcecode/efltk$ sudo ./configure --disable-mysql --disable-unixODBC --enable-xft --prefix=/usr
checking for gcc... gcc
checking for C compiler default output file name...
configure: error: C compiler cannot create executables
See `config.log' for more details.
Ik heb nog even in de conf.log gekeken dat zegt mij ook weinig.
Wellicht iemand anders op het forum die de helpende hand kan bieden.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.