Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid in internet browsers  (gelezen 1256 keer)

Gast

  • Gast
Geen geluid in internet browsers
« Gepost op: 2006/06/16, 14:52:13 »
Hallo!

Ik davht ik neem eens linux na al dat windows gedoe. Alles goed, installatie goed, wel wat geklot om resolutie 1280x1024 te krijgen maar alles is voorde rest gelukt. Maar het rare nu is, is dat als ik bijvoorbeeld een filmpje wil kijken op internet ik geen geluid heb. En dat heb ik ik bij alle browsers (Firefox en Etripiphy ofzo :P) en dat terwijl ik gewoon geluid heb. Alleen bij internet websites heb ik geen geluid...

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Geen geluid in internet browsers
« Reactie #1 Gepost op: 2006/06/16, 15:05:06 »
Weet je welke plugin filmpjes afspeelt? Of heb je het over Flash filmpjes?

Flash heeft voorlopig veel problemen onder linux (met snelheid en geluid en de versie loopt achter op die van windows), maar Adobe belooft verbetering begin 2007
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Gast

  • Gast
Geen geluid in internet browsers
« Reactie #2 Gepost op: 2006/06/16, 15:19:26 »
Met flash ja, maar ook bijvoorbeeld van youtube.com :s echt overall...

Gast

  • Gast
Geen geluid in internet browsers
« Reactie #3 Gepost op: 2006/06/16, 16:51:19 »
hmmm... raar...
Met Gnome doet hij dus geen geluid, maar met KDE (Kubuntu) heb ik geen problemen :|

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Geen geluid in internet browsers
« Reactie #4 Gepost op: 2006/06/16, 17:06:36 »
Youtube is ook flash.

Flash wordt heel slecht ondersteund in Linux voorlopig. Dit is niet onze schuld, maar de schuld van Adobe ;) Ze beloven wel om er werk van te maken tegen 2007.

Ik denk dat Flash geluid werkt via alsa oss emulatie via de kernel module.

Dit betekent dat het niet door "dmix" draait, en je kan dus geen geluid van een ander programma EN flash tegelijk horen (of je moet rondzoeken voor speciale truukjes // in 2007 zal dit trouwens standaard wel werken als flash eindelijk alsa zal ondersteunen)

Als het in KDE wel werkt, maar in Gnome niet, moet je misschien eens proberen ESD uit te schakelen als dit is ingeschakeld, dit is Gnome's sound daemon:

Systeem -> Voorkeuren -> Geluid -> Softwarematig geluidsmixen inschakelen (ESD)
Dat vink je dus uit
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Geen geluid in internet browsers
« Reactie #5 Gepost op: 2006/06/16, 17:24:45 »
Het helpt ook, dacht ik, om systeem geluidjes in Gnome af te zetten.

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Geen geluid in internet browsers
« Reactie #6 Gepost op: 2006/06/16, 17:44:01 »
ESD is het achterliggende systeem dat zorgt voor de systeemgeluidjes in Gnome

Ik weet niet of het veel helpt als je enkel de systeemgeluiden afzet, aangezien ESD dan nog actief is.

ESD is zoiezo rommel imo :P
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)