Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: acpi=force ?  (gelezen 2246 keer)

Offline kebabfish

  • Lid
  • Steunpunt: Ja
acpi=force ?
« Gepost op: 2007/11/17, 21:24:43 »
Sinds kort ben ik een gelukkige xubuntu-gebruiker, echter ben ik een probleem tegen gekomen. Ik had eerst xubuntu 7.10 draaien op een:
celeron 700 Mhz
interne graphics
10 gb en 20 gb
192 mb ram

Echter kwam er een nieuwe pctje thuis vrij, eentje met een slot voor betere videokaarten en een plekje extra voor mb ram. Kortom:
amd K6 500 Mhz
geen harde schijf
256 mb ram
32 mb videokaart van Stealth III S540

Ik de harde schijven overzetten, in de veronderstelling dat dat wel gewoon zou lukken. Echter gaat het opstarten nu niet meer goed. Ik krijg eerst dit regeltje in beeld:
starting up...
[   0.000000] ACPI: BIOS age (1999) fails cutoff (2000), acpi=force is required to enable ACPI

daarna het schermpje met dat laadbalkje. Echter kreeg ik daarna het volgende in beeld:
Loading, please wait...
kinit: name_to_dev_t(/dev/disk/by-uuid/8205eb61-31e5-4f7f-a2f6-9a497cebe9d7) = h da5(3,5)
kinit: trying to resume from /dev/disk/by-uuid/8205eb61-31e5-4f7f-a2f6-9a497cebe9d7
kinit: No resume image, doing normal boot...

ubuntu 7.10 Naam tty1

Naam login:

En dan kan ik dus gewoon inloggen, echter krijg ik "DOS"lijkende command lines. Ik ben een ontzettende leek op dit gebied, dus ik hoop dat als er een oplossing is, deze ook stap voor stap uitgelegd kan worden. Ik heb al rondgekeken naar oplossingen, echter kom ik daar niet uit.

Als iemand mij verder kan helpen, graag :D En anders wordt het alles weer terugzetten in de andere kast... :S

Kebabfish

Offline raggar

  • Lid
    • fietsen naar Tibet
  • Steunpunt: Ja
acpi=force ?
« Reactie #1 Gepost op: 2007/11/17, 22:13:15 »
Een OS past zich aan aan de hardware in je computer. Dit gebeurt tijdens de installatie, soms kun je toch de hd overzetten zonder opnieuw te installeren. Dit kan echter alleen als de computers qua hardware bijna identiek zijn. Dit is bij jouw niet het geval waardoor je een herinstal op de nieuwe computer zult moeten doen.
Wanneer je je /home op een aparte partitie hebt kun je wel al je instellingen overzetten. Anders moet je alles in je /home ergens anders apart opslaan en dit later weer terug laden naar je /home bij de nieuwe install.

Succes.

PS. dit geld voor elk os, dus ook voor windows. Elke os past zich aan aan de hardware in een computer.

Offline Bobbie

  • Lid
  • Steunpunt: Nee
acpi=force ?
« Reactie #2 Gepost op: 2007/11/17, 22:39:43 »
Hé, Kebabfish welkom bij de club.

Offline kebabfish

  • Lid
  • Steunpunt: Ja
acpi=force ?
« Reactie #3 Gepost op: 2007/11/17, 22:54:10 »
@ bobbie
Bedankt :D ik hoop via dit forum aardig wat op te steken van linux/ubuntu, aangezien ik windows toch aardig zat begin te worden :P

Maar ik zal de herinstallatie dan wel proberen, het resultaat zal ik hier zeker neerzetten. In ieder geval bedankt voor de snelle reacties! :)

toch nog even een snel vraagje... Ik kan het gewoon op de oude manier installeren? Ik hoef de oude versie niet te verwijderen of iets dergelijks?

Offline Bobbie

  • Lid
  • Steunpunt: Nee
acpi=force ?
« Reactie #4 Gepost op: 2007/11/17, 23:18:49 »
Je bedoeld dat je eroverheen kan installeren, dan kan en dat kan je met deze instructie

http://www.ubuntu-nl.org/documentatie/installatie/installatie_gutsy_aparte_home/

Als je al gegeven in je home (documenten of zo) heb staan kan je deze beter even veilig stellen door deze te backuppen, b.v.  op cd branden om ze daarna terug te zetten.

Bij de boven staande installatie, komt je home  apart te staan, dat geeft veel voordeel, als een nieuwe installatie
nodig is of wel een clean install of zo kan je home laten staan, dat wil zeggen dan formatteer deze niet tijdens de installatie.
Dan blijf je bestanden/mail en instellingen behouden.

Offline kebabfish

  • Lid
  • Steunpunt: Ja
acpi=force ?
« Reactie #5 Gepost op: 2007/11/18, 17:23:49 »
Alles doet het, alleen krijg ik nog steeds dit in beeld bij het opstarten:
starting up...
[   0.000000] ACPI: BIOS age (1999) fails cutoff (2000), acpi=force is required to enable ACPI

Kan dit kwaad?

En bij enkele spellen krijg ik dit in beeld:
Direct rendering is NOT enabled! 3d acceleration is DISABLED

Hoe zet ik dit aan? Ik krijg de goede drivers ook niet geinstalleerd, terwijl ze wel in de lijst staan. Maar als ik die selecteer doet ie er niks mee? Hoe los ik dit op?

Ik zie net dat dit onderwerp hier niet hoort. Ik open wel een nieuw topic hierover. Echter ben ik nog wel benieuwd of dat ACPI nu wel of geen kwaad kan...

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
acpi=force ?
« Reactie #6 Gepost op: 2007/11/18, 22:04:13 »
Citaat van: kebabfish
Alles doet het, alleen krijg ik nog steeds dit in beeld bij het opstarten:
starting up...
[   0.000000] ACPI: BIOS age (1999) fails cutoff (2000), acpi=force is required to enable ACPI
Het resultaat van deze melding is, dat je de PC niet uit kunt zetten door muisklikken.

Open een terminal scherm en type: gksudo gedit /boot/grub/menu.lst
Wanneer je daar doorheen bladert, dan kom je op het punt waar Linux gestart wordt.
Deze regel ziet er ongeveer zo uit:kernel /boot/vmlinuz-2.6.22-14-generic root=UUID=855cea62-eb36-47e7-b8c4-e9f22e292b43 ro quiet splash acpi=forceDe acpi=force moet je aan het einde toevoegen.

Succes
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
acpi=force ?
« Reactie #7 Gepost op: 2007/11/18, 22:18:11 »
eigenlijk moet je dat achter de lijn "# defoptions=quiet splash (en misschien nog wat)" zetten en daarna "sudo update-grub" uitvoeren, op de manier van Ron zal die wijziging verdwijnen na een kernel update.
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
acpi=force ?
« Reactie #8 Gepost op: 2007/11/18, 23:06:44 »
Hey Profox weet het beter !
Dat verklaart waarom ik na elke update de file moet aanpassen op mijn test PC........
Bedankt Wesley ;)
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline Geurt Hakfoort

  • Lid
    • geurt-hakfoort
  • Steunpunt: Nee
acpi=force ?
« Reactie #9 Gepost op: 2007/11/18, 23:18:22 »
oh, dit stond er dus al... beter lezen de volgende keer :)

heb er voor mijn opleiding een halve week naar lopen zoeken... in een mega koud server hok omdat we de servers niet uit de rekken mochten schroeven... de server was pas via het netwerk te benaderen toen acpi=off of noapic werd ingegeven in het menu.lst bestand..... pfft... toen werkte de netwerkkaarten wel :D


heel simpel..

je gaat naar /boot/grub/ en opent daar het bestand menu.lst   in esx( virtualisatie server gebaseerd op Red Hat.... moet je dan aan het eind van zon kernel line na de ; het volgende invullen .... in ons geval was het noapic of acpi=off  dat zal in jouw geval dus acpi=force of iets dergelijks zijn... weet even niet of dit in ubuntu exact op de zelfde plek in het bestand menu.lst staat... maar je bent denk ik wel een heel stuk in de goeie richting gedrukt :)

Offline kebabfish

  • Lid
  • Steunpunt: Ja
acpi=force ?
« Reactie #10 Gepost op: 2007/11/19, 11:26:21 »
Ik zal het thuis eens even proberen, echter zal dat pas tegen vanavond zijn. Als het lukt meld ik dat hier, dan kan het topic ook dicht :)

Offline kebabfish

  • Lid
  • Steunpunt: Ja
acpi=force ?
« Reactie #11 Gepost op: 2007/11/19, 19:16:21 »
Ik voel me nu nog meer een beginner... Als ik deze veranderingen wil doorvoeren, staat er dat ik niet de rechten heb. Ik moet dus als administrator (root?) inloggen, maar hoe doe je dat? Vanaf het normale inlogscreen lukt dat niet...

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
acpi=force ?
« Reactie #12 Gepost op: 2007/11/19, 19:34:45 »
Rôn schreef het al: typgksudo gedit /boot/grub/menu.lstJe moet dan je paswoord invoeren.  Dat is gewoon je gebruikerswachtwoord en er verschijnt niets op het scherm wanneer je dat doet. daarna Enter en je hebt nu scrijfrechten.

In het rare geval dat dit nog niet zou lukken, doe je sudo su , je typt weer je wachtwoord in.  Nu ben je root: je mag nu alles, ook je systeem verknallen :(.  vervolgens kun je gewoon met gedit /boot/grub/menu.list de teksteditor openen.  Ben je klaar en je komt terug in het terminaalvenster, typ dan eerst exit, dan word je terug gewone gebruiker !
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline kebabfish

  • Lid
  • Steunpunt: Ja
acpi=force ?
« Reactie #13 Gepost op: 2007/11/19, 20:29:13 »
Nog steeds hetzelfde probleem. Echter sloot de pc net wel gewoon af, met de muis dus. Maar verder kan het toch geen kwaad? Dan laat ik het gewoon zo :)