Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kubuntu - fouten bij het installeren van Innotek Virtualbox  (gelezen 937 keer)

Rene4u

  • Gast
Kubuntu - fouten bij het installeren van Innotek Virtualbox
« Gepost op: 2007/11/17, 10:45:13 »
Ik  krijg een popupvenster:
Er is een fout opgetreden bij het doorvoeren van wijzigingen.
Er is mogelijk een probleem bij het downloaden van enkele pakketten of het doorvoeren zal enkele pakketten breken.


Ik heb de Kubuntu 7.10 van een dvd geinstalleeerd, had eerst Ubuntu 7.10 van een cd geinstalleerd, maar had hier toen geen last van.

Wat is hier de oplossing voor.......
Ziet er wel gelikt uit die KDE omgeving.....
Volgende keer toch maar misschien de cd versie installeren!

Hier nog de lijst van mijn sources.list

**************


# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

# Line commented out by installer because it failed to verify:
# deb http://nl.archive.ubuntu.com/ubuntu/ gutsy main restricted
deb-src ftp://nl.archive.ubuntu.com/ubuntu/ gutsy restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb ftp://nl.archive.ubuntu.com/ubuntu/ gutsy-updates restricted main
deb-src ftp://nl.archive.ubuntu.com/ubuntu/ gutsy-updates restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb ftp://nl.archive.ubuntu.com/ubuntu/ gutsy universe main
deb-src ftp://nl.archive.ubuntu.com/ubuntu/ gutsy universe
deb ftp://nl.archive.ubuntu.com/ubuntu/ gutsy-updates universe
deb-src ftp://nl.archive.ubuntu.com/ubuntu/ gutsy-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb ftp://nl.archive.ubuntu.com/ubuntu/ gutsy multiverse
deb-src ftp://nl.archive.ubuntu.com/ubuntu/ gutsy multiverse
deb ftp://nl.archive.ubuntu.com/ubuntu/ gutsy-updates multiverse
deb-src ftp://nl.archive.ubuntu.com/ubuntu/ gutsy-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://nl.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse
# deb-src http://nl.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository. This software is not part of Ubuntu, but is
## offered by Canonical and the respective vendors as a service to Ubuntu
## users.
deb http://archive.canonical.com/ubuntu gutsy partner
deb-src http://archive.canonical.com/ubuntu gutsy partner

deb ftp://nl.archive.ubuntu.com/ubuntu/ gutsy-security restricted main
deb-src ftp://nl.archive.ubuntu.com/ubuntu/ gutsy-security restricted
deb ftp://nl.archive.ubuntu.com/ubuntu/ gutsy-security universe
deb-src ftp://nl.archive.ubuntu.com/ubuntu/ gutsy-security universe
deb ftp://nl.archive.ubuntu.com/ubuntu/ gutsy-security multiverse
deb-src ftp://nl.archive.ubuntu.com/ubuntu/ gutsy-security multiverse


**************


Als ik 'sudo aptitude update' doe, dan krijg ik de volgende meldingen:

Haal:1 http://archive.canonical.com gutsy Release.gpg [191B]
Negeer http://archive.canonical.com gutsy/partner Translation-nl
Getroffen http://archive.canonical.com gutsy Release
Negeer http://archive.canonical.com gutsy/partner Packages
Getroffen ftp://nl.archive.ubuntu.com gutsy Release.gpg
Negeer http://archive.canonical.com gutsy/partner Sources
Getroffen ftp://nl.archive.ubuntu.com gutsy/universe Translation-nl
Getroffen http://archive.canonical.com gutsy/partner Packages
Getroffen ftp://nl.archive.ubuntu.com gutsy/main Translation-nl
Getroffen http://archive.canonical.com gutsy/partner Sources
Haal:2 ftp://nl.archive.ubuntu.com gutsy/multiverse Translation-nl
Negeer ftp://nl.archive.ubuntu.com gutsy/multiverse Translation-nl
Getroffen ftp://nl.archive.ubuntu.com gutsy-updates Release.gpg
Haal:3 ftp://nl.archive.ubuntu.com gutsy-updates/restricted Translation-nl
Negeer ftp://nl.archive.ubuntu.com gutsy-updates/restricted Translation-nl
Haal:4 ftp://nl.archive.ubuntu.com gutsy-updates/main Translation-nl
Negeer ftp://nl.archive.ubuntu.com gutsy-updates/main Translation-nl
Haal:5 ftp://nl.archive.ubuntu.com gutsy-updates/universe Translation-nl
Negeer ftp://nl.archive.ubuntu.com gutsy-updates/universe Translation-nl
Haal:6 ftp://nl.archive.ubuntu.com gutsy-updates/multiverse Translation-nl
Negeer ftp://nl.archive.ubuntu.com gutsy-updates/multiverse Translation-nl
Getroffen ftp://nl.archive.ubuntu.com gutsy-security Release.gpg
Haal:7 ftp://nl.archive.ubuntu.com gutsy-security/restricted Translation-nl
Negeer ftp://nl.archive.ubuntu.com gutsy-security/restricted Translation-nl
Haal:8 ftp://nl.archive.ubuntu.com gutsy-security/main Translation-nl
Negeer ftp://nl.archive.ubuntu.com gutsy-security/main Translation-nl
Haal:9 ftp://nl.archive.ubuntu.com gutsy-security/universe Translation-nl
Negeer ftp://nl.archive.ubuntu.com gutsy-security/universe Translation-nl
Haal:10 ftp://nl.archive.ubuntu.com gutsy-security/multiverse Translation-nl
Negeer ftp://nl.archive.ubuntu.com gutsy-security/multiverse Translation-nl
Haal:11 ftp://nl.archive.ubuntu.com gutsy Release [65,9kB]
Haal:12 ftp://nl.archive.ubuntu.com gutsy-updates Release [58,5kB]
Haal:13 ftp://nl.archive.ubuntu.com gutsy-security Release [51,2kB]
Getroffen ftp://nl.archive.ubuntu.com gutsy/restricted Sources
Getroffen ftp://nl.archive.ubuntu.com gutsy/universe Packages
Getroffen ftp://nl.archive.ubuntu.com gutsy/main Packages
Getroffen ftp://nl.archive.ubuntu.com gutsy/universe Sources
Getroffen ftp://nl.archive.ubuntu.com gutsy/multiverse Packages
Getroffen ftp://nl.archive.ubuntu.com gutsy/multiverse Sources
Getroffen ftp://nl.archive.ubuntu.com gutsy-updates/restricted Packages
Getroffen ftp://nl.archive.ubuntu.com gutsy-updates/main Packages
Getroffen ftp://nl.archive.ubuntu.com gutsy-updates/restricted Sources
Getroffen ftp://nl.archive.ubuntu.com gutsy-updates/universe Packages
Getroffen ftp://nl.archive.ubuntu.com gutsy-updates/universe Sources
Getroffen ftp://nl.archive.ubuntu.com gutsy-updates/multiverse Packages
Getroffen ftp://nl.archive.ubuntu.com gutsy-updates/multiverse Sources
Getroffen ftp://nl.archive.ubuntu.com gutsy-security/restricted Packages
Getroffen ftp://nl.archive.ubuntu.com gutsy-security/main Packages
Getroffen ftp://nl.archive.ubuntu.com gutsy-security/restricted Sources
Getroffen ftp://nl.archive.ubuntu.com gutsy-security/universe Packages
Getroffen ftp://nl.archive.ubuntu.com gutsy-security/universe Sources
Getroffen ftp://nl.archive.ubuntu.com gutsy-security/multiverse Packages
Getroffen ftp://nl.archive.ubuntu.com gutsy-security/multiverse Sources
176kB opgehaald in 2s (60,1kB/s)
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: Kon lijst van pakketbronnen niet lezen

**************

Rene

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Kubuntu - fouten bij het installeren van Innotek Virtualbox
« Reactie #1 Gepost op: 2007/11/17, 11:30:26 »
sudo kate /etc/apt/sources.list

# Line commented out by installer because it failed to verify:
# deb http://nl.archive.ubuntu.com/ubuntu/ gutsy main restricted
deb-src ftp://nl.archive.ubuntu.com/ubuntu/ gutsy restricted

moet worden:
# Line commented out by installer because it failed to verify:
deb http://nl.archive.ubuntu.com/ubuntu/ gutsy main restricted
deb-src ftp://nl.archive.ubuntu.com/ubuntu/ gutsy restricted

daarna: dpkg --configure -a
en sudo apt-get update

je hebt ftp servers viel mij op.

Rene4u

  • Gast
Kubuntu - fouten bij het installeren van Innotek Virtualbox
« Reactie #2 Gepost op: 2007/11/17, 11:37:58 »
Ik heb 'dpkg --configure -a' gedaan!

Dan krijg ik de volgende foutmelding weer.....:

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
rene@AMD:~$ dpkg --configure -a
dpkg: deze bewerking kan alleen uitgevoerd worden door de beheerder

Ik moet toch inloggen met SU en daarna mijn wachtwoord?
Hij blijft maar aangeven dat ik als beheerder moet inloggen.

René

Bandicoot

  • Gast
Kubuntu - fouten bij het installeren van Innotek Virtualbox
« Reactie #3 Gepost op: 2007/11/17, 11:42:50 »
sudo dpkg --configure -a  lost je probleem op denk ik. Ubuntu kent geen root login je moet dat middels sudo doen

Rene4u

  • Gast
Kubuntu - fouten bij het installeren van Innotek Virtualbox
« Reactie #4 Gepost op: 2007/11/17, 12:02:31 »
Probleem is opgelost!
Ik werk trouwens in Kunbuntu, maar dit werkt in ieder geval!
Reuze bedankt!

René