Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Advanced Desktop effect Setting <- Een zeer rare probleem  (gelezen 3432 keer)

Offline vaassen

  • Lid
  • Steunpunt: Nee
Advanced Desktop effect Setting <- Een zeer rare probleem
« Gepost op: 2007/11/16, 21:21:24 »
Ik heb Ubuntu Al een tijdje( een paar weken). Het probleem is als volgt:
Mijn desktop effects zat eerst op normaal(volgens mij).
Ik wilde een aantal desktop effects, dus had ik ze op extra gezet. Maar toen ik op youtube gin kijken naar video's met desktop effects, zag ik coole dingen die ik ook wilde. Ik zette dus alles aan.
Nu heb ik dit probleem:
Mijn bonvenste titelbalk( waar de titel een pagina/programma zit, waar het kruisje/min./max buttons zitten) is verdwenen. Ik kijg ze alleen terug als ik mijn effect lever op 'geen effecten' zet. Ik wil max. effects hebben + mijn titelbalk.

PS. Ik zou het vijn vinden hoe ik al die effecten uitvoer + uitleg wat het inhoud.

Bedankt voor jullie aandacht en hulp

Offline Dirk Tas

  • Lid
  • Steunpunt: Nee
Advanced Desktop effect Setting <- Een zeer rare probleem
« Reactie #1 Gepost op: 2007/11/16, 21:49:39 »
Citaat van: vaassen
Ik heb Ubuntu Al een tijdje( een paar weken). Het probleem is als volgt:
Mijn desktop effects zat eerst op normaal(volgens mij).
Ik wilde een aantal desktop effects, dus had ik ze op extra gezet. Maar toen ik op youtube gin kijken naar video's met desktop effects, zag ik coole dingen die ik ook wilde. Ik zette dus alles aan.
Nu heb ik dit probleem:
Mijn bonvenste titelbalk( waar de titel een pagina/programma zit, waar het kruisje/min./max buttons zitten) is verdwenen. Ik kijg ze alleen terug als ik mijn effect lever op 'geen effecten' zet. Ik wil max. effects hebben + mijn titelbalk.

PS. Ik zou het vijn vinden hoe ik al die effecten uitvoer + uitleg wat het inhoud.

Bedankt voor jullie aandacht en hulp
Misschien het verkeerde thema gekozen in emerald  ? Er zijn er ook zonder buttons
Ubuntu User #14670

Bandicoot

  • Gast
Advanced Desktop effect Setting <- Een zeer rare probleem
« Reactie #2 Gepost op: 2007/11/16, 21:54:51 »
Gewoon alle effecten die je wil weer aanzetten, als je dan geen titelbalken hebt ff naar de shell gaan en het volgende intypen : sudo nvidia-xconfig --add-argb-glx-visuals -d 24

Als je een Nvidia kaart hebt tenminste, voor een ATI kaart weet ik het zo niet.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Advanced Desktop effect Setting <- Een zeer rare probleem
« Reactie #3 Gepost op: 2007/11/17, 11:28:21 »
de tip van bandicoot zou kunnen, tevens met het installeren van emerald uit synaptic pakketbeheer. stel daar je windows manager in.

Offline vaassen

  • Lid
  • Steunpunt: Nee
Advanced Desktop effect Setting <- Een zeer rare probleem
« Reactie #4 Gepost op: 2007/11/20, 21:46:08 »
Ik kan mijn wachtwoord niet intypen?:S
Ik kan echter niets intypen!?:S

sudo nvidia-xconfig --add-argb-glx-visuals -d 24
Na het bovende getypt te hebben, vraag linux mij mijn sudo wachtwoord.
Die kan ik dus niet intypen.

Online asilnevs

  • Lid
    • jef-damen
    • Ubuntu - Video - 2012
  • Steunpunt: Nee
Advanced Desktop effect Setting <- Een zeer rare probleem
« Reactie #5 Gepost op: 2007/11/20, 21:55:30 »
Het wachtwoord kan je gewoon intypen en dan op ENTER drukken, je ziet niets van hetgeen je ingetypt hebt, dat is normaal .
Allemaal Linux gerelateerde links op mijn website http://home.scarlet.be/jefdamen/Ubuntu.html
Mijn filmpjes met Openshot en Kdenlive gemaakt:http://www.youtube.com/user/asilnevs
https://jefdamen.wordpress.com/
We are spiritual beings having a human experience

Offline vaassen

  • Lid
  • Steunpunt: Nee
Advanced Desktop effect Setting <- Een zeer rare probleem
« Reactie #6 Gepost op: 2007/11/20, 22:16:03 »
Using X configuration file: "/etc/X11/xorg.conf".
Option "AddARGBGLXVisuals" "True" added to Screen "Default Screen".
Backed up file '/etc/X11/xorg.conf' as '/etc/X11/xorg.conf.backup'
New X configuration file written to '/etc/X11/xorg.conf'


Kan iemand vertalen wat hier staat?
Als dit betekent dat de opdracht is uitgevoerd, dan type ik gelijk dat er niets is veranderd.

Offline Bobbie

  • Lid
  • Steunpunt: Nee
Advanced Desktop effect Setting <- Een zeer rare probleem
« Reactie #7 Gepost op: 2007/11/20, 22:27:20 »
het betekent dat je '/etc/X11/xorg.conf' is aangepast en dat je dan Ctrl, Alt,  Backspace, moet indrukken om de wijziging door te voeren
En dat van de oude instellingen een backup is gemaakt

Offline vaassen

  • Lid
  • Steunpunt: Nee
Advanced Desktop effect Setting <- Een zeer rare probleem
« Reactie #8 Gepost op: 2007/12/08, 14:02:13 »
ik heb het zelfde probleem, maar nu met een ATI videokaart:P
Ik heb NVIDIA vervangen door ATI, maar de commando wordt niet herkend.

Offline SeySayux

  • Lid
    • SeySayux.net
  • Steunpunt: Nee
Advanced Desktop effect Setting <- Een zeer rare probleem
« Reactie #9 Gepost op: 2007/12/08, 14:19:10 »
Citaat van: vaassen
ik heb het zelfde probleem, maar nu met een ATI videokaart:P
Ik heb NVIDIA vervangen door ATI, maar de commando wordt niet herkend.
nee, alleen Nvidia heeft een Xconfig. Zal je zelf het regeltje moeten toevoegen :)
I use a Unix-based system, that means I'll get laid as often as I have to reboot.
LibSylph
SeySayux.net

Offline vaassen

  • Lid
  • Steunpunt: Nee
Advanced Desktop effect Setting <- Een zeer rare probleem
« Reactie #10 Gepost op: 2007/12/08, 14:22:26 »
hoe moet ik het dan doen?

Offline vaassen

  • Lid
  • Steunpunt: Nee
Advanced Desktop effect Setting <- Een zeer rare probleem
« Reactie #11 Gepost op: 2007/12/08, 14:59:27 »
opgelost,
hoe?
Systeem -> voorkeuren -> compiz config settings ->activeer window decaration.