Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: hardwarefout of ubuntu?  (gelezen 1509 keer)

Offline drik

  • Lid
  • Steunpunt: Nee
hardwarefout of ubuntu?
« Gepost op: 2007/11/16, 17:11:36 »
heb een week geleden deze gebruikte pc gekocht
zat windows xp op en een paar keer per avond herstartte hij spontaan
dacht dat het aan windows lag
inmiddels sinds 4 dagen ubuntu geinstalleerd, helemaal te gek, alleen hij freezed 6 tot 8 keer per avond
heb op dit forum gelezen dat meerdere mensen hiermee kampen maar....
nu de vraag
kan ik er achter komen waar het aan ligt, ik twijfel sterk aan de computer en wil hem dan ook terugbrengen maar misschien is er helemaal niks mee aan de hand
wie kan mij hierbij helpen?
met vr groet dirk

Gul Dukat

  • Gast
hardwarefout of ubuntu?
« Reactie #1 Gepost op: 2007/11/16, 17:17:43 »
Een "random freeze" van je hardware, op willekeurige momenten, kan een hele hoop oorzaken hebben. Maar als ik jou probleem zo lees, gaan mijn eerste gedachten uit naar je geheugen. Probeer eens om je geheugen te testen met het programma memtest.

Offline Stormzoeker

  • Lid
  • Steunpunt: Nee
hardwarefout of ubuntu?
« Reactie #2 Gepost op: 2007/11/16, 18:06:46 »
Of een warmteprobleem ;) Draaien alle ventilatoren?
[AMD X2 4600+] [8GB geheugen] [540 GB + 2 x 200 GB + 1 x 320 GBHD] [Kubuntu 8.10 + Vista Home Premium]

Offline drik

  • Lid
  • Steunpunt: Nee
hardwarefout of ubuntu?
« Reactie #3 Gepost op: 2007/11/16, 22:27:30 »
wederom dank voor de reaktie
erg snel ook zie ik aleen ik ben wat trager want had me niet geaboneerd....

memtest gedownload en gebrandt als boot
opgestart  en is zelfde als wat op de ubuntu install cd staat haha
en nog leuker, deze had ik al 2enhalf uur aan het draaien toen ik probeerde er wijs uit te worden en via het menu erachter kwam dat wat ik ook zag ik er geen wijs uit werd
hoe zit het met dit programma, als je hem uit laat draaien komt ie dan zelf met een uitslag (en hoelang kan dat duren) of moet ik ergens op gaan letten en dingen noteren (is handig om te weten voordat ik hem opstart)
zal morgenmiddag wel uitkomen

heb maar 1 fan en die draait
is er niet ergens te zien hoe warm ie wordt?

groet dirk

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
hardwarefout of ubuntu?
« Reactie #4 Gepost op: 2007/11/16, 22:29:34 »
Firefox kan ook af en toe vastlopen, als je flash videootjes bekijkt (Youtube en zo). Dat komt door de matige kwaliteit van Adobe Flash Player 9 voor Linux.

Offline drik

  • Lid
  • Steunpunt: Nee
hardwarefout of ubuntu?
« Reactie #5 Gepost op: 2007/11/16, 22:38:34 »
heb het ook als firefox niet draait
geen peil op te trekken
soms gelijk na het opstarten, muis nog niet bewogen en dan blijkt dat het ook niet wil
soms na een uur met firefox aan en uitzending gemist....

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
hardwarefout of ubuntu?
« Reactie #6 Gepost op: 2007/11/16, 22:49:59 »
welke ubuntuversie draai je?

Offline drik

  • Lid
  • Steunpunt: Nee
hardwarefout of ubuntu?
« Reactie #7 Gepost op: 2007/11/16, 23:01:30 »
7.10 gutsy

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
hardwarefout of ubuntu?
« Reactie #8 Gepost op: 2007/11/16, 23:03:07 »
Hmmm....

Problemen onder Windows en vergelijkbare problemen onder Ubuntu... spijt me, moet wel rotte hardware zijn.

hosti

  • Gast
hardwarefout of ubuntu?
« Reactie #9 Gepost op: 2007/11/16, 23:10:37 »
ja, ik heb soortgelijke problemen destijds gehad... was een kapotte RAM !!

Offline drik

  • Lid
  • Steunpunt: Nee
hardwarefout of ubuntu?
« Reactie #10 Gepost op: 2007/11/16, 23:14:11 »
weet niet wat er allemaal met die windows gebeurt was
zou het graag willen uitsluiten
moet misschien maar een schone windows installatie doen en dan zien wat ie doet
hoop dat een vriend van me een instalatie cdtje heeft
(is toch legaal voor dit soort studie doeleinden?)

Offline drik

  • Lid
  • Steunpunt: Nee
hardwarefout of ubuntu?
« Reactie #11 Gepost op: 2007/11/16, 23:15:25 »
kapotte ram zou moeten blijken uit een memtest of zit ik fout...

Offline kamelot

  • Lid
  • Steunpunt: Nee
hardwarefout of ubuntu?
« Reactie #12 Gepost op: 2007/11/17, 09:33:59 »
Wil je even doorgeven wat voor grafische kaart je er in heb hangen en wat voor processor
Humankind cannot gain anything without first giving something in return.
To obtain, something of equal value must be lost

Offline Maarten123

  • Lid
  • Steunpunt: Nee
hardwarefout of ubuntu?
« Reactie #13 Gepost op: 2007/11/17, 10:38:50 »
Memtest gewoon opstarten: als de test wordt uitgevoerd, hou dan de onderste helft van het blauwe scherm in de gaten.
ALs hier tekst in verschijnt, dan is je geheugen stuk. Mocht je meer dan 1 bankje geheugen in je PC hebben, dan kan het ook zo zijn dat de combinatie van beide bankjes niet goed is. Test dan het geheugen afzonderlijk van elkaar.
Het programma stopt niet vanzelf. Je moet even kijken achter PASSED. ALs deze op 1 staat dan is de test 1 keer doorlopen. Met ESC kun je de test stoppen.
Kijk ook even op je moederbord. Alle condensatoren moeten aan de bovenkant vlak zijn en mogen niet bol staan. Als dat wel het geval is, dan is je moederbord defect.

Offline drik

  • Lid
  • Steunpunt: Nee
hardwarefout of ubuntu?
« Reactie #14 Gepost op: 2007/11/17, 16:47:49 »
ha de onderste helft blauw komt tot het midden, de rest daaronder is rood...
even bij de pc boer langs geweest, helaas geen ddr op voorraad, wel 1 besteld
net weer opgestart zegt ie
....has been mounted 34 times without being checked...
dacht dat het standaard op 30x stond maar.... 34 keer in amper 4 dagen!!
en niet 1 moment chagarijnig...

condensators zijn gewoon mooi plat
grafische kaart ati medion radeon 9600tx
aopen moederbord 2400 133 (weet niet zo goed wat ik hier meer over kan vertellen, wat willen mensen weten als ze zoiets vragen?)

laat zeker van me horen als het nieuwe geheugen er in zit
groet dirk

Offline drik

  • Lid
  • Steunpunt: Nee
hardwarefout of ubuntu?
« Reactie #15 Gepost op: 2007/11/18, 12:05:34 »
gistermiddag ram eruit gehaald om te zien wat voor type
dezelfde kaart er weer in gezet om bovenstaand te posten en om 7 uur 's avonds stond ie nog aan
nog nooit zo lang achter elkaar gedaan, nog een memtest gedaan en wat blijkt
helemaal goed
gisteravond hele tijd aangestaan zonder bevriezing of crash
zal wel corrosie zijn geweest of een vuiltje of zo op de connectoren
bij deze opgelost
iedereen bedankt!!
groet dirk