Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Creative Zen  (gelezen 2784 keer)

Offline Ruben

  • Lid
  • Steunpunt: Nee
Creative Zen
« Gepost op: 2007/11/16, 15:04:43 »
Heb net een nieuwe Creative Zen gekocht. Gnomad 2 ge√Įnstalleerd, maar als ik gnomad opstart en de zen zit gewoon aan de USB, krijg ik toch het bericht 'No jukeboxes found on USB bus'. Kan weinig over gnomad op internet vinden.. Moet ik de Zen in een bepaalde stand zetten?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Creative Zen
« Reactie #1 Gepost op: 2007/11/16, 15:06:13 »
Heb je al in de documentatie gekeken? Die schrijven we hopelijk toch niet voor niks :(
http://www.ubuntu-nl.org/documentatie/hardware/mp3spelers/

Offline Ruben

  • Lid
  • Steunpunt: Nee
Creative Zen
« Reactie #2 Gepost op: 2007/11/16, 16:17:46 »
ruben@ruben-desktop:~$ mtp-detect
libmtp version: 0.2.1

Attempting to connect device(s)
Detect: No Devices have been found
ruben@ruben-desktop:~$

De zen beschikt over de laatste firmware..

Offline wutnubu

  • Lid
  • Steunpunt: Nee
Creative Zen
« Reactie #3 Gepost op: 2007/11/16, 16:31:14 »
Staat ie aan.

Probeer het eens met amarok

Groet

Offline Ruben

  • Lid
  • Steunpunt: Nee
Creative Zen
« Reactie #4 Gepost op: 2007/11/16, 16:33:13 »
Hij staat aan,
geprobeert met:
Gnomad
kzencontrol
rythmbox

Als mtp niet werkt heeft het sowieso niet veel nu of wel?

Laatste wat ik wil is windows weer installeren, maar ik zou niet weten wat ik nu moet...

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Creative Zen
« Reactie #5 Gepost op: 2007/11/16, 16:39:11 »
Probeer dit: Systeem>Voorkeuren>Verwisselbare stations en media.
Haal het vinkje weg bij verwisselbare stations automatisch aankoppelen en evt. ook bij de rest.

Probeer het daarna nog een keer (wel eerst je speler opnieuw aansluiten of je computer herstarten).

Wat zegt dmesg als je je speler aankoppelt?

Offline Ruben

  • Lid
  • Steunpunt: Nee
Creative Zen
« Reactie #6 Gepost op: 2007/11/16, 16:44:39 »
Je vroeg erom ;)

ruben@ruben-desktop:~$ dmesg
[    0.000000] Linux version 2.6.22-14-generic (buildd@palmer) (gcc version 4.1.3 20070929 (prerelease) (Ubuntu 4.1.2-16ubuntu2)) #1 SMP Sun Oct 14 23:05:12 GMT 2007 (Ubuntu 2.6.22-14.46-generic)
[    0.000000] BIOS-provided physical RAM map:
[    0.000000]  BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
[    0.000000]  BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
[    0.000000]  BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
[    0.000000]  BIOS-e820: 0000000000100000 - 000000001fff0000 (usable)
[    0.000000]  BIOS-e820: 000000001fff0000 - 000000001fff3000 (ACPI NVS)
[    0.000000]  BIOS-e820: 000000001fff3000 - 0000000020000000 (ACPI data)
[    0.000000]  BIOS-e820: 00000000fec00000 - 0000000100000000 (reserved)
[    0.000000] 0MB HIGHMEM available.
[    0.000000] 511MB LOWMEM available.
[    0.000000] found SMP MP-table at 000f4980
[    0.000000] Entering add_active_range(0, 0, 131056) 0 entries of 256 used
[    0.000000] Zone PFN ranges:
[    0.000000]   DMA             0 ->     4096
[    0.000000]   Normal       4096 ->   131056
[    0.000000]   HighMem    131056 ->   131056
[    0.000000] early_node_map[1] active PFN ranges
[    0.000000]     0:        0 ->   131056
[    0.000000] On node 0 totalpages: 131056
[    0.000000]   DMA zone: 32 pages used for memmap
[    0.000000]   DMA zone: 0 pages reserved
[    0.000000]   DMA zone: 4064 pages, LIFO batch:0
[    0.000000]   Normal zone: 991 pages used for memmap
[    0.000000]   Normal zone: 125969 pages, LIFO batch:31
[    0.000000]   HighMem zone: 0 pages used for memmap
[    0.000000] DMI 2.2 present.
[    0.000000] ACPI: RSDP signature @ 0xC00F6470 checksum 0
[    0.000000] ACPI: RSDP 000F6470, 0014 (r0 VIAP4X)
[    0.000000] ACPI: RSDT 1FFF3000, 002C (r1 VIAP4X AWRDACPI 42302E31 AWRD        0)
[    0.000000] ACPI: FACP 1FFF3040, 0074 (r1 VIAP4X AWRDACPI 42302E31 AWRD        0)
[    0.000000] ACPI: DSDT 1FFF30C0, 3EE4 (r1 VIAP4X AWRDACPI     1000 MSFT  100000D)
[    0.000000] ACPI: FACS 1FFF0000, 0040
[    0.000000] ACPI: APIC 1FFF6FC0, 0068 (r1 VIAP4X AWRDACPI 42302E31 AWRD        0)
[    0.000000] ACPI: PM-Timer IO Port: 0x408
[    0.000000] ACPI: Local APIC address 0xfee00000
[    0.000000] ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
[    0.000000] Processor #0 15:2 APIC version 20
[    0.000000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] disabled)
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
[    0.000000] ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
[    0.000000] IOAPIC[0]: apic_id 2, version 3, address 0xfec00000, GSI 0-23
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 low level)
[    0.000000] ACPI: IRQ0 used by override.
[    0.000000] ACPI: IRQ2 used by override.
[    0.000000] ACPI: IRQ9 used by override.
[    0.000000] Enabling APIC mode:  Flat.  Using 1 I/O APICs
[    0.000000] Using ACPI (MADT) for SMP configuration information
[    0.000000] Allocating PCI resources starting at 30000000 (gap: 20000000:dec00000)
[    0.000000] Built 1 zonelists.  Total pages: 130033
[    0.000000] Kernel command line: root=UUID=8200c27d-d01a-4620-b6df-830b413f61db ro quiet splash
[    0.000000] mapped APIC to ffffd000 (fee00000)
[    0.000000] mapped IOAPIC to ffffc000 (fec00000)
[    0.000000] Enabling fast FPU save and restore... done.
[    0.000000] Enabling unmasked SIMD FPU exception support... done.
[    0.000000] Initializing CPU#0
[    0.000000] PID hash table entries: 2048 (order: 11, 8192 bytes)
[    0.000000] Detected 2400.071 MHz processor.
[   23.332994] Console: colour VGA+ 80x25
[   23.333488] Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
[   23.333960] Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
[   23.348150] Memory: 508172k/524224k available (2015k kernel code, 15424k reserved, 916k data, 364k init, 0k highmem)
[   23.348162] virtual kernel memory layout:
[   23.348164]     fixmap  : 0xfff4d000 - 0xfffff000   ( 712 kB)
[   23.348165]     pkmap   : 0xff800000 - 0xffc00000   (4096 kB)
[   23.348166]     vmalloc : 0xe0800000 - 0xff7fe000   ( 495 MB)
[   23.348168]     lowmem  : 0xc0000000 - 0xdfff0000   ( 511 MB)
[   23.348170]       .init : 0xc03e3000 - 0xc043e000   ( 364 kB)
[   23.348172]       .data : 0xc02f7d26 - 0xc03dce84   ( 916 kB)
[   23.348173]       .text : 0xc0100000 - 0xc02f7d26   (2015 kB)
[   23.348176] Checking if this processor honours the WP bit even in supervisor mode... Ok.
[   23.348220] SLUB: Genslabs=22, HWalign=64, Order=0-1, MinObjects=4, CPUs=1, Nodes=1
[   23.428125] Calibrating delay using timer specific routine.. 4805.51 BogoMIPS (lpj=9611035)
[   23.428154] Security Framework v1.0.0 initialized
[   23.428162] SELinux:  Disabled at boot.
[   23.428177] Mount-cache hash table entries: 512
[   23.428343] CPU: After generic identify, caps: 3febfbff 00000000 00000000 00000000 00000000 00000000 00000000
[   23.428358] CPU: Trace cache: 12K uops, L1 D cache: 8K
[   23.428361] CPU: L2 cache: 512K
[   23.428364] CPU: Hyper-Threading is disabled
[   23.428367] CPU: After all inits, caps: 3febfbff 00000000 00000000 0000b080 00000000 00000000 00000000
[   23.428380] Compat vDSO mapped to ffffe000.
[   23.428395] Checking 'hlt' instruction... OK.
[   23.444267] SMP alternatives: switching to UP code
[   23.444510] Freeing SMP alternatives: 11k freed
[   23.444891] Early unpacking initramfs... done
[   23.802087] ACPI: Core revision 20070126
[   23.802158] ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.
[   23.877191] CPU0: Intel(R) Pentium(R) 4 CPU 2.40GHz stepping 04
[   23.877240] Total of 1 processors activated (4805.51 BogoMIPS).
[   23.878012] ENABLING IO-APIC IRQs
[   23.878332] ..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
[   24.023275] Brought up 1 CPUs
[   24.023480] Booting paravirtualized kernel on bare hardware
[   24.023566] Time: 15:12:51  Date: 10/16/107
[   24.023598] NET: Registered protocol family 16
[   24.023724] EISA bus registered
[   24.023741] ACPI: bus type pci registered
[   24.030769] PCI: PCI BIOS revision 2.10 entry at 0xfb290, last bus=1
[   24.030772] PCI: Using configuration type 1
[   24.030773] Setting up standard PCI resources
[   24.038820] ACPI: EC: Look up EC in DSDT
[   24.043709] ACPI: Interpreter enabled
[   24.043714] ACPI: (supports S0 S1 S4 S5)
[   24.043738] ACPI: Using IOAPIC for interrupt routing
[   24.049505] ACPI: PCI Root Bridge [PCI0] (0000:00)
[   24.049523] PCI: Probing PCI hardware (bus 00)
[   24.050126] PCI quirk: region 0400-047f claimed by vt8235 PM
[   24.050131] PCI quirk: region 0500-050f claimed by vt8235 SMB
[   24.050453] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[   24.068736] ACPI: PCI Interrupt Link [LNKA] (IRQs 1 3 4 5 6 7 10 *11 12 14 15)
[   24.068907] ACPI: PCI Interrupt Link [LNKB] (IRQs 1 3 4 *5 6 7 10 11 12 14 15)
[   24.069079] ACPI: PCI Interrupt Link [LNKC] (IRQs 1 3 4 *5 6 7 10 11 12 14 15)
[   24.069250] ACPI: PCI Interrupt Link [LNKD] (IRQs 1 3 4 5 6 7 10 *11 12 14 15)
[   24.069419] ACPI: PCI Interrupt Link [ALKA] (IRQs 20) *0
[   24.069581] ACPI: PCI Interrupt Link [ALKB] (IRQs 21) *0
[   24.069765] ACPI: PCI Interrupt Link [ALKC] (IRQs 22) *0
[   24.069926] ACPI: PCI Interrupt Link [ALKD] (IRQs 23) *0
[   24.070042] Linux Plug and Play Support v0.97 (c) Adam Belay
[   24.070060] pnp: PnP ACPI init
[   24.070072] ACPI: bus type pnp registered
[   24.073875] pnp: PnP ACPI: found 14 devices
[   24.073879] ACPI: ACPI bus type pnp unregistered
[   24.073884] PnPBIOS: Disabled by ACPI PNP
[   24.073957] PCI: Using ACPI for IRQ routing
[   24.073960] PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
[   24.104331] NET: Registered protocol family 8
[   24.104334] NET: Registered protocol family 20
[   24.107098] Time: tsc clocksource has been installed.
[   24.134782] PCI: Bridge: 0000:00:01.0
[   24.134785]   IO window: disabled.
[   24.134791]   MEM window: e8000000-e9ffffff
[   24.134796]   PREFETCH window: d0000000-dfffffff
[   24.134819] PCI: Setting latency timer of device 0000:00:01.0 to 64
[   24.134837] NET: Registered protocol family 2
[   24.171063] IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
[   24.171122] TCP established hash table entries: 16384 (order: 5, 196608 bytes)
[   24.171295] TCP bind hash table entries: 16384 (order: 5, 131072 bytes)
[   24.171415] TCP: Hash tables configured (established 16384 bind 16384)
[   24.171419] TCP reno registered
[   24.183152] checking if image is initramfs... it is
[   24.634294] Switched to high resolution mode on CPU 0
[   24.893091] Freeing initrd memory: 7053k freed
[   24.893569] audit: initializing netlink socket (disabled)
[   24.893591] audit(1195225971.088:1): initialized
[   24.896177] VFS: Disk quotas dquot_6.5.1
[   24.896250] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[   24.896381] io scheduler noop registered
[   24.896384] io scheduler anticipatory registered
[   24.896386] io scheduler deadline registered
[   24.896407] io scheduler cfq registered (default)
[   24.896424] PCI: VIA PCI bridge detected. Disabling DAC.
[   24.896490] Boot video device is 0000:01:00.0
[   24.896694] isapnp: Scanning for PnP cards...
[   25.250369] isapnp: No Plug & Play device found
[   25.286467] Real Time Clock Driver v1.12ac
[   25.286589] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[   25.286705] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[   25.286976] serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[   25.287820] 00:08: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[   25.288217] 00:09: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[   25.289203] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[   25.289558] input: Macintosh mouse button emulation as /class/input/input0
[   25.289663] PNP: PS/2 Controller [PNP0303:PS2K] at 0x60,0x64 irq 1
[   25.289667] PNP: PS/2 controller doesn't have AUX irq; using default 12
[   25.290151] serio: i8042 KBD port at 0x60,0x64 irq 1
[   25.290158] serio: i8042 AUX port at 0x60,0x64 irq 12
[   25.290362] mice: PS/2 mouse device common for all mice
[   25.290494] EISA: Probing bus 0 at eisa.0
[   25.290534] EISA: Detected 0 cards.
[   25.290769] TCP cubic registered
[   25.290790] NET: Registered protocol family 1
[   25.290819] Using IPI No-Shortcut mode
[   25.291011]   Magic number: 15:989:234
[   25.291083]   hash matches device ttyv4
[   25.291810] Freeing unused kernel memory: 364k freed
[   25.325288] input: AT Translated Set 2 keyboard as /class/input/input1
[   26.544630] AppArmor: AppArmor initialized<5>audit(1195225972.588:2):  type=1505 info="AppArmor initialized" pid=1182
[   26.553198] fuse init (API version 7.8)
[   26.559609] Failure registering capabilities with primary security module.
[   26.571801] ACPI: Fan [FAN] (on)
[   26.577534] ACPI Exception (processor_core-0783): AE_NOT_FOUND, Processor Device is not present [20070126]
[   26.579571] ACPI: Thermal Zone [THRM] (46 C)
[   27.281357] ACPI: PCI Interrupt 0000:00:0b.0[A] -> GSI 19 (level, low) -> IRQ 16
[   27.334268] ohci1394: fw-host0: OHCI-1394 1.0 (PCI): IRQ=[16]  MMIO=[eb001000-eb0017ff]  Max Packet=[2048]  IR/IT contexts=[8/8]
[   27.400596] usbcore: registered new interface driver usbfs
[   27.400641] usbcore: registered new interface driver hub
[   27.400669] usbcore: registered new device driver usb
[   27.401887] USB Universal Host Controller Interface driver v3.0
[   27.402274] ACPI: PCI Interrupt Link [ALKB] BIOS reported IRQ 0, using IRQ 21
[   27.402277] ACPI: PCI Interrupt Link [ALKB] enabled at IRQ 21
[   27.402286] ACPI: PCI Interrupt 0000:00:10.0[A] -> Link [ALKB] -> GSI 21 (level, low) -> IRQ 17
[   27.402300] uhci_hcd 0000:00:10.0: UHCI Host Controller
[   27.402511] uhci_hcd 0000:00:10.0: new USB bus registered, assigned bus number 1
[   27.402549] uhci_hcd 0000:00:10.0: irq 17, io base 0x0000d800
[   27.402712] usb usb1: configuration #1 chosen from 1 choice
[   27.402745] hub 1-0:1.0: USB hub found
[   27.402759] hub 1-0:1.0: 2 ports detected
[   27.419978] 8139cp: 10/100 PCI Ethernet driver v1.3 (Mar 22, 2004)
[   27.448027] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
[   27.448035] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
[   27.505920] ACPI: PCI Interrupt 0000:00:10.1 -> Link [ALKB] -> GSI 21 (level, low) -> IRQ 17
[   27.505937] uhci_hcd 0000:00:10.1: UHCI Host Controller
[   27.505968] uhci_hcd 0000:00:10.1: new USB bus registered, assigned bus number 2
[   27.505997] uhci_hcd 0000:00:10.1: irq 17, io base 0x0000dc00
[   27.506129] usb usb2: configuration #1 chosen from 1 choice
[   27.506161] hub 2-0:1.0: USB hub found
[   27.506172] hub 2-0:1.0: 2 ports detected
[   27.610194] ACPI: PCI Interrupt 0000:00:10.2[C] -> Link [ALKB] -> GSI 21 (level, low) -> IRQ 17
[   27.610212] uhci_hcd 0000:00:10.2: UHCI Host Controller
[   27.610245] uhci_hcd 0000:00:10.2: new USB bus registered, assigned bus number 3
[   27.610274] uhci_hcd 0000:00:10.2: irq 17, io base 0x0000e000
[   27.610409] usb usb3: configuration #1 chosen from 1 choice
[   27.610447] hub 3-0:1.0: USB hub found
[   27.610459] hub 3-0:1.0: 2 ports detected
[   27.621918] FDC 0 is a post-1991 82077
[   27.715571] 8139cp 0000:00:0c.0: This (id 10ec:8139 rev 10) is not an 8139C+ compatible chip
[   27.715579] 8139cp 0000:00:0c.0: Try the "8139too" driver instead.
[   27.717999] 8139too Fast Ethernet driver 0.9.28
[   27.718057] ACPI: PCI Interrupt 0000:00:0c.0[A] -> GSI 18 (level, low) -> IRQ 18
[   27.718437] eth0: RealTek RTL8139 at 0xe085a000, 00:50:bf:93:82:52, IRQ 18
[   27.718440] eth0:  Identified 8139 chip type 'RTL-8139C'
[   27.719657] VP_IDE: IDE controller at PCI slot 0000:00:11.1
[   27.719980] ACPI: PCI Interrupt Link [ALKA] BIOS reported IRQ 0, using IRQ 20
[   27.719984] ACPI: PCI Interrupt Link [ALKA] enabled at IRQ 20
[   27.719993] ACPI: PCI Interrupt 0000:00:11.1[A] -> Link [ALKA] -> GSI 20 (level, low) -> IRQ 19
[   27.720007] VP_IDE: chipset revision 6
[   27.720010] VP_IDE: not 100% native mode: will probe irqs later
[   27.720025] VP_IDE: VIA vt8235 (rev 00) IDE UDMA133 controller on pci0000:00:11.1
[   27.720036]     ide0: BM-DMA at 0xe400-0xe407, BIOS settings: hda:DMA, hdb:pio
[   27.720050]     ide1: BM-DMA at 0xe408-0xe40f, BIOS settings: hdc:DMA, hdd:DMA
[   27.720060] Probing IDE interface ide0...
[   27.745339] usb 1-1: new low speed USB device using uhci_hcd and address 2
[   27.926889] usb 1-1: configuration #1 chosen from 1 choice
[   28.132797] hda: SAMSUNG SP2014N, ATA DISK drive
[   28.168641] usb 1-2: new full speed USB device using uhci_hcd and address 3
[   28.316278] usb 1-2: configuration #1 chosen from 1 choice
[   28.319241] hub 1-2:1.0: USB hub found
[   28.322168] hub 1-2:1.0: 4 ports detected
[   28.608072] ieee1394: Host added: ID:BUS[0-00:1023]  GUID[001106000000e716]
[   28.803867] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
[   28.807828] Probing IDE interface ide1...
[   29.148860] usb 1-2.2: new full speed USB device using uhci_hcd and address 4
[   29.274786] usb 1-2.2: configuration #1 chosen from 1 choice
[   29.484342] usb 1-2.3: new full speed USB device using uhci_hcd and address 5
[   29.614256] usb 1-2.3: configuration #1 chosen from 1 choice
[   29.620176] usbcore: registered new interface driver hiddev
[   29.666851] input: Microsoft Microsoft USB Wireless Mouse as /class/input/input2
[   29.666883] input: USB HID v1.11 Mouse [Microsoft Microsoft USB Wireless Mouse] on usb-0000:00:10.0-1
[   29.666909] usbcore: registered new interface driver usbhid
[   29.666914] /build/buildd/linux-source-2.6.22-2.6.22/drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
[   29.668478] usbcore: registered new interface driver libusual
[   29.671335] hdc: TSSTcorpCD/DVDW SH-W162C, ATAPI CD/DVD-ROM drive
[   29.679021] SCSI subsystem initialized
[   29.681013] Initializing USB Mass Storage driver...
[   29.681140] scsi0 : SCSI emulation for USB Mass Storage devices
[   29.681199] usb-storage: device found at 5
[   29.681201] usb-storage: waiting for device to settle before scanning
[   29.681216] usbcore: registered new interface driver usb-storage
[   29.681219] USB Mass Storage support registered.
[   30.453105] hdd: ATAPI CD-RW 52XMax, ATAPI CD/DVD-ROM drive
[   30.510136] ide1 at 0x170-0x177,0x376 on irq 15
[   30.551681] libata version 2.21 loaded.
[   30.555460] ACPI: PCI Interrupt 0000:00:10.3[D] -> Link [ALKB] -> GSI 21 (level, low) -> IRQ 17
[   30.555481] ehci_hcd 0000:00:10.3: EHCI Host Controller
[   30.555767] ehci_hcd 0000:00:10.3: new USB bus registered, assigned bus number 4
[   30.555832] ehci_hcd 0000:00:10.3: irq 17, io mem 0xeb002000
[   30.555841] ehci_hcd 0000:00:10.3: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[   30.556291] usb usb4: configuration #1 chosen from 1 choice
[   30.556455] hub 4-0:1.0: USB hub found
[   30.556465] hub 4-0:1.0: 6 ports detected
[   30.566103] hda: max request size: 512KiB
[   30.582869] hda: 390721968 sectors (200049 MB) w/8192KiB Cache, CHS=24321/255/63, UDMA(33)
[   30.584527] hda: cache flushes supported
[   30.584593]  hda: hda1 hda2 hda3 hda4
[   30.631006] hdc: ATAPI 48X DVD-ROM DVD-R CD-R/RW drive, 2048kB Cache, UDMA(33)
[   30.631019] Uniform CD-ROM driver Revision: 3.20
[   30.635268] hdd: ATAPI 52X CD-ROM CD-R/RW drive, 2048kB Cache, UDMA(33)
[   30.859137] Attempting manual resume
[   30.859142] swsusp: Resume From Partition 3:4
[   30.859144] PM: Checking swsusp image.
[   30.859430] PM: Resume from disk failed.
[   30.914016] kjournald starting.  Commit interval 5 seconds
[   30.914032] EXT3-fs: mounted filesystem with ordered data mode.
[   31.080006] usb 4-2: new high speed USB device using ehci_hcd and address 3
[   31.212293] usb 4-2: configuration #1 chosen from 1 choice
[   31.212442] hub 4-2:1.0: USB hub found
[   31.212535] hub 4-2:1.0: 4 ports detected
[   31.315746] usb 1-1: USB disconnect, address 2
[   31.555300] usb 1-1: new low speed USB device using uhci_hcd and address 6
[   31.736936] usb 1-1: configuration #1 chosen from 1 choice
[   31.786586] input: Microsoft Microsoft USB Wireless Mouse as /class/input/input3
[   31.786615] input: USB HID v1.11 Mouse [Microsoft Microsoft USB Wireless Mouse] on usb-0000:00:10.0-1
[   31.786730] usb 1-2: USB disconnect, address 3
[   31.786733] usb 1-2.2: USB disconnect, address 4
[   31.786971] usb 1-2.3: USB disconnect, address 5
[   32.114503] usb 4-2.2: new high speed USB device using ehci_hcd and address 4
[   32.207229] usb 4-2.2: configuration #1 chosen from 1 choice
[   32.405963] usb 4-2.3: new high speed USB device using ehci_hcd and address 5
[   32.500200] usb 4-2.3: configuration #1 chosen from 1 choice
[   32.500611] scsi1 : SCSI emulation for USB Mass Storage devices
[   32.500763] usb-storage: device found at 5
[   32.500766] usb-storage: waiting for device to settle before scanning
[   37.490107] usb-storage: device scan complete
[   37.492120] scsi 1:0:0:0: Direct-Access     Generic  USB SD Reader    1.00 PQ: 0 ANSI: 0
[   37.493885] scsi 1:0:0:1: Direct-Access     Generic  USB CF Reader    1.01 PQ: 0 ANSI: 0
[   37.495956] scsi 1:0:0:2: Direct-Access     Generic  USB SM Reader    1.02 PQ: 0 ANSI: 0
[   37.496820] scsi 1:0:0:3: Direct-Access     Generic  USB MS Reader    1.03 PQ: 0 ANSI: 0
[   39.121083] Linux agpgart interface v0.102 (c) Dave Jones
[   39.128075] agpgart: Detected VIA PT800 chipset
[   39.137557] agpgart: AGP aperture is 128M @ 0xe0000000
[   39.157808] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[   39.161121] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[   40.222696] nvidia: module license 'NVIDIA' taints kernel.
[   40.483308] ACPI: PCI Interrupt 0000:01:00.0[A] -> GSI 16 (level, low) -> IRQ 20
[   40.483746] NVRM: loading NVIDIA UNIX x86 Kernel Module  100.14.19  Wed Sep 12 14:12:24 PDT 2007
[   40.828005] input: PC Speaker as /class/input/input4
[   40.854490] parport_pc 00:0a: reported by Plug and Play ACPI
[   40.854544] parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE]
[   40.928559] irda_init()
[   40.928580] NET: Registered protocol family 23
[   41.455899] ACPI: PCI Interrupt Link [ALKC] BIOS reported IRQ 0, using IRQ 22
[   41.455905] ACPI: PCI Interrupt Link [ALKC] enabled at IRQ 22
[   41.455914] ACPI: PCI Interrupt 0000:00:11.5[C] -> Link [ALKC] -> GSI 22 (level, low) -> IRQ 21
[   41.456066] PCI: Setting latency timer of device 0000:00:11.5 to 64
[   41.506560] sd 1:0:0:0: [sda] 2038784 512-byte hardware sectors (1044 MB)
[   41.507399] sd 1:0:0:0: [sda] Write Protect is off
[   41.507402] sd 1:0:0:0: [sda] Mode Sense: 03 00 00 00
[   41.507405] sd 1:0:0:0: [sda] Assuming drive cache: write through
[   41.509677] sd 1:0:0:0: [sda] 2038784 512-byte hardware sectors (1044 MB)
[   41.510552] sd 1:0:0:0: [sda] Write Protect is off
[   41.510555] sd 1:0:0:0: [sda] Mode Sense: 03 00 00 00
[   41.510557] sd 1:0:0:0: [sda] Assuming drive cache: write through
[   41.510561]  sda: sda1
[   41.512065] sd 1:0:0:0: [sda] Attached SCSI removable disk
[   41.513015] sd 1:0:0:1: [sdb] Attached SCSI removable disk
[   41.514003] sd 1:0:0:2: [sdc] Attached SCSI removable disk
[   41.514996] sd 1:0:0:3: [sdd] Attached SCSI removable disk
[   41.526164] sd 1:0:0:0: Attached scsi generic sg0 type 0
[   41.526377] sd 1:0:0:1: Attached scsi generic sg1 type 0
[   41.526565] sd 1:0:0:2: Attached scsi generic sg2 type 0
[   41.526767] sd 1:0:0:3: Attached scsi generic sg3 type 0
[   42.814974] lp0: using parport0 (interrupt-driven).
[   42.898364] Adding 4923912k swap on /dev/hda4.  Priority:-1 extents:1 across:4923912k
[   43.332519] EXT3 FS on hda1, internal journal
[   44.304952] kjournald starting.  Commit interval 5 seconds
[   44.305229] EXT3 FS on hda2, internal journal
[   44.305236] EXT3-fs: mounted filesystem with ordered data mode.
[   44.306892] kjournald starting.  Commit interval 5 seconds
[   44.307100] EXT3 FS on hda3, internal journal
[   44.307105] EXT3-fs: mounted filesystem with ordered data mode.
[   45.239329] No dock devices found.
[   45.429105] input: Power Button (FF) as /class/input/input5
[   45.434762] ACPI: Power Button (FF) [PWRF]
[   45.476301] input: Power Button (CM) as /class/input/input6
[   45.482007] ACPI: Power Button (CM) [PWRB]
[   45.526700] input: Sleep Button (CM) as /class/input/input7
[   45.532359] ACPI: Sleep Button (CM) [SLPB]
[   47.145763] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
[   47.154924] ppdev: user-space parallel port driver
[   47.451832] NET: Registered protocol family 10
[   47.452036] lo: Disabled Privacy Extensions
[   47.645649] audit(1195225994.880:3):  type=1503 operation="inode_permission" requested_mask="a" denied_mask="a" name="/dev/tty" pid=4846 profile="/usr/sbin/cupsd"
[   47.710990] apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16ac)
[   47.710997] apm: overridden by ACPI.
[   48.017934] Failure registering capabilities with primary security module.
[   48.212251] Bluetooth: Core ver 2.11
[   48.212408] NET: Registered protocol family 31
[   48.212411] Bluetooth: HCI device and connection manager initialized
[   48.212416] Bluetooth: HCI socket layer initialized
[   48.237737] Bluetooth: L2CAP ver 2.8
[   48.237743] Bluetooth: L2CAP socket layer initialized
[   48.302124] Bluetooth: RFCOMM socket layer initialized
[   48.302255] Bluetooth: RFCOMM TTY layer initialized
[   48.302259] Bluetooth: RFCOMM ver 1.8
[   49.845539] agpgart: Found an AGP 3.5 compliant device at 0000:00:00.0.
[   49.845564] agpgart: Putting AGP V3 device at 0000:00:00.0 into 8x mode
[   49.845635] agpgart: Putting AGP V3 device at 0000:01:00.0 into 8x mode
[   52.578045] NET: Registered protocol family 17
[   63.803889] eth0: no IPv6 routers present
[  551.026342] usb 4-2.2: USB disconnect, address 4
[  551.223812] usb 4-2.2: new high speed USB device using ehci_hcd and address 6
[  551.319299] usb 4-2.2: configuration #1 chosen from 1 choice
[ 1001.964859] usb 4-2.2: USB disconnect, address 6
[ 1002.161706] usb 4-2.2: new high speed USB device using ehci_hcd and address 7
[ 1002.257320] usb 4-2.2: configuration #1 chosen from 1 choice
[ 1543.909108] usb 4-2.2: USB disconnect, address 7
[ 1544.106714] usb 4-2.2: new high speed USB device using ehci_hcd and address 8
[ 1544.202193] usb 4-2.2: configuration #1 chosen from 1 choice
[ 1801.588261] usb 4-2.2: USB disconnect, address 8
[ 1812.267733] usb 4-2.2: new high speed USB device using ehci_hcd and address 9
[ 1812.360598] usb 4-2.2: configuration #1 chosen from 1 choice
[ 1819.738281] usb 4-2.2: USB disconnect, address 9
[ 1819.935504] usb 4-2.2: new high speed USB device using ehci_hcd and address 10
[ 1820.030989] usb 4-2.2: configuration #1 chosen from 1 choice
[ 1886.817196] eth0: link down
[ 1890.059555] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
[ 1890.059954] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[ 1903.642100] eth0: no IPv6 routers present
[ 2041.373028] usb 4-2.3: USB disconnect, address 5
ruben@ruben-desktop:~$

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Creative Zen
« Reactie #7 Gepost op: 2007/11/16, 16:54:26 »
Ik vroeg om de specifieke regels die er bij komen als je hem aansluit, niet alles ;)
En kan je het in het vervolg tussen [ code ] [ /code ] tags zetten? Dat leest makkelijker.

[  551.026342] usb 4-2.2: USB disconnect, address 4
[  551.223812] usb 4-2.2: new high speed USB device using ehci_hcd and address 6
[  551.319299] usb 4-2.2: configuration #1 chosen from 1 choice
[ 1001.964859] usb 4-2.2: USB disconnect, address 6
[ 1002.161706] usb 4-2.2: new high speed USB device using ehci_hcd and address 7
[ 1002.257320] usb 4-2.2: configuration #1 chosen from 1 choice
[ 1543.909108] usb 4-2.2: USB disconnect, address 7
[ 1544.106714] usb 4-2.2: new high speed USB device using ehci_hcd and address 8
[ 1544.202193] usb 4-2.2: configuration #1 chosen from 1 choice
[ 1801.588261] usb 4-2.2: USB disconnect, address 8
[ 1812.267733] usb 4-2.2: new high speed USB device using ehci_hcd and address 9
[ 1812.360598] usb 4-2.2: configuration #1 chosen from 1 choice
[ 1819.738281] usb 4-2.2: USB disconnect, address 9
[ 1819.935504] usb 4-2.2: new high speed USB device using ehci_hcd and address 10
[ 1820.030989] usb 4-2.2: configuration #1 chosen from 1 choice
Je hebt hem dus een aantal keer er in geplugd en weer eruit gehaald zonder opnieuw op te starten?
Je computer herkent hem dan volgens mij niet.

Offline weiland

  • Lid
  • Steunpunt: Ja
Creative Zen
« Reactie #8 Gepost op: 2007/11/16, 17:29:05 »
Oeffffff... volg dit ook
www.thevintageknob.org, Het Online Audio-museum

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Creative Zen
« Reactie #9 Gepost op: 2007/11/16, 18:00:44 »
Ik heb een Creative ZEN V als ik deze inplug gaat vanzelf het schermpje aan met de Creative welkomsboodschap. Kijk anders even op de side:
http://gnomad2.sourceforge.net/

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline wutnubu

  • Lid
  • Steunpunt: Nee
Creative Zen
« Reactie #10 Gepost op: 2007/11/17, 07:11:54 »
Hier werkt alleen Amarok hoor al die andere programma's deden ook helemaal niets of liepen steeds vast.
Gekocht bij bol.com, wellicht is die serie anders???

Groet

Offline Ruben

  • Lid
  • Steunpunt: Nee
Creative Zen
« Reactie #11 Gepost op: 2007/11/17, 10:05:56 »
hmm.. Amarok ziet 'm niet met z'n automatische herkenning.

Offline wutnubu

  • Lid
  • Steunpunt: Nee
Creative Zen
« Reactie #12 Gepost op: 2007/11/17, 13:11:58 »
Probeer eens :

Instellingen, apparaten, apparaat toevoegen, mtp-apparaat, naam invullen, OK
Dan verbinden.

Andere usb-poort proberen kan ook helpen.

Succes

Offline emargen

  • Lid
  • Steunpunt: Nee
Creative Zen
« Reactie #13 Gepost op: 2007/11/19, 11:24:06 »
Het standaard pakket Rhythmbox (onder Gutsy) herkende mijn Zen meteen na het aanzetten van de plugins!

Offline merijn

  • Lid
  • Steunpunt: Nee
Creative Zen
« Reactie #14 Gepost op: 2008/01/29, 20:06:48 »
Ik heb ook zins kort een Zen,maar werk dus nu even noodgedwongen onder windows,dit vanwege een harddisk optimalisatieprobleem wat ik onder Linux heb,en nog niet opgelost is helaas.
mijn hd wordt nog niet goed genoeg ondersteund,waardoor ik fouten met mijn data krijg iedere keer en,de linuxupdates niet goed werken daardoor.
Dit probleem heeft te maken met een aansturingsprobleem met mijn sata controller op mijn moederbord.
Wel wil ik dol graag weer terug naar Linux zo snel mogelijk en natuurlijk weer naar Ubuntu.
Dus vandaar dat ik noodgedwongen even windows gebruik.
Wat de Zen dus verder betreft.
Ik heb van mijn zen de firmware geflashed naar de nieuwste versie.
Misschien werkt hij voor de mensen die dit ding ook hebben en problemen met deze Zen hebben onder Linux het dingetje wel beter na een flashupdate.

WAARSCHUWING:

DE NIEUWE FIRMWARE KAN ALLEEN ONDER WINDOWS WORDEN UPGEDATED,DUS GEBRUIK GEEN WINE OF ANDER ZINS.
FLASH JE ZEN INDIEN NOODZAKELIJK ALLEEN ONDER WINDOWS.
ANDERS KAN HET JE ZEN BESCHADIGEN.

----------------------------

groetjes,

Merijn

Offline Maarten123

  • Lid
  • Steunpunt: Nee
Creative Zen
« Reactie #15 Gepost op: 2008/01/30, 00:26:04 »
Op mijn oudere ZEN Micro (4GB) heeft een firmware update geholpen (via een Windows PC!)
Ik kan nu Gnomad2 en Amarok gebruiken.

Voor Creative ZEN V = Firmware 1.32.01e (For Europe only) de nieuwste.
Voor Creative ZEN = Firmware 1.20.02e (For Europe only) de nieuwste.
te downloaden via: http://nl.europe.creative.com/support/downloads

Je kunt de versie die op de speler staat via het menu wel terug vinden.

WEL WINDOWS GEBRUIKEN! en de instructie goed lezen.