Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installatie crash op DELL XPS D233  (gelezen 754 keer)

robbie67

  • Gast
Installatie crash op DELL XPS D233
« Gepost op: 2007/11/14, 09:19:05 »
Ben newbee met Ubuntu

CD met Ubuntu 7.10 crasht na 5 minuten in installatie procedure. (bewegende oranje blok op scherm stopt met bewegen en daarna niks meer...)
Systeem = Dell XPS D233 (MHz) met 256 MB RAM en 2 harde schijven (4 GB + 40 GB)  Is oud beestje, maar voldoet wel aan eisen van Ubuntu 7.10
( ter info: Windowx XP en Suse Linux 10 hebben hier al ooit eens op gedraaid - harde schijven zijn nu beide leeg)

Wat heb ik al geprobeerd:
- CD is correct (gecontroleerd met installatie menu optie voor CD controle)
- Diverse boot opties geprobeerd (acpi=off, acpi=force etc) Helpt allemaal niks.

Geen idee waarom de installatie er na 5 minuten mee ophoudt. Ik weet eerlijk gezegd ook niet hoe ik er achter kan komen wat er mis gaat. (diagnostiek scherm oid)
Iemand suggesties ?

Offline ml2mst

  • Lid
    • ml2mst-gmail
    • Mijn Weblog
  • Steunpunt: Nee
Installatie crash op DELL XPS D233
« Reactie #1 Gepost op: 2007/11/14, 16:23:40 »
Robbie, weet je zeker dat de installatie er na 5 minuten mee op houdt? of wordt het scherm alleen maar zwart?

In het laatste geval, gaat de installatie gewoon door. Verschuif de muis eens een klein beetje, waarschijnlijk heb je dan gewoon weer beeld. Het beeldscherm wordt namelijk steeds automatisch uitgeschakeld, door op een willekeurige toets te drukken of de muis eventjes te verplaatsen, springt het scherm weer aan.

Ik ben met je eens dat het een beetje vreemd is, maar het is nou eenmaal zo :)

Groetjes een suc6
Ubuntu 16.10 Lowlatency, Fedora 25, RemixOS 2,  Windows 10 Insider Preview op Hoofdcomupter
Ubuntu MATE 15.10 op Raspberry PI 3B
Android Lollipop op Samsung Galaxy Tab 4 10.1
Android Jellybean en Debian "Wheezy" LXDE op Huawei Ascent G700 foon

robbie67

  • Gast
Installatie crash op DELL XPS D233
« Reactie #2 Gepost op: 2007/11/14, 17:39:23 »
Citaat van: ml2mst
Robbie, weet je zeker dat de installatie er na 5 minuten mee op houdt? of wordt het scherm alleen maar zwart?

In het laatste geval, gaat de installatie gewoon door. Verschuif de muis eens een klein beetje, waarschijnlijk heb je dan gewoon weer beeld. Het beeldscherm wordt namelijk steeds automatisch uitgeschakeld, door op een willekeurige toets te drukken of de muis eventjes te verplaatsen, springt het scherm weer aan.

Ik ben met je eens dat het een beetje vreemd is, maar het is nou eenmaal zo :)

Groetjes een suc6
Beste ML2MST,

Dank je voor je snelle reactie Mijn conclusie is dat de installatie software crasht. Geen zwart scherm, maar gewoon initiele scherm met balk met daarop bewegende oranje blokje. Dit blokje beweegt voor +- 5 minuten en staat daarna stil. Activiteiten op CD-ROM en hard disk stoppen daarna ook. Geen reactie meer op muis, toetsenbord. Monty Python zou zeggen: "this parrot is no more..." ;-) Ik heb hem nog een half uurtje aan laten staan voor het geval dat ... maar zoals verwacht ... geen verandering. Daarom mijn conclusie: installatie crash.

Is er enige manier waarop je kunt zien waar het misgaat ? (laatste stap in installatie proces, diagnostische dump, etc)

Robbie

JimZ

  • Gast
Installatie crash op DELL XPS D233
« Reactie #3 Gepost op: 2007/11/15, 00:22:14 »
Mocht je met de Live CD aan de gang zijn, probeer dan in plaats daarvan eens de Alternate CD en kies dan voor de installatie in tekstmode.

Dan kan het in ieder geval niet stuklopen op een dwarsliggende videokaart.

Gr,
Jim

robbie67

  • Gast
Installatie crash op DELL XPS D233
« Reactie #4 Gepost op: 2007/11/16, 10:36:10 »
Thanx JimZ! Dat hielp. Mbv Alternate CD kom ik wel door installatie heen!

Opgelost dus.

JimZ

  • Gast
Installatie crash op DELL XPS D233
« Reactie #5 Gepost op: 2007/11/16, 13:33:56 »
Mooi zo, en veel plezier met Dell/Ubuntu !

En ook bedankt voor het melden :) .

Jr,
Jim