Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid High Definition Audio/AC'97 Host Controller  (gelezen 1291 keer)

BlackMotion

  • Gast
Geen geluid High Definition Audio/AC'97 Host Controller
« Gepost op: 2007/11/13, 00:25:46 »
ik ben nieuw met Ubuntu, ik heb de Gutsy Gibbon versie.

ik heb een High Definition Audio/AC'97 Host Controller, maar geen geluid:

"Geen volumeregelingselementen en/of -apparaten voor GStreamer gevonden."

lspci:
00:00.0 Host bridge: ATI Technologies Inc Radeon Xpress 200 Host Bridge (rev 01)
00:02.0 PCI bridge: ATI Technologies Inc RS480 PCI-X Root Port
00:19.0 PCI bridge: ALi Corporation M5249 HTT to PCI Bridge
00:1c.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:1c.1 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:1c.2 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:1c.3 USB Controller: ALi Corporation USB 2.0 Controller (rev 01)
00:1d.0 Audio device: ALi Corporation High Definition Audio/AC'97 Host Controller
00:1e.0 ISA bridge: ALi Corporation PCI to LPC Controller (rev 31)
00:1e.1 Bridge: ALi Corporation M7101 Power Management Controller [PMU]
00:1f.0 IDE interface: ALi Corporation M5229 IDE (rev c7)
00:1f.1 RAID bus controller: ALi Corporation ULi 5287 SATA (rev 02)
01:00.0 VGA compatible controller: ATI Technologies Inc RV515 [Radeon X1300]
01:00.1 Display controller: ATI Technologies Inc RV515 [Radeon X1300] (Secondary)
02:15.0 Ethernet controller: Marvell Technology Group Ltd. 88E8001 Gigabit Ethernet Controller (rev 13)
02:16.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev 80)

lspci -n:
00:00.0 0600: 1002:5a33 (rev 01)
00:02.0 0604: 1002:5a34
00:19.0 0604: 10b9:5249
00:1c.0 0c03: 10b9:5237 (rev 03)
00:1c.1 0c03: 10b9:5237 (rev 03)
00:1c.2 0c03: 10b9:5237 (rev 03)
00:1c.3 0c03: 10b9:5239 (rev 01)
00:1d.0 0403: 10b9:5461
00:1e.0 0601: 10b9:1573 (rev 31)
00:1e.1 0680: 10b9:7101
00:1f.0 0101: 10b9:5229 (rev c7)
00:1f.1 0104: 10b9:5287 (rev 02)
01:00.0 0300: 1002:7146
01:00.1 0380: 1002:7166
02:15.0 0200: 11ab:4320 (rev 13)
02:16.0 0c00: 1106:3044 (rev 80)

lsmod | grep snd
(staat niets, waar ervoor wel iets stond (vraag me niet hoe ik het gedaan heb...))

aplay -l
aplay: device_list:204: no soundcards found...

dus, weer geen geluidskaart gevonden, ik had er 1, maar geen geluid, wat zitten prutsen, en weg was alles...

Graag jullie hulp,
Mvg,
BlackMotion

Offline Monkwarrior

  • Lid
  • Steunpunt: Nee
Geen geluid High Definition Audio/AC'97 Host Controller
« Reactie #1 Gepost op: 2007/11/13, 07:37:43 »
Citaat van: BlackMotion
wat zitten prutsen, en weg was alles...
Wellicht handig dat je even vermeld WAT je hebt zitten "prutsen", dan kunnen de experts hier zich een nog beter beeld vormen.

Monk.

Offline noyomipa

  • Lid
  • Steunpunt: Nee
Geen geluid High Definition Audio/AC'97 Host Controller
« Reactie #2 Gepost op: 2007/11/13, 20:36:51 »
Citaat van: BlackMotion
ik ben nieuw met Ubuntu, ik heb de Gutsy Gibbon versie.

ik heb een High Definition Audio/AC'97 Host Controller, maar geen geluid:

"Geen volumeregelingselementen en/of -apparaten voor GStreamer gevonden."

lspci:
00:00.0 Host bridge: ATI Technologies Inc Radeon Xpress 200 Host Bridge (rev 01)
00:02.0 PCI bridge: ATI Technologies Inc RS480 PCI-X Root Port
00:19.0 PCI bridge: ALi Corporation M5249 HTT to PCI Bridge
00:1c.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:1c.1 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:1c.2 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:1c.3 USB Controller: ALi Corporation USB 2.0 Controller (rev 01)
00:1d.0 Audio device: ALi Corporation High Definition Audio/AC'97 Host Controller
00:1e.0 ISA bridge: ALi Corporation PCI to LPC Controller (rev 31)
00:1e.1 Bridge: ALi Corporation M7101 Power Management Controller [PMU]
00:1f.0 IDE interface: ALi Corporation M5229 IDE (rev c7)
00:1f.1 RAID bus controller: ALi Corporation ULi 5287 SATA (rev 02)
01:00.0 VGA compatible controller: ATI Technologies Inc RV515 [Radeon X1300]
01:00.1 Display controller: ATI Technologies Inc RV515 [Radeon X1300] (Secondary)
02:15.0 Ethernet controller: Marvell Technology Group Ltd. 88E8001 Gigabit Ethernet Controller (rev 13)
02:16.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev 80)

lspci -n:
00:00.0 0600: 1002:5a33 (rev 01)
00:02.0 0604: 1002:5a34
00:19.0 0604: 10b9:5249
00:1c.0 0c03: 10b9:5237 (rev 03)
00:1c.1 0c03: 10b9:5237 (rev 03)
00:1c.2 0c03: 10b9:5237 (rev 03)
00:1c.3 0c03: 10b9:5239 (rev 01)
00:1d.0 0403: 10b9:5461
00:1e.0 0601: 10b9:1573 (rev 31)
00:1e.1 0680: 10b9:7101
00:1f.0 0101: 10b9:5229 (rev c7)
00:1f.1 0104: 10b9:5287 (rev 02)
01:00.0 0300: 1002:7146
01:00.1 0380: 1002:7166
02:15.0 0200: 11ab:4320 (rev 13)
02:16.0 0c00: 1106:3044 (rev 80)

lsmod | grep snd
(staat niets, waar ervoor wel iets stond (vraag me niet hoe ik het gedaan heb...))

aplay -l
aplay: device_list:204: no soundcards found...

dus, weer geen geluidskaart gevonden, ik had er 1, maar geen geluid, wat zitten prutsen, en weg was alles...

Graag jullie hulp,
Mvg,
BlackMotion
Ik zie dat ALI usbcontrolers hebt >> wordt in Linux niet ondersteund  mijn ingebouwde (ASUS) webcam krijg ik niet  werkend en om het nog vreemder te maken in VM-ware wordt tie in de player wel herkend .................., maar doen ,nee! Als je wel werkend krijgt hoor ik dat graag!
OS:  ubuntu Gnome  16.10/64
Ubuntu-user  12044

BlackMotion

  • Gast
Geen geluid High Definition Audio/AC'97 Host Controller
« Reactie #3 Gepost op: 2007/11/14, 14:33:40 »
Citaat van: noyomipa
Ik zie dat ALI usbcontrolers hebt >> wordt in Linux niet ondersteund
mijn usb apparaten werken wel, muis, printer....