Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nog een draadloos probleem  (gelezen 1100 keer)

meta4

  • Gast
Nog een draadloos probleem
« Gepost op: 2007/11/12, 23:52:50 »
Hallo allemaal, ik ben nu ondertussen 2 weken bezig om mijn draadloze verbinding aan de praat te krijgen, niet omdat ik het nodig heb, maar omdat ik gewoon wil dat het werkt en er wat van wil leren. Helaas is het tot nu toe niet gelukt.

Met de networkmanager in Ubuntu loopt ie vast, Ndiswrapper biedt geen soelaas, Wcid verbindt wel, maar alleen als ik de router instel op encryptie None.

Hier de configuratie, wie heeft er een oplossing..? ;)

lspci:
00:0b.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8180L 802.11b MAC (rev 20)


iwconfig:
wlan0     802.11b  Mode:Managed  Frequency:2.467 GHz  
          Access Point: Not-Associated   Bit Rate:11 Mb/s  
          Retry:on   Fragment thr:off
          Power Management:off
          Link Quality=8/100  Signal level=-111 dBm  Noise level=-164 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

sudo lshw:
*-network:1
             description: Wireless interface
             product: RTL8180L 802.11b MAC
             vendor: Realtek Semiconductor Co., Ltd.
             physical id: b
             bus info: pci@0000:00:0b.0
             logical name: wlan0
             version: 20
             serial: 00:02:72:40:2d:82
             width: 32 bits
             clock: 33MHz
             capabilities: pm bus_master cap_list ethernet physical wireless
             configuration: broadcast=yes driver=rtl8180 latency=64 maxlatency=64 mingnt=32 module=r8180 multicast=yes wireless=802.11b

ifconfig -a:
wlan0     Link encap:Ethernet  HWaddr 00:02:72:40:2D:82  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:295 errors:0 dropped:20 overruns:0 frame:0
          TX packets:561 errors:2 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:33335 (32.5 KB)  TX bytes:28083 (27.4 KB)
          Interrupt:17 Memory:f89bac00-f89bad00

Alvast bedankt voor de moeite!

Offline SWAT

  • Administrator
  • Steunpunt: Nee
Nog een draadloos probleem
« Reactie #1 Gepost op: 2007/11/13, 00:13:25 »
Gebruik je Gutsy?

meta4

  • Gast
Nog een draadloos probleem
« Reactie #2 Gepost op: 2007/11/13, 00:16:02 »
sorry, vergeten er bij te zetten, ja ik gebruik Gutsy, de laptop is een Fujitsu Siemens Amilo D1840.

meta4

  • Gast
Nog een draadloos probleem
« Reactie #3 Gepost op: 2007/11/13, 23:39:37 »
kick... niemand ??

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
Nog een draadloos probleem
« Reactie #4 Gepost op: 2007/11/14, 11:09:36 »
Heb je dit al gelezen?
Ubuntu gebruiker #18341 | Linux gebruiker #456955
ยท Mijn persoonlijke Linux blog

meta4

  • Gast
Nog een draadloos probleem
« Reactie #5 Gepost op: 2007/11/15, 09:24:52 »
ndiswrapper geprobeerd, in roaming mode heb ik geen keuze voor wpa, en loopt ubuntu vast zodra ik een andere manier van beveiliging kies, in manual configuration heb ik wel de optie wpa personal, maar er wordt niet verbonden, ben zelf naast mijn linksys router gaan zitten, helaas....

nog meer smaken ?? :)

fazerwilly

  • Gast
Nog een draadloos probleem
« Reactie #6 Gepost op: 2007/11/17, 01:01:14 »
Hoi Meta ben zelf twee dagen met linux op live basis bezig, kon eerst ook niet op internet maar kwam door veel proberen erachter dat het ging door rechts boven in het scherm met de linker muisknop te klikken op de twee beeldschermen en dan te kiezen voor verbinding met ander net werk en daar alles in vullen en op connect klikken en toen deed hij het bij mij.
Als je nu via systeem kijkt bij netwerk dan staat bij mij niks aangevinkt en alles in roaming mode maar het werkt.
succes