Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: mediadingen installeren  (gelezen 446 keer)

NoiK

  • Gast
mediadingen installeren
« Gepost op: 2007/11/12, 14:01:53 »
hey,

ik heb de documentatie gelezen :mediaguide
maar wanneer ik een van de onderstaande programma's/plugins wil installeren :
Gstreamer extra plugins
VLC
Mplayer Movie Player
XMMS
gxine
krijg ik de melding dat er een conflict is met een ander programma.

er wordt dan doorverwezen naar de synaptic manager, die bij install van dezelfde programma's de melding:
gstreamer0.10-plugins-ugly:
 Vereisten: libid3tag0 (>=0.15.1b) but it is not installable
 Vereisten: libmad0 (>=0.15.1b) but it is not installable

vlc:
 Vereisten: vlc-nox but it is not going to be installed
 Vereisten: libsdl-image1.2 (>=1.2.5) but it is not installable
 Vereisten: ttf-dejavu  but it is not installable

mplayer:
 Vereisten: libartsc0 (>=1.5.0-1) but it is not installable
 Vereisten: libaudio2  but it is not installable
 Vereisten: libmad0 (>=0.15.1b) but it is not installable
 Vereisten: libmpcdec3  but it is not installable
 Vereisten: libpulse0  but it is not installable
 Vereisten: libungif4g (>=4.1.4) but it is not installable
 Vereisten: libxvmc1  but it is not installable
ik gebruik de sources.list die hier door johanvd is aangereikt.

maja de bedoeling zal dus zijn om me mp3tjes en filmpjes(met geluid, want mijn .avi's hebben nog geen geluid) te laten werken

bedankt,
Kees

Offline J de vries

  • Lid
    • http://ubuntu-bits.blogspot.com/
  • Steunpunt: Nee
mediadingen installeren
« Reactie #1 Gepost op: 2007/11/12, 14:25:55 »
misschien een onnodige vraag maar heb je de repositories ook geupdate ?
Citaat
sudo apt-get update

NoiK

  • Gast
mediadingen installeren
« Reactie #2 Gepost op: 2007/11/12, 16:47:06 »
ik weet niet of het onnodig was, maar ik had het nog niet gedaan..
maar ook al doe ik het wel geeft het toch hetzelfde resultaat