Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen stereo geluid  (gelezen 595 keer)

Offline Ben37

  • Lid
  • Steunpunt: Nee
Geen stereo geluid
« Gepost op: 2007/11/12, 13:41:28 »
Feisty 7.04 SB 5.1 kaartje.
Het heeft het oorspronkelijk gedaan maar om een of andere reden heb ik nu alleen mono en geen stereo.
Op windows ( dual boot ) wel stereo, dus geen hardware probleem.
Na de geluid topics gelezen te hebben heb ik als amixerqui geinstaleerd.
Bij  voorkeuren -> geluid verschillende instellingen geprobeerd. Test geeft steeds geluid via een luidspreker
Ik kom niet aan het grafische scherm waarvan in de topics sprake is, hoe vind ik deze ?
Via terminal -> amixer geeft de info wel aan dat het een mono instelling is.

Kan iemand mij verder opweg helpen ?
Ben37

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Geen stereo geluid
« Reactie #1 Gepost op: 2007/11/12, 14:19:36 »
Bedoel je niet alsamixer
En de grafische omgeving alsamixergui
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline Ben37

  • Lid
  • Steunpunt: Nee
Geen stereo geluid
« Reactie #2 Gepost op: 2007/11/12, 14:50:23 »
Ik ben onnozel, verder gezocht met trial en error.
Probleem opgelost door met rechts te klikken op het luidspreker icoontje.
Volume regelaar; openen kiezen
En dan de PCM regelaars te koppelen na ze eerst beiden in het midden te hebben gezet.
Ze gaan dan beiden mee met de volume regeling mee.

Verder
De als mixer kreeg ik door in het terminal < alsamixer> te typen.
Je moet het scherm aan de rechterkant helemaal uitrekken om alles te zien.
( Bartek je had dat ook geschreven maar lezen is moeilijk.

Ik schrijf dat maar voor die genen die zich dit door een probleempje laten verblinden.
Ben37