Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: site niet te bekijken  (gelezen 4187 keer)

abartels

  • Gast
site niet te bekijken
« Gepost op: 2007/11/11, 21:01:14 »
Als ik surf naar http://www.declubvansinterklaas.nl/ dan is er niets te zien..ook niet in FF in windows, tenzij ik schakel naar de Internet Explorer tab(plugin) deze is niet te vinden voor linux..

Iemand enig idee?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
site niet te bekijken
« Reactie #1 Gepost op: 2007/11/11, 21:07:47 »

Offline Maarten123

  • Lid
  • Steunpunt: Nee
site niet te bekijken
« Reactie #2 Gepost op: 2007/11/11, 21:13:09 »
Bij mij werken beide linken wel...
De eerste keer moet je aangeven dat er een POPUP geopend mag worden.

Offline joop905

  • Lid
  • Steunpunt: Nee
site niet te bekijken
« Reactie #3 Gepost op: 2007/11/11, 21:18:28 »
hier ook beide werken

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
site niet te bekijken
« Reactie #4 Gepost op: 2007/11/11, 22:01:00 »
Probeerde de eerste en werd automatisch doorgeschakeld naar de tweede...
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

abartels

  • Gast
site niet te bekijken
« Reactie #5 Gepost op: 2007/11/11, 22:19:35 »
Citaat van: Maarten123
Bij mij werken beide linken wel...
De eerste keer moet je aangeven dat er een POPUP geopend mag worden.
als ik naar www.declubvansinterklaas.nl ga, dan is er nergens iets van een popup die geblokkeerd zou staan...
Bij FF in windows wel, maar ook bij toestaan gebeurd  er niets,,
de tweede link , van johanvd werkt wel..

abartels

  • Gast
site niet te bekijken
« Reactie #6 Gepost op: 2007/11/11, 22:57:13 »
overigen is er op http://www.leafmusic.nl/ middenboven in een zwarte vlek(na het compleet laden van de pagina....ook weer in ie niet.

Nu weet ik inmiddels dat sites vaak geschreven worden voor ie en niet houden aan een standaard waardoor browsers als FF moeite hebben..toch lijkt het me wel handig om een oplossing hiervoor te hebben, zeker als je helemaal af wil van windows...
onder windows heb ik in FF een plugin die dit 'oplost', echter deze werkt niet onder linux..

Suggesties?


Wat kun je overigens met zo een melding:

Uw browser ondersteund helaas geen iframes download een nieuwere webbrowser om het probleem te verhelpen. Uw browser ondersteund helaas geen iframes ...

Offline crashit

  • Lid
    • Tekstbureau Anderverhaal
  • Steunpunt: Nee
site niet te bekijken
« Reactie #7 Gepost op: 2007/11/11, 23:05:50 »
Wis je coockies en cache eens?
"If engineers built buildings the way Microsoft builds operating systems the first woodpecker to come along would bring civilization to its knees."

abartels

  • Gast
site niet te bekijken
« Reactie #8 Gepost op: 2007/11/11, 23:34:07 »
Citaat van: crashit
Wis je coockies en cache eens?
geen verschil

Offline Maarten123

  • Lid
  • Steunpunt: Nee
site niet te bekijken
« Reactie #9 Gepost op: 2007/11/11, 23:43:47 »
Ook met http://www.leafmusic.nl/ geen problemen... heb je flash geïnstalleerd? Probeer deze eens: http://unlimited.orange.co.uk/flash/go

abartels

  • Gast
site niet te bekijken
« Reactie #10 Gepost op: 2007/11/12, 00:18:48 »
Citaat van: Maarten123
Ook met http://www.leafmusic.nl/ geen problemen... heb je flash geïnstalleerd? Probeer deze eens: http://unlimited.orange.co.uk/flash/go
lege pagina.......

overigens heb ik de flashplugin-nonfree via synaptic geinstalleerd

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
site niet te bekijken
« Reactie #11 Gepost op: 2007/11/12, 00:39:00 »
Installeer dan zeker de flashplugin van Adobe zelf.  Zie hier voor de .tar.gz file en de instructies.

Er wordt aangeraden om op Ubuntu liever de .tar.gz te nemen omdat .rpm "alien" is.  Het kan wel, maar die andere is Debian, dus "native".
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

abartels

  • Gast
site niet te bekijken
« Reactie #12 Gepost op: 2007/11/12, 00:46:05 »
Citaat van: Prosper
Installeer dan zeker de flashplugin van Adobe zelf.  Zie hier voor de .tar.gz file en de instructies.

Er wordt aangeraden om op Ubuntu liever de .tar.gz te nemen omdat .rpm "alien" is.  Het kan wel, maar die andere is Debian, dus "native".
Als ik in synaptic kijk dan staar dat deze plugin al bij adobe vandaan komt
:Adobe Flash Player plugin installer
This package will download the Flash Player from Adobe.  It is a
Netscape/Mozilla type plugin.

Of begrijp ik het verkeerd?

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
site niet te bekijken
« Reactie #13 Gepost op: 2007/11/12, 00:51:47 »
Heb het effe nagekeken: de versies zijn dezelfde.  Had vroeger een nieuwe versie zo geïnstalleerd, maar blijkbaar is Synaptic nu ook up-to-date...  Even geen nieuwe ideeën... :(

Of wel: welke Java-versie heb je ?
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

abartels

  • Gast
site niet te bekijken
« Reactie #14 Gepost op: 2007/11/12, 00:55:20 »
Citaat van: Prosper
Heb het effe nagekeken: de versies zijn dezelfde.  Had vroeger een nieuwe versie zo geïnstalleerd, maar blijkbaar is Synaptic nu ook up-to-date...  Even geen nieuwe ideeën... :(

Of wel: welke Java-versie heb je ?
kheb toch gedaan wat je zei..en hupla hij doet het


many thnx

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
site niet te bekijken
« Reactie #15 Gepost op: 2007/11/12, 01:01:33 »
Wijle zijn wreed content :lol:

'k was net bezig met de instructies voor Java te typen.  Ga anders toch maar eens naar die link en klik op "test je installatie."
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

abartels

  • Gast
site niet te bekijken
« Reactie #16 Gepost op: 2007/11/12, 09:03:32 »
ben op die site geweest en dit is de uitkomst

Omschrijving    Uw omgeving
Java Runtime-leverancier:
   
GNU Classpath
Java Runtime-versie
   
1.4.2
 

U hebt NIET de nieuwste Java-softwareversie.
De nieuwste Java-softwareversie is versie Java Runtime Environment Version 6 Update 3

Offline eXtreem

  • Lid
  • Steunpunt: Nee
site niet te bekijken
« Reactie #17 Gepost op: 2007/11/12, 12:56:05 »
Je kunt de nieuwste Java versie gewoon installeren via Installeren/verwijderen in het toepassingenmenu. Ik heb Java WebStart 6 geinstalleerd en alles draait naar behoren...

Gr. Richard
http://ubuntu.zurf.nl    (password ubuntu)
:wq

abartels

  • Gast
site niet te bekijken
« Reactie #18 Gepost op: 2007/11/12, 13:50:18 »
Citaat van: eXtreem
Je kunt de nieuwste Java versie gewoon installeren via Installeren/verwijderen in het toepassingenmenu. Ik heb Java WebStart 6 geinstalleerd en alles draait naar behoren...

Gr. Richard
Volgens dit menu heb ik deze ook wel geïnstalleerd..rara

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
site niet te bekijken
« Reactie #19 Gepost op: 2007/11/12, 22:04:25 »
Doe eens in een terminalsudo update-alternatives --config javaJe krijgt dan een lijstje met de op jouw systeem beschikbare java-installaties.  Als het sterretje bij de hoogste versienummer staat, klik je gewoon enter, anders geef je de volgnummer daarvan in, en dan Enter.  Post  in elk geval ook eens de uitkomst op het scherm, dan kunnen we goed verifiëren welke "Versie 6" er in de repo's zit, want bij Feisty (bij mij) is dat 6.2., terwijl Sun al met versie 6.3 uitkomt.  En ik heb aan den lijve ondervonden dat sommige websites al niet meer draaien op 6.2...
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

abartels

  • Gast
site niet te bekijken
« Reactie #20 Gepost op: 2007/11/12, 23:19:36 »
dit staat er:

Er zijn 5 alternatieven die 'java' voorzien.

  Selectie    Alternatieven
-----------------------------------------------
          1    /usr/bin/gij-4.2
          2    /usr/lib/jvm/java-6-sun/jre/bin/java
*+        3    /usr/lib/jvm/java-gcj/jre/bin/java
          4    /usr/bin/cacao
          5    /usr/lib/jvm/java-1.5.0-sun/jre/bin/java

druk enter om de standaardwaarde
  • te behouden, of  geef het selectienumber in:

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
site niet te bekijken
« Reactie #21 Gepost op: 2007/11/12, 23:24:25 »
Volgens mij moet je dan optie 2 hebben.

abartels

  • Gast
site niet te bekijken
« Reactie #22 Gepost op: 2007/11/12, 23:28:25 »
dit gebeurd er als 2 intoets en op enter druk:

 Selectie    Alternatieven
-----------------------------------------------
          1    /usr/bin/gij-4.2
          2    /usr/lib/jvm/java-6-sun/jre/bin/java
*+        3    /usr/lib/jvm/java-gcj/jre/bin/java
          4    /usr/bin/cacao
          5    /usr/lib/jvm/java-1.5.0-sun/jre/bin/java

druk enter om de standaardwaarde
  • te behouden, of  geef het selectienumber in: 2

'/usr/lib/jvm/java-6-sun/jre/bin/java' wordt gebruikt om in 'java' te voorzien.
update-alternatives: kan van /etc/alternatives/java.dpkg-tmp geen symbolische koppeling naar /usr/lib/jvm/java-6-sun/jre/bin/java maken: Bestand bestaat al

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
site niet te bekijken
« Reactie #23 Gepost op: 2007/11/12, 23:31:53 »
En als je nu nog een keer dat commando ingeeft, staat het + teken dan bij nummer 2 ?
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

abartels

  • Gast
site niet te bekijken
« Reactie #24 Gepost op: 2007/11/12, 23:34:09 »
Citaat van: Prosper
En als je nu nog een keer dat commando ingeeft, staat het + teken dan bij nummer 2 ?
nope