Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: 5.1 surround geluidskaart werkt niet in ubuntu 7.10  (gelezen 1630 keer)

johan1986

  • Gast
5.1 surround geluidskaart werkt niet in ubuntu 7.10
« Gepost op: 2007/11/10, 13:31:28 »
ik heb een 5.1 surround geluidskaart gekocht maar hij werkt niet helemaal ik heb het idee dat het in de driver zit.Want heb er een 5.1 speaker setje op aangesloten en de voorste speakers werken wel maar de achterste niet.heb het allemaal goed aangesloten en heb ook al wat geprobeert met alsa mixer maar dat hielp ook niet.is hier ook een andere driver voor?er zit een C-Media ship op en ik werk met ubuntu 7.10

Offline J de vries

  • Lid
    • http://ubuntu-bits.blogspot.com/
  • Steunpunt: Nee
5.1 surround geluidskaart werkt niet in ubuntu 7.10
« Reactie #1 Gepost op: 2007/11/10, 13:48:34 »
wat wil je in surround horen ? alleen films en spellen hebben (soms) surround geluid. de rest is gewoon stereo

Offline Thom

  • Lid
  • Steunpunt: Nee
5.1 surround geluidskaart werkt niet in ubuntu 7.10
« Reactie #2 Gepost op: 2007/11/10, 13:49:35 »
Staan alle kanalen wel open in de mixer. Ik had dit probleem ook, maar bij mij bleek dat in de geluidsmixer standaard alleen de voorste twee boxen aan stonden. Even de schuiven van de andere kanalen aangezet en ik had 5.1 geluid (een muxiek dvd).
HP Compaq AMD66 Althlon 2, 2 Gb geheugen, Dual boot Ubuntu 12.04 + Windows 7
Onbekende P4, 1,0 Gb geheugen, Dual boot Ubuntu 11.04 + Window XP3
HP PC Pentium 4, 512Mb geheugen, Dual boot Ubuntu 11,04 + Windows XP3

johan1986

  • Gast
5.1 surround geluidskaart werkt niet in ubuntu 7.10
« Reactie #3 Gepost op: 2007/11/10, 15:17:05 »
ja alle schuiven staan open..maar ik moet achter in de pc 3 stekkers doen van de sub en de center speaker en 1 van voor en 1 van achter.alleen doet het poortje van achter het niet.dus ik denk dat het aan de driver licht want in windows werkte het wel..

Offline Paul4

  • Lid
  • Steunpunt: Nee
5.1 surround geluidskaart werkt niet in ubuntu 7.10
« Reactie #4 Gepost op: 2007/11/12, 00:48:31 »
Heb als nieuwe gebruiker het zelfde probleem, alle kanalen worden door een Dvd gestuurd, totem meld ook 5.1 systeem. Maar geen geluid uit de sub , center en achter luidsprekers !!!
.bi-bip
:/  :O
   :P

yvanmidden

  • Gast
5.1 surround geluidskaart werkt niet in ubuntu 7.10
« Reactie #5 Gepost op: 2007/11/25, 22:30:13 »
Ik heb het ook.. Echt super jammer. bij windows werkt het.. Misschien ga ik wel terug naar windows (grapjeee :p)

Online Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
5.1 surround geluidskaart werkt niet in ubuntu 7.10
« Reactie #6 Gepost op: 2007/11/25, 22:59:11 »
Citaat van: dickie
Heb als nieuwe gebruiker het zelfde probleem, alle kanalen worden door een Dvd gestuurd, totem meld ook 5.1 systeem. Maar geen geluid uit de sub , center en achter luidsprekers !!!
Kijk eens hier:
http://www.ubuntu-nl.org/documentatie/hardware/geluidskaart/
(Verhaal over alsamixergui)

yvanmidden

  • Gast
5.1 surround geluidskaart werkt niet in ubuntu 7.10
« Reactie #7 Gepost op: 2007/11/27, 22:29:34 »
pjotr, dan kiest die (stomme) alsamixergui de erkeerde geluidskaart.. en aa welke schuifjes moet je dan schuiven??

yvanmidden

  • Gast
5.1 surround geluidskaart werkt niet in ubuntu 7.10
« Reactie #8 Gepost op: 2007/11/29, 22:49:43 »
Als iemand de oplossing weet, laat het dan weten.. Ik heb het probleem ook.. Tooo pleeaaassseeeee..............:....

Offline Rik

  • Lid
    • http://www.den-haag.nu
  • Steunpunt: Nee
5.1 surround geluidskaart werkt niet in ubuntu 7.10
« Reactie #9 Gepost op: 2008/01/09, 14:49:32 »
ik zit met het zelfde probleem.
in ubuntu 7.04 had er geen last van alles werkte prima na het open schuiven in de alsa mixer.
maar in 7.10 werken niet eens alle schuiven.
system: Intel core 2 quad 6600 Oc'ed [ 3,6ghz ]
Watercooled by thermaltake
G.E.I.L 4096 mb 4-4-4-12 1066mhz
Western digital 74Gb Raptor
Gigabyte 2x 8800GTX SLI 768mb