Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Bedrade netwerkverbinding krijgt verkeerde settings na herstart  (gelezen 2704 keer)

Offline eekie

  • Lid
  • Steunpunt: Nee
Ik heb gutsy geïnstalleerd op pc met nieuw moederbord (NF5Alive van Asrock)/geheugen/videokaart. Aanvankelijk geen probleem. Maar na netwerk upgrade en herstarten geen netwerk verbinding. Knetworkmanager gaf aanvankelijk de goede verbinding aan met 100 mbs Realtek on board nic. Maar na opstarten  strond er: geen actief netwerkapparaat.
Na opnieuw installeren heb ik ifconfig gecheckt. Daarin stonden de juiste gegevens voor eth0
inet address: 192.168.2.6  Ecast: 192.168.2.255 Mask: 255.255.255.0. De netwerkmanager gaf ook de juiste gegevens door, en alles werkte goed, maar opnieuw na upgrade en herstart foute boel. Er was een extra alinea toegevoegd in ifconfig, met de naam eth0:avah waarin de volgende adressen:
inet address: 169.254.4.1  Ecast: 169.254.255.255 Mask: 255.255.0.0
Met handmatige setup in knetworkmanager heb ik alle adressen teruggezet waaronder de gateway: 192.168.2.1. (dit is het adres van mijn kpn experiabox) en het adres van de computer: 192.168.2.6/255.255.255.0.
In handmatige mode geen internetverbinding in automatische mode worden meestal de nummers weer gereset naar de verkeerde waarden, maar de enkele keer dat het systeem de nummers vasthoudt kan ik in ieder geval naar de experiabox pingen en heb ik soms ook weer internetverbinding tot ik weer opstart.
Op een tweede computer met onboard lan en gutsy op dezelfde experiabox heb ik geen enkel probleem.
Wie helpt me uit de brand?
Eekie
Asus sabertooth 990fx motherboard  -AMD Bulldozer 8150 AM3 processorMSI -AMD-ATI-HD6800 -2x 4GB corsair 1600 DDR3 SDRAM memory -2 striping sata raid harddisks, 2x2 striping SSD (Vertex 2,3) ,    , 1 IDE disk -2sata DVD-R  Samsung Writemaster  -500 W powersupply

Offline terelfderure

  • Lid
  • Steunpunt: Nee
Bedrade netwerkverbinding krijgt verkeerde settings na herstart
« Reactie #1 Gepost op: 2007/11/09, 15:44:15 »
Het lijkt een networkmanager probleem te zijn. Je verliest telkens je gegevens. Probeer eens WICD. Misschien via synaptic te installeren. Of anders via hun website. Er is een debian pakket, dat geeft onder ubuntu geen enkel probleem. Networkmanager wordt automatisch verwijderd.

Offline eekie

  • Lid
  • Steunpunt: Nee
Bedrade netwerkverbinding krijgt verkeerde settings na herstart
« Reactie #2 Gepost op: 2007/11/09, 20:59:03 »
Hoi ter elfder ure,
Dit was weer een mooi baron van Münchhausen effect. Om wicd te installeren moest ik de wicd server downloaden. Dat gaat slecht zonder internet verbinding, die ik juist hiermee weer hoopte te verkrijgen. Met knetworkmanager kreeg ik het helemaal niet meer voor elkaar. Als noodgreep heb ik in de experiabox de ip adressen gewijzigd naar de adressen die kinternetmanager zo halstarrig hanteert. Op dat moment heb ik met kubuntu weer internetverbinding, maar niet met de andere besturingssystemen en de andere computers in het thuisnetwerk. Voor even gaf dit geen probleem. I kon wicd installeren, maar helaas het start slechts een paar tiende seconden op! Herinstalleren hielp niet. Overigens stond knetworkmanager als niet geïnstalleerd te boek hoewel het wel geïnstalleerd was.
Ben dus nog geen stap dichterbij gekomen en vindt het niet acceptabel om het hele netwerk voor een eigenzinnige netwerkmanager om te gooien
Eekie
Asus sabertooth 990fx motherboard  -AMD Bulldozer 8150 AM3 processorMSI -AMD-ATI-HD6800 -2x 4GB corsair 1600 DDR3 SDRAM memory -2 striping sata raid harddisks, 2x2 striping SSD (Vertex 2,3) ,    , 1 IDE disk -2sata DVD-R  Samsung Writemaster  -500 W powersupply

Offline terelfderure

  • Lid
  • Steunpunt: Nee
Bedrade netwerkverbinding krijgt verkeerde settings na herstart
« Reactie #3 Gepost op: 2007/11/10, 13:20:47 »
Hallo eekie,

Ik heb je post nog eens goed bekeken, die experia box was mij niet echt bekend, maar na een bezoekje aan de kpn site weet ik al meer. Internet en VOIP.
Toevallig ben ik eergisteren samen met een vriend een halve dag aan het klooien geweest met ip-adressen. Het was een kabelrouter die ook halsstarrig weigerde om de juiste ip adressen weer te geven. Dus een soortgelijk probleem.
Uit je gegevens vermoed ik dat de de ip aressen:169.254.4.1  Ecast: 169.254.255.255 Mask: 255.255.0.0 rechtstreeks van KPN komen. Je goede instellingen zouden dus dit moeten zijn:192.168.2.6  Ecast: 192.168.2.255 Mask: 255.255.255.0 zoals je zelf zegt.
Identiek hetzelfde probleem met die kabelrouter. Opgelost door het toestel ,een linksys, te resetten met een balpen. Achteraan heb je een gaatje waar je even met een balpen moet drukken en ...ongelooflijk maar waar, het hele netwerk kon terug internet op.
 Even een handleiding gedownload en ik meen een reset te herkennen naast de powerknop.
Uitproberen op eigen risico, ik weet niet wat er met je tf gaat gebeuren.Als het slecht afloopt, schiet dan niet op de pianist, die ook maar een hobbyist is.

Offline eekie

  • Lid
  • Steunpunt: Nee
Bedrade netwerkverbinding krijgt verkeerde settings na herstart
« Reactie #4 Gepost op: 2007/11/12, 12:09:28 »
Hallo Terelfderure,

Ik heb alle linux partities opnieuw aangemaakt en kubuntu opnieuw geinstalleerd. Uiteraard weer de verkeerde ip adressen. Alleen bij het installeren en upgraden was het nog goed. Dus meteen WICD geinstalleerd en het netwerk laten detecteren. Alle adressen ok. maar bij herstart weer geen verbinding met de expbox hoewel alle adressen goed staan aangegeven. Er worden wel pakketten verzonden maar niet terugontvangen. Na nog twee keer herstarten had ik opeens contact. Nu ben ik erachter, dat wanneer er geen contact is het uit en aanzetten van de exbox wonderen doet. Het maffe is, dat alle adressen (ip, masker en mac) in de exbox ook goed staan.
Ik wacht nu even af hoe het bij de volgende opstarts gaat. Blijven de problemen dan doe ik de reset truc
Eekie
Asus sabertooth 990fx motherboard  -AMD Bulldozer 8150 AM3 processorMSI -AMD-ATI-HD6800 -2x 4GB corsair 1600 DDR3 SDRAM memory -2 striping sata raid harddisks, 2x2 striping SSD (Vertex 2,3) ,    , 1 IDE disk -2sata DVD-R  Samsung Writemaster  -500 W powersupply

Offline eekie

  • Lid
  • Steunpunt: Nee
Bedrade netwerkverbinding krijgt verkeerde settings na herstart
« Reactie #5 Gepost op: 2007/11/15, 14:22:38 »
Reset truc gedaan. Doet het soms. Soms ook niet. WICD geeft zelfde probleem als knetworkmanager. Dus maar weer terug op knetworkmanager.
De beste optie tot nu toe is te werken met vaste ip adressen. Dan werkt het soms ook wel niet, maar 1 keer opnieuw starten geeft meestal toch wel verbinding.
Het mafste is dat ik nog 2 computers met kubuntu gutsy op dezelfde experiabox heb zitten en daarmee geen enkel probleem heb. Knetworkmanager ziet daar de correcte nic en ik heb altijd verbinding.
Eekie
Asus sabertooth 990fx motherboard  -AMD Bulldozer 8150 AM3 processorMSI -AMD-ATI-HD6800 -2x 4GB corsair 1600 DDR3 SDRAM memory -2 striping sata raid harddisks, 2x2 striping SSD (Vertex 2,3) ,    , 1 IDE disk -2sata DVD-R  Samsung Writemaster  -500 W powersupply