Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: feisty werkt met grafische kaart, gutsy niet  (gelezen 830 keer)

Offline ronwessels

  • Lid
    • Wessels Softtechniek
  • Steunpunt: Nee
feisty werkt met grafische kaart, gutsy niet
« Gepost op: 2007/11/09, 10:47:33 »
Ik werk al een paar maanden enthousiast met feisty op mijn hp laptop met ati (radeon) IGP 330M/340M/350M grafische kaart. Bij het upgraden naar gutsy kom ik niet verder dan een trillend opstartscherm. Kan vervolgens niets lezen en daardoor ook niets meer doen. Ik heb geupdate op verschillende manieren. Steeds met hetzelfde resultaat. Is dit al opgelost?
"Wovon man nicht sprechen kann, darüber muss man Schweigen." (Wittgenstein 1921)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
feisty werkt met grafische kaart, gutsy niet
« Reactie #1 Gepost op: 2007/11/09, 11:04:43 »
Probeer eens een schone installatie van Gutsy, i.p.v. een opwaardering van 7.04?
Schone installatie is altijd beter en lost soms raadselachtige problemen op.

Offline ronwessels

  • Lid
    • Wessels Softtechniek
  • Steunpunt: Nee
feisty werkt met grafische kaart, gutsy niet
« Reactie #2 Gepost op: 2007/11/09, 11:07:26 »
Heb ik gedaan. Ik krijg steeds het snel trillende scherm terug.
"Wovon man nicht sprechen kann, darüber muss man Schweigen." (Wittgenstein 1921)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
feisty werkt met grafische kaart, gutsy niet
« Reactie #3 Gepost op: 2007/11/09, 11:10:52 »
Hmmm.... ik weet het niet. Je kunt natuurlijk altijd terugvallen op 7.04 en 7.10 gewoon overslaan: hopelijk lukt het met 8.04 weer wel.

Maak er eens een foutmelding (bugrapport) van bij Canonical, op Launchpad?
https://launchpad.net/ubuntu/+filebug/+login

Een versie overslaan is soms een goed idee, als die minder goed overweg kan met je harde waar. Zelf heb ik bijvoorbeeld 6.10 overgeslagen; ik ben in april 2007 dus overgestapt van 6.06 naar 7.04.

Offline ronwessels

  • Lid
    • Wessels Softtechniek
  • Steunpunt: Nee
feisty werkt met grafische kaart, gutsy niet
« Reactie #4 Gepost op: 2007/11/09, 11:14:46 »
Ik ga d´r een foutmelding van maken op dat adres dat je gaf.
"Wovon man nicht sprechen kann, darüber muss man Schweigen." (Wittgenstein 1921)

Offline Bertel

  • Lid
  • Steunpunt: Nee
feisty werkt met grafische kaart, gutsy niet
« Reactie #5 Gepost op: 2007/11/09, 12:31:42 »
Volgens mij is het deze: Bug #155954, first reported on 2007-10-22 .
Resteert de vraag wanneer over te stapen op 7.10

Groet, Bert.


Wat is vrije software?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
feisty werkt met grafische kaart, gutsy niet
« Reactie #6 Gepost op: 2007/11/09, 14:02:32 »
Citaat van: bertfrohn
Resteert de vraag wanneer over te stapen op 7.10

Groet, Bert.
Hoef je niet te doen, he. Het verschil tussen 7.04 en 7.10 is trouwens vrij klein, dus je mist niet veel wanneer je 7.10 gewoon overslaat.

discorobinson

  • Gast
feisty werkt met grafische kaart, gutsy niet
« Reactie #7 Gepost op: 2007/11/09, 14:17:06 »
hier dezelfde miserie Pff??

Offline Bertel

  • Lid
  • Steunpunt: Nee
feisty werkt met grafische kaart, gutsy niet
« Reactie #8 Gepost op: 2007/11/09, 22:05:29 »
Ben dik tevreden met 7.04, zelfs met de daarin aanwezige grafische effecten. Niks miserie, GEWOON LEKKER.
Op naar 8.04 :cool:


Wat is vrije software?