Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Cups probleem  (gelezen 727 keer)

Twan

  • Gast
Cups probleem
« Gepost op: 2007/11/08, 21:58:39 »
Kort geleden Gutsy geïnstalleerd. Eén van de gevolgen was dat ik niet meer kon printen. Krijg de volgende foutmelding:
De verbinding met CUPS-server is niet tot stand gekomen. Contoleer of de
CUPS-server correct is geïnstalleerd en draait. Foutmelding:
/var/run/cups/cups.sock: lezen mislukt (14).
In het forum heb ik de oplossing voor dit probleem niet kunnen vinden.
Weet iemand hoe ik dat kan oplossen?

Met vriendelijke groet,
Twan.

mderking

  • Gast
Cups probleem
« Reactie #1 Gepost op: 2007/11/09, 23:17:23 »
Ik krijg die van mij ook niet aan de praat, echter 1 ding merkte ik wel.

Bij installatie van de CUps files voor mijn driver, via de terminal, kwam hij met een foutmelding dat hij nog een kleine package nodig had (cms ofzo, i.i.g. 3 letters beginnend met een C).  Nadat ik deze via sudo apt-get install cms had geinstalleerd, lukte de verdere installatie wel.

Probeer de cups driver install nog eens in terminal scherm, en kijk eens wat er gebeurt.

Ik heb een brother printer, waarbij ik als commando volgende moest gebruiken:

sudo dpkg -i --force-all cupswrappermfc210c_1.0.0-1_i386.deb

Natuurlijk wel het bestandsnaam aanpassen op jouw printer driver. Kan zijn dat hij dus een foutmelding geeft, waarin staat wat je eventueel mist (mogelijk idem als bovenstaande zoals ik had).

succes