Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: nvidea kaart ...  (gelezen 1369 keer)

Paretje

  • Gast
nvidea kaart ...
« Gepost op: 2007/11/07, 20:12:49 »
Ik ben daarnet achter de nvdidea kaart geweest die ik vorige week heb besteld. De eerste keer startte hij op in Low-graphic waarna ik de gesloten drivers installeerde. Alles goed tot ik begon aan s-video...

Ik heb een kabeltje die het s-video signaal splits in 3 uitgangen. Wat moet ik doen om dit op mijn TV aan te sluiten? Voor de duidelijkheid: het splitst in blauw, groen en rood.

Na het proberen van s-video draai ik trouwens terug in low-graphic en QWERTY ...

Offline J de vries

  • Lid
    • http://ubuntu-bits.blogspot.com/
  • Steunpunt: Nee
nvidea kaart ...
« Reactie #1 Gepost op: 2007/11/07, 20:34:28 »
Je moet even een video out kabeltje halen bij de pc boer , die eindigt in een scart plug voor je tv

je doet de video out in je videokaart, het aanhangende plugje voor geluid in de out connector van je audio kaart (speaker-plug) en de scart plug in je tv .

TV kanaal op video out

met alt-f2 en de opdracht nvidia-settings kun je je tv softwarematig in stellen.

Paretje

  • Gast
nvidea kaart ...
« Reactie #2 Gepost op: 2007/11/07, 21:20:03 »
Aah dus die kabel die er bij wit is niet daarvoor?

nividia-settings zegt dat het op een andere driver staat ingesteld, daarom zou ik nividia-xconfig moeten draaien onder root rechten, maar dat helpt niet...

Offline J de vries

  • Lid
    • http://ubuntu-bits.blogspot.com/
  • Steunpunt: Nee
nvidea kaart ...
« Reactie #3 Gepost op: 2007/11/07, 21:26:51 »
Heb je nvidia geinstalleerd met de restricted drivers manager ?
Zo nee dan moet je idd sudo nvidia-xconfig draaien, en x hertstarten (ctrl-alt-backspace)
en dan kijken of nvidia-settings werkt, als het nog niet werkt weet ik het ook niet.

Paretje

  • Gast
nvidea kaart ...
« Reactie #4 Gepost op: 2007/11/08, 17:55:49 »
Ik hqd het eerst gedqqn en dqt zerktem het kwam er pas na  de eerste keer ;et TV. Maar zal voor het gemak, nog eensm herinstallerem. Hopelijk is de kzaliteit van het beeld via de TV output dan beter, er wit nu kwazie geen kleur in...

Sorry voor de rare opgestelde winm so;s vergeet ik dat ik QWERTY ;oet fqntqseren ,-

Paretje

  • Gast
nvidea kaart ...
« Reactie #5 Gepost op: 2007/11/08, 20:30:37 »
Ik heb vandaag tussen 16u30 en 17u een kabel gekocht en dat werkt perfect (na een herinstalleke), maar zoals ik hierboven zei is er niet veel kleur. Trouwens, het rechts en beneden kan ik op de TV een stuk niet zien, is die marge op te lossen?

Offline jespdj

  • Lid
  • Steunpunt: Nee
nvidea kaart ...
« Reactie #6 Gepost op: 2007/11/08, 23:46:19 »
Citaat van: Paretje
Sorry voor de rare opgestelde winm so;s vergeet ik dat ik QWERTY ;oet fqntqseren ,-
Huh? :) System / Preferences / Keyboard / Layouts, en dan de juiste layout voor jouw toetsenbord installeren.
Dell XPS M1530 | Core 2 Duo T9300 (2,5 GHz) | 4 GB RAM | nVidia 8600M GT | Ubuntu 8.04

Paretje

  • Gast
nvidea kaart ...
« Reactie #7 Gepost op: 2007/11/09, 23:12:37 »
Maar dat was al opgelost, maar was op dat moment alles aan het testen. ;)