Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installatie herkent geen partities.  (gelezen 500 keer)

Marrinty

  • Gast
Installatie herkent geen partities.
« Gepost op: 2007/11/06, 22:09:34 »
Hoi,

Ik wou daarjuist Ubuntu 7.10 installeren. Hiervoor had ik al een partitie klaar staan.
Maar bij manuele krijg ik alleen maar mijn volledige SDA te zien. Hier worden mijn partities niet weergegeven.
Weet iemand hoe dit komt.


Wanneer ik bijvoorbeeld ga zien naar mijn partities met het commando:
sudo fdisk -l
Krijg ik wel al mijn partities te zien.
Hieronder vind u het resultaat hiervan:

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1               1          11       88326   de  Dell Utility
/dev/sda2              12       13803   110784240    5  Extended  
/dev/sda3   *       10342       11845    12080880    7  HPFS/NTFS
/dev/sda4           13804       14409     4867695   db  CP/M / CTOS / ...
/dev/sda5              12       10341    82975693+   7  HPFS/NTFS
/dev/sda6           11846       13803    15727603+  bb  Boot Wizard hidden


In gparted wordt ook alleen maar mijn gehele hardeschijf weergegeven.

icetrix

  • Gast
Installatie herkent geen partities.
« Reactie #1 Gepost op: 2007/11/06, 22:30:12 »
Mischien een beetje OffTopic... maar hoe verwijder je een Partitie^^?
Heb er een gemaakt maar ik wil ook weten hoe je het verwijder^^.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Installatie herkent geen partities.
« Reactie #2 Gepost op: 2007/11/06, 23:10:46 »
Beste icetrix. Beter geen draadje van iemand anders afnemen: open een eigen draadje met je probleem.

@Marrinty: hoe heb je die partitie "klaargemaakt"? Ik zie geen enkele bruikbare partitie in je fdisk -l.

Marrinty

  • Gast
Installatie herkent geen partities.
« Reactie #3 Gepost op: 2007/11/06, 23:20:21 »
Ik heb dit gedaan met Acronis Disk Director Suite.
De partitie die ik zou willen gebruiken is /dev/sda6           11846       13803    15727603+  bb  Boot Wizard hidden
Deze staat momenteel op unallocated.
Als ik dit naar ext2 of ext3 formateer worden deze ook niet weergegeven.