Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 6.06 LTS loopt vast?  (gelezen 1377 keer)

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Ubuntu 6.06 LTS loopt vast?
« Gepost op: 2006/06/10, 23:34:45 »
Hallo,

Ik zit met een lullig probleem.

Ubuntu 5.10 heeft voorheen bij mij goed gewerkt als mutliboot met WindowsXP.

Nu heb ik heel braafjes gewacht op een non-b

www.Open-design.nl - Open your mind. B creative with OSS.

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Ubuntu 6.06 LTS loopt vast?
« Reactie #1 Gepost op: 2006/06/11, 00:54:22 »
Boot je wel de 2.6.15-23 kernel?

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Ubuntu 6.06 LTS loopt vast?
« Reactie #2 Gepost op: 2006/06/11, 12:19:18 »
Yep, 2.6.15-23-386 staat er.

Het viel me ook op dat hij vlak na de keuze vanuit de grub een aantal errors aangaf,  maar deze zie ik in een flits, daarna krijg ik al 't ubuntu logo.
Ik kan dus niet echt zien wat er nou staat. :/

Ik had 't al een aantal keer eerder geprobeerd 6.10 erop te krijgen en kreeg toen al een foutmelding can't mount/find? /media/sda8 ofzo.
Deze foutmelding heb ik nu niet meer, maar net zoals de vorige keren komt hij niet verder dan waiting for root file system.

www.Open-design.nl - Open your mind. B creative with OSS.

Offline SWAT

  • Administrator
    • http://www.schauenburg.nl/
  • Steunpunt: Nee
Ubuntu 6.06 LTS loopt vast?
« Reactie #3 Gepost op: 2006/06/11, 13:38:38 »
Math, waarop installeer je Ubuntu? Op een IDE, SATA of USB HD?

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Ubuntu 6.06 LTS loopt vast?
« Reactie #4 Gepost op: 2006/06/11, 13:47:58 »
Ik heb Ubuntu op m'n S-ATA schijf ge

www.Open-design.nl - Open your mind. B creative with OSS.

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Ubuntu 6.06 LTS loopt vast?
« Reactie #5 Gepost op: 2006/06/11, 17:23:03 »
Misschien dat 't komt doordat mijn hardeschijven wellicht hardwarematig niet goed ingesteld zijn?

In 't begin lukte 't me niet eens om de Ubuntu 6.06 InstallatieCD gewoon op te starten.
Hij bleef toen ook al hangen bij de melding waiting for root file system.

Heb toen m'n IDEschijf van de primaire poort naar de secondaire poort verplaatst en deze schijf ook meteen op slave gezet, omdat dat mijn S-ATA en IDEschijf allebei op primair stonden ingesteld.

Dit leek toen wel te werken, want de installatieCD ging toen wel verder met opstarten.
Het probleem was alleen dat ik m'n S-ATAschijf niet terug kon vinden om daar dus Ubuntu op te installeren.
Vandaar dat ik eerst 5.10 ge

www.Open-design.nl - Open your mind. B creative with OSS.