Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Netwerkkaart wordt niet herkend.  (gelezen 2050 keer)

Offline Johan van der Vliet

  • Lid
    • http://www.waco-nederland.nl
  • Steunpunt: Nee
Netwerkkaart wordt niet herkend.
« Gepost op: 2007/11/06, 17:37:25 »
Hallo,

Mijn bedrijfs-pc wil ik met Ubuntu gaan installeren.
Heb eerst met live-cd opgestart. Maar netwerkkaart staat niet in System -> Administration -> Network.

Als ik bij Hardware Information kijkt wordt hij wel herkend.

Bij het intypen in de terminal lshw -C network krijg ik het volgende bericht:

*-network UNCLAIMED    
       description: Ethernet controller
       product: 191 Gigabit Ethernet Adapter
       vendor: Silicon Integrated Systems [SiS]
       physical id: 4
       bus info: pci@0000:00:04.0
       version: 02
       width: 32 bits
       clock: 33MHz
       capabilities: cap_list
       configuration: latency=0
ubuntu@ubuntu:~$

Wie heeft daar een oplossing voor?

Alvast hartelijk dank voor de moeite.
Ubuntu gebruiker # 14919

Offline barth

  • Lid
  • Steunpunt: Nee
Netwerkkaart wordt niet herkend.
« Reactie #1 Gepost op: 2007/11/06, 19:11:16 »
Het netwerk wat je probeert te bereiken, is dat ook gigabit of gewoon 10/100 ?
Probeer eens met ethtool (terminal), daarmee kun je de kaart configureren.

Offline Johan van der Vliet

  • Lid
    • http://www.waco-nederland.nl
  • Steunpunt: Nee
Netwerkkaart wordt niet herkend.
« Reactie #2 Gepost op: 2007/11/06, 21:00:04 »
Het is een standaard 10/100 netwerk.
Ubuntu gebruiker # 14919

Offline Johan van der Vliet

  • Lid
    • http://www.waco-nederland.nl
  • Steunpunt: Nee
Netwerkkaart wordt niet herkend.
« Reactie #3 Gepost op: 2007/11/06, 22:30:13 »
Citaat van: barth
Het netwerk wat je probeert te bereiken, is dat ook gigabit of gewoon 10/100 ?
Probeer eens met ethtool (terminal), daarmee kun je de kaart configureren.
Krijg melding van: No such device.
Ubuntu gebruiker # 14919

Offline Tico

  • Lid
  • Steunpunt: Nee
Netwerkkaart wordt niet herkend.
« Reactie #4 Gepost op: 2007/11/07, 08:26:15 »
Graag iets meer informatie, zodat we gericht naar een evt. oplossing kunnen kijken:

Welke Ubuntu uitvoering (byv. 6.10/7.04/Gutsy)    ____________
Welke CPU (PC/64 bits/Sparc)        ____________
Welke verbindingsvorm (Draadloos/bedraad)     ____________
Welke beveiliging (WEP/WPA)         ____________
Welke IP vorm (statisch/dynamisch)        ____________

Terminal uitvoer bijvoegen van de volgende commando’s  (dmv knippen/plakken):
lsusb
lspci
lshw -C network
ifconfig
iwconfig
nano /etc/network/interfaces

Extra info:
Welke nic (bijv. Sitecom WL128)         _________________
Type kaart (bijv. PCI/USB/PCMCIA)         _________________
Welke router/switch              _________________
Welke provider (bijv. @Home, Skynet)         _________________

Offline Johan van der Vliet

  • Lid
    • http://www.waco-nederland.nl
  • Steunpunt: Nee
Netwerkkaart wordt niet herkend.
« Reactie #5 Gepost op: 2007/11/07, 09:47:56 »
Citaat van: tico
Graag iets meer informatie, zodat we gericht naar een evt. oplossing kunnen kijken:

Welke Ubuntu uitvoering (byv. 6.10/7.04/Gutsy)    ____________
Welke CPU (PC/64 bits/Sparc)        ____________
Welke verbindingsvorm (Draadloos/bedraad)     ____________
Welke beveiliging (WEP/WPA)         ____________
Welke IP vorm (statisch/dynamisch)        ____________

Terminal uitvoer bijvoegen van de volgende commando’s  (dmv knippen/plakken):
lsusb
lspci
lshw -C network
ifconfig
iwconfig
nano /etc/network/interfaces

Extra info:
Welke nic (bijv. Sitecom WL128)         _________________
Type kaart (bijv. PCI/USB/PCMCIA)         _________________
Welke router/switch              _________________
Welke provider (bijv. @Home, Skynet)         _________________
Ubunt 7.10 Gutsy
Intel Pentium D
Bedraad
Geen beveiliging
DHCP
Merk Silicom 191 Gigabit PCI Ethernet-adapter. Netwerk 10/100
Provider maakt niet uit.


Het wordt wel herkend zoals ik zei maar hij staat niet in Networkmanager.
Op mijn prive computer  werkt het wel.
Ubuntu gebruiker # 14919

Offline jannes

  • Lid
  • Steunpunt: Nee
Netwerkkaart wordt niet herkend.
« Reactie #6 Gepost op: 2007/11/07, 14:17:45 »
doe ns sudo gedit /boot/grub/menu.lst en kopieer en plak is alles wat er staat...

Offline Johan van der Vliet

  • Lid
    • http://www.waco-nederland.nl
  • Steunpunt: Nee
Netwerkkaart wordt niet herkend.
« Reactie #7 Gepost op: 2007/11/07, 22:35:02 »
Citaat van: jannes
doe ns sudo gedit /boot/grub/menu.lst en kopieer en plak is alles wat er staat...
# menu.lst - See: grub(8), info grub, update-grub(8)
#            grub-install(8), grub-floppy(8),
#            grub-md5-crypt, /usr/share/doc/grub
#            and /usr/share/doc/grub-doc/.

## default num
# Set the default entry to the entry number NUM. Numbering starts from 0, and
# the entry number 0 is the default if the command is not used.
#
# You can specify 'saved' instead of a number. In this case, the default entry
# is the entry saved with the command 'savedefault'.
# WARNING: If you are using dmraid do not use 'savedefault' or your
# array will desync and will not let you boot your system.
default 0

## timeout sec
# Set a timeout, in SEC seconds, before automatically booting the default entry
# (normally the first entry defined).
timeout 3

## hiddenmenu
# Hides the menu by default (press ESC to see the menu)
hiddenmenu

# Pretty colours
#color cyan/blue white/blue

## password ['--md5'] passwd
# If used in the first section of a menu file, disable all interactive editing
# control (menu entry editor and command-line)  and entries protected by the
# command 'lock'
# e.g. password topsecret
#      password --md5 $1$gLhU0/$aW78kHK1QfV3P2b2znUoe/
# password topsecret

#
# examples
#
# title Windows 95/98/NT/2000
# root (hd0,0)
# makeactive
# chainloader +1
#
# title Linux
# root (hd0,1)
# kernel /vmlinuz root=/dev/hda2 ro
#

#
# Put static boot stanzas before and/or after AUTOMAGIC KERNEL LIST

### BEGIN AUTOMAGIC KERNELS LIST
## lines between the AUTOMAGIC KERNELS LIST markers will be modified
## by the debian update-grub script except for the default options below

## DO NOT UNCOMMENT THEM, Just edit them to your needs

## ## Start Default Options ##
## default kernel options
## default kernel options for automagic boot options
## If you want special options for specific kernels use kopt_x_y_z
## where x.y.z is kernel version. Minor versions can be omitted.
## e.g. kopt=root=/dev/hda1 ro
##      kopt_2_6_8=root=/dev/hdc1 ro
##      kopt_2_6_8_2_686=root=/dev/hdc2 ro
# kopt=root=UUID=086aeee6-49ad-4f72-9268-2a811b31f8c2 ro

## Setup crashdump menu entries
## e.g. crashdump=1
# crashdump=0

## default grub root device
## e.g. groot=(hd0,0)
# groot=(hd0,0)

## should update-grub create alternative automagic boot options
## e.g. alternative=true
##      alternative=false
# alternative=true

## should update-grub lock alternative automagic boot options
## e.g. lockalternative=true
##      lockalternative=false
# lockalternative=false

## additional options to use with the default boot option, but not with the
## alternatives
## e.g. defoptions=vga=791 resume=/dev/hda5
# defoptions=quiet splash locale=nl_NL

## should update-grub lock old automagic boot options
## e.g. lockold=false
##      lockold=true
# lockold=false

## Xen hypervisor options to use with the default Xen boot option
# xenhopt=

## Xen Linux kernel options to use with the default Xen boot option
# xenkopt=console=tty0

## altoption boot targets option
## multiple altoptions lines are allowed
## e.g. altoptions=(extra menu suffix) extra boot options
##      altoptions=(recovery) single
# altoptions=(recovery mode) single

## controls how many kernels should be put into the menu.lst
## only counts the first occurence of a kernel, not the
## alternative kernel options
## e.g. howmany=all
##      howmany=7
# howmany=all

## should update-grub create memtest86 boot option
## e.g. memtest86=true
##      memtest86=false
# memtest86=true

## should update-grub adjust the value of the default booted system
## can be true or false
# updatedefaultentry=false

## should update-grub add savedefault to the default options
## can be true or false
# savedefault=false

## ## End Default Options ##

title Ubuntu 7.10, kernel 2.6.22-14-generic
root (hd0,0)
kernel /boot/vmlinuz-2.6.22-14-generic root=UUID=086aeee6-49ad-4f72-9268-2a811b31f8c2 ro quiet splash locale=nl_NL
initrd /boot/initrd.img-2.6.22-14-generic
quiet

title Ubuntu 7.10, kernel 2.6.22-14-generic (recovery mode)
root (hd0,0)
kernel /boot/vmlinuz-2.6.22-14-generic root=UUID=086aeee6-49ad-4f72-9268-2a811b31f8c2 ro single
initrd /boot/initrd.img-2.6.22-14-generic

title Ubuntu 7.10, memtest86+
root (hd0,0)
kernel /boot/memtest86+.bin
quiet

### END DEBIAN AUTOMAGIC KERNELS LIST
Ubuntu gebruiker # 14919

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Netwerkkaart wordt niet herkend.
« Reactie #8 Gepost op: 2007/11/08, 00:57:27 »
Je hebt dus de 32-bits Ubuntu.
Wat zeggen de commando's lspci en  ifconfig over je netwerkkaart?

Offline Tico

  • Lid
  • Steunpunt: Nee
Netwerkkaart wordt niet herkend.
« Reactie #9 Gepost op: 2007/11/08, 07:57:30 »
tja, die vraag heb ik eerder al gevraagd.....nog geen antwoord op gekregen,
buiten de opmerking "Het wordt wel herkend zoals ik zei maar hij staat niet in Networkmanager. Op mijn prive computer  werkt het wel. "

Offline Johan van der Vliet

  • Lid
    • http://www.waco-nederland.nl
  • Steunpunt: Nee
Netwerkkaart wordt niet herkend.
« Reactie #10 Gepost op: 2007/11/08, 08:25:06 »
Al opgelost m.b.v. ndiswrapper.
Ubuntu gebruiker # 14919

Offline jannes

  • Lid
  • Steunpunt: Nee
Netwerkkaart wordt niet herkend.
« Reactie #11 Gepost op: 2007/11/08, 12:13:52 »
oke,, ook al suckt dat progje maar ik d8 dat het bij jou ook aan de generic zou liggen in u boot menu lst...  net hetzelfde probleem asl ik maar bn blij voor je dat het gesolved is