Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Help  (gelezen 4904 keer)

Rob44

  • Gast
Help
« Gepost op: 2007/11/05, 21:51:47 »
Als ik de update manager start krijg ik dit te zien:

Het is nu niet mogelijk om software te installeren of te verwijderen. Gebruik het pakkettenbeheerprogramma "Synaptic" of gebruik "sudo apt-get install -f" in een terminalvenster om eerst dit probleem te verhelpen.

Hoe los ik dit op?
mvg
Rob44

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Help
« Reactie #1 Gepost op: 2007/11/05, 21:52:44 »
sudo apt-get install -f
in een terminalvenster

;)

Rob44

  • Gast
Help
« Reactie #2 Gepost op: 2007/11/05, 22:02:13 »
Citaat van: Johanvd
sudo apt-get install -f
in een terminalvenster

;)
Ik ben nog maar kort een Ubuntu fan
Waar vind ik een terminalvenster?
mvg
Rob44

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Help
« Reactie #3 Gepost op: 2007/11/05, 22:02:51 »
Toepassingen - Hulpmiddelen - Terminalvenster

Rob44

  • Gast
Help
« Reactie #4 Gepost op: 2007/11/06, 09:59:22 »
Citaat van: pjotr123
Toepassingen - Hulpmiddelen - Terminalvenster
Gevonden!
De opdracht daar in gemaakt maar nu staat het scherm al een kwartier op Pakketconfiguratie met de mededeling: Bezig met configureren van sun-java6-jre
Ik neem aan dat het betreffende programma vast staat.
wat nu te doen?
mvg
Rob44

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Help
« Reactie #5 Gepost op: 2007/11/06, 10:07:05 »
ik zou rustig afwachten.

Rob44

  • Gast
Help
« Reactie #6 Gepost op: 2007/11/06, 11:50:20 »
Citaat van: pjotr123
ik zou rustig afwachten.
Het programma is nog steeds bezig met configureren van sun-java6-jre, moet ik nu nog steeds rustig afwachten?
mvg
Rob44

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Help
« Reactie #7 Gepost op: 2007/11/06, 11:51:59 »
Citaat van: Rob44
Citaat van: pjotr123
ik zou rustig afwachten.
Het programma is nog steeds bezig met configureren van sun-java6-jre, moet ik nu nog steeds rustig afwachten?
mvg
Rob44
lol

Nee, nou niet meer...

Rob44

  • Gast
Help
« Reactie #8 Gepost op: 2007/11/06, 11:53:44 »
Citaat van: pjotr123
Citaat van: Rob44
Citaat van: pjotr123
ik zou rustig afwachten.
Het programma is nog steeds bezig met configureren van sun-java6-jre, moet ik nu nog steeds rustig afwachten?
mvg
Rob44
lol

Nee, nou niet meer...
Maar wat staat me nu te doen om dit probleempje netjes te verhelpen?

Offline Koen Bokern

  • Lid
  • Steunpunt: Nee
Help
« Reactie #9 Gepost op: 2007/11/06, 12:18:21 »
Misschien de cache legen?
sudo apt-get clean # in de terminal

Ik weet niet of dit help, maar ik probeer alleen maar even mee te denken.
En gewoon overnieuw proberen. Let ook op, soms komen er vragen die je moet beantwoorden. Bij java moet je dat ik eerst duizend keer op enter drukken, en de licensie lezen, daarna akkoord gaan. Ik weet niet of dit bij jouw ook het geval is.

Groet

Rob44

  • Gast
Help
« Reactie #10 Gepost op: 2007/11/06, 12:38:02 »
Citaat van: vlerknozem
Misschien de cache legen?
sudo apt-get clean # in de terminal

Ik weet niet of dit help, maar ik probeer alleen maar even mee te denken.
En gewoon overnieuw proberen. Let ook op, soms komen er vragen die je moet beantwoorden. Bij java moet je dat ik eerst duizend keer op enter drukken, en de licensie lezen, daarna akkoord gaan. Ik weet niet of dit bij jouw ook het geval is.

Groet
Ik heb opnieuw sudo apt-get install -f gedaan maar krijg dan: E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
Als ik dat in de terminal doe krijg ik dit: dpkg: deze bewerking kan alleen uitgevoerd worden door de beheerder.
Zijn er nog andere ideen?
mvg
Rob44

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Help
« Reactie #11 Gepost op: 2007/11/06, 12:39:57 »
sudo dpkg --configure -a
dan wordt je beheerder na het invullen van je paswoord. :)
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Rob44

  • Gast
Help
« Reactie #12 Gepost op: 2007/11/06, 12:44:59 »
Citaat van: bartek
sudo dpkg --configure -a
dan wordt je beheerder na het invullen van je paswoord. :)
Ik heb opnieuw ingevuld sudo dpkg --configure -a
en krijg dan:
dpkg: vereistenproblemen verhinderen de configuratie van sun-java6-plugin:
 sun-java6-plugin is afhankelijk van sun-java6-bin (= 6-03-0ubuntu2); maar:
  Pakket `sun-java6-bin' is niet geïnstalleerd.
dpkg: fout bij afhandelen van sun-java6-plugin (--configure):
 vereistenproblemen - blijft ongeconfigureerd
Fouten gevonden tijdens behandelen van:
 sun-java6-plugin

mvg
Rob44

Rob44

  • Gast
Help
« Reactie #13 Gepost op: 2007/11/06, 13:14:13 »
Kan ik nu proberen via "Firefox Add-ons" java opnieuw te installeren zonder verder in de problemen te komen?

Offline Monkwarrior

  • Lid
  • Steunpunt: Nee
Help
« Reactie #14 Gepost op: 2007/11/06, 13:30:09 »
Beetje mosterd na de maaltijd, maar er staat me iets bij dat je bij het installeren van die versie 6 je een keer op "y" moet drukken om te bevestigen. Dus wellicht stond die installatie slechts te wachten op je bevestiging en had ie nooit moeten worden afgebroken.
Maar daar heb je nu niets meer aan, misschien voor een volgende keer.

Monk.

Offline ThomasC.

  • Lid
  • Steunpunt: Nee
Help
« Reactie #15 Gepost op: 2007/11/06, 13:31:05 »
Ik heb ook al en keer gedonder gehad met Java 6, wellicht moet je het op een zelfde manier oplossen:
sun-java-6-bin zien te downloaden: opslaan en installeren.
Zie voor mijn problemen toen:
http://forum.ubuntu-nl.org/topic/16061

hoe je precies vanaf het bureaublad  sun-java-6-bin
moet installeren weet vast iemand anders weer heel goed....?
(heb ik nou even geen tijd voor om uit te pluizen maar moet niet zo heel ingewikkeld zijn: terminalvenstertje openen en iets met sudo's doen.
Xubuntu, Pentium 111 CPUat 450 MHz Mermorytest: 262144K Award Plug and Play BIOS Extensions v1.0A 1998 Base memory 640 K extended memory 261120K Cache Memory: 512K PriMaster Disk: LBA , UDMA 2,10255 MB Display Type: EGA/VGA

Rob44

  • Gast
Help
« Reactie #16 Gepost op: 2007/11/06, 13:37:09 »
Citaat van: Rob44
Kan ik nu proberen via "Firefox Add-ons" java opnieuw te installeren zonder verder in de problemen te komen?
Als ik Java opnieuw wil installeren welke van de vier moet ik dan hebben?

Linux RPM (zelfuitpakkend bestand)
(bestandsgrootte: 17.73 MB)    

Linux (zelfuitpakkend bestand)
(bestandsgrootte: 18.22 MB)    

Linux x64
(bestandsgrootte: 17.23 MB)    

Linux x64 RPM
(bestandsgrootte: 16.82 MB)

mvg
Rob44

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Help
« Reactie #17 Gepost op: 2007/11/06, 13:55:38 »
Dat moet je niet via Firefox doen.

Je moet het via Synaptic of via de terminal doen.
Let op dat bij het uitvoeren van sudo apt-get install -f of sudo dpkg -configure -a er een venster kan openen met de vraag of je de licentie wil accepteren. De vraag kan ook gewoon in de terminal komen te staan.

steven

  • Gast
Help
« Reactie #18 Gepost op: 2007/11/06, 14:00:03 »
Probeer java via synaptic te installeren.

Rob44

  • Gast
Help
« Reactie #19 Gepost op: 2007/11/06, 14:03:06 »
Citaat van: ThomasCalis
Ik heb ook al en keer gedonder gehad met Java 6, wellicht moet je het op een zelfde manier oplossen:
sun-java-6-bin zien te downloaden: opslaan en installeren.
Zie voor mijn problemen toen:
http://forum.ubuntu-nl.org/topic/16061

hoe je precies vanaf het bureaublad  sun-java-6-bin
moet installeren weet vast iemand anders weer heel goed....?
(heb ik nou even geen tijd voor om uit te pluizen maar moet niet zo heel ingewikkeld zijn: terminalvenstertje openen en iets met sudo's doen.
Ik heb via installeren/verwijderen de opdracht gekregen om via de terminal
sudo apt-get update tedoen en daarna sudo apt-get install -f
Ik heb nu weer hetzelfde Pakketconfiguratie scherm tw "Bezig met configureren van sun-java6-bin" maar ik kan daar nergens een Y of wat anders invullen. Onderaan het scherm staat maar daar kan ik ook niet op klikken.
Ik hoop dat iemand mij kan helpen.
mvg
Rob44

Offline J de vries

  • Lid
    • http://ubuntu-bits.blogspot.com/
  • Steunpunt: Nee
Help
« Reactie #20 Gepost op: 2007/11/06, 14:07:36 »
Citaat
Ik heb via installeren/verwijderen de opdracht gekregen om via de terminal
sudo apt-get update tedoen en daarna sudo apt-get install -f
Ik heb nu weer hetzelfde Pakketconfiguratie scherm tw "Bezig met configureren van sun-java6-bin" maar ik kan daar nergens een Y of wat anders invullen. Onderaan het scherm staat maar daar kan ik ook niet op klikken.
maak eens een screenshot van de situatie en laat die eens zien

steven

  • Gast
Help
« Reactie #21 Gepost op: 2007/11/06, 14:09:10 »
Je kan wel klikken; even de andere plijltjes toets gebruiken en dan weer de andere; dus even wisselen. En dan op enter.

Rob44

  • Gast
Help
« Reactie #22 Gepost op: 2007/11/06, 14:20:05 »
Citaat van: steven
Je kan wel klikken; even de andere plijltjes toets gebruiken en dan weer de andere; dus even wisselen. En dan op enter.
Dit hielp, met de pijltjes toets werd het ,ok> vakje rood en kon ik enteren. Daarna kreeg ik een die rood werd en nu sta ik op:

Dit is wat ik nu op mijn terminal zie:
rob@rob-desktop:~$ sudo apt-get update
[sudo] password for rob:
Genegeerd cdrom://Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016) gutsy/main Translation-nl
Genegeerd cdrom://Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016) gutsy/restricted Translation-nl
Ophalen:1 http://security.ubuntu.com gutsy-security Release.gpg [191B]        
Genegeerd http://security.ubuntu.com gutsy-security/main Translation-nl
Genegeerd http://security.ubuntu.com gutsy-security/restricted Translation-nl
Genegeerd http://security.ubuntu.com gutsy-security/universe Translation-nl
Genegeerd http://security.ubuntu.com gutsy-security/multiverse Translation-nl
Ophalen:2 http://nl.archive.ubuntu.com gutsy Release.gpg [191B]
Ophalen:3 http://nl.archive.ubuntu.com gutsy/main Translation-nl [29,0kB]
Geraakt http://security.ubuntu.com gutsy-security Release        
Genegeerd http://nl.archive.ubuntu.com gutsy/restricted Translation-nl
Ophalen:4 http://nl.archive.ubuntu.com gutsy/universe Translation-nl [27,7kB]
Genegeerd http://nl.archive.ubuntu.com gutsy/multiverse Translation-nl        
Ophalen:5 http://nl.archive.ubuntu.com gutsy-updates Release.gpg [191B]        
Genegeerd http://nl.archive.ubuntu.com gutsy-updates/main Translation-nl      
Genegeerd http://nl.archive.ubuntu.com gutsy-updates/restricted Translation-nl
Genegeerd http://nl.archive.ubuntu.com gutsy-updates/universe Translation-nl  
Genegeerd http://nl.archive.ubuntu.com gutsy-updates/multiverse Translation-nl
Geraakt http://nl.archive.ubuntu.com gutsy Release                            
Geraakt http://security.ubuntu.com gutsy-security/main Packages
Geraakt http://nl.archive.ubuntu.com gutsy-updates Release
Geraakt http://security.ubuntu.com gutsy-security/restricted Packages          
Geraakt http://security.ubuntu.com gutsy-security/main Sources                
Geraakt http://nl.archive.ubuntu.com gutsy/main Packages                      
Geraakt http://nl.archive.ubuntu.com gutsy/restricted Packages                
Geraakt http://nl.archive.ubuntu.com gutsy/main Sources                        
Geraakt http://nl.archive.ubuntu.com gutsy/restricted Sources                  
Geraakt http://nl.archive.ubuntu.com gutsy/universe Packages                  
Geraakt http://nl.archive.ubuntu.com gutsy/universe Sources                    
Geraakt http://nl.archive.ubuntu.com gutsy/multiverse Packages                
Geraakt http://nl.archive.ubuntu.com gutsy/multiverse Sources                  
Geraakt http://security.ubuntu.com gutsy-security/restricted Sources          
Geraakt http://security.ubuntu.com gutsy-security/universe Packages
Geraakt http://security.ubuntu.com gutsy-security/universe Sources
Geraakt http://security.ubuntu.com gutsy-security/multiverse Packages
Geraakt http://security.ubuntu.com gutsy-security/multiverse Sources
Geraakt http://nl.archive.ubuntu.com gutsy-updates/main Packages
Geraakt http://nl.archive.ubuntu.com gutsy-updates/restricted Packages
Geraakt http://nl.archive.ubuntu.com gutsy-updates/main Sources
Geraakt http://nl.archive.ubuntu.com gutsy-updates/restricted Sources
Geraakt http://nl.archive.ubuntu.com gutsy-updates/universe Packages
Geraakt http://nl.archive.ubuntu.com gutsy-updates/universe Sources
Geraakt http://nl.archive.ubuntu.com gutsy-updates/multiverse Packages
Geraakt http://nl.archive.ubuntu.com gutsy-updates/multiverse Sources
56,7kB opgehaald in 0s (109kB/s)
Pakketlijsten worden ingelezen... Klaar
rob@rob-desktop:~$ sudo apt-get install-f
E: Ongeldige operatie install-f
rob@rob-desktop:~$ sudo apt-get install -f
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Reading state information... Klaar
Vereisten worden gecorrigeerd... Klaar
De volgende extra pakketten zullen geïnstalleerd worden:
  sun-java6-bin sun-java6-jre
Voorgestelde pakketten:
  binfmt-support sun-java6-fonts
Aanbevolen pakketten:
  gsfonts-x11
De volgende NIEUWE pakketten zullen geïnstalleerd worden:
  sun-java6-bin
De volgende pakketten zullen opgewaardeerd worden:
  sun-java6-jre
1 pakketten opgewaardeerd, 1 pakketten nieuw geïnstalleerd, 0 te verwijderen en 9 niet opgewaardeerd.
2 pakketten niet volledig geïnstalleerd of verwijderd.
Er moeten 32,7MB aan archieven opgehaald worden.
Na het uitpakken zal er 93,6MB extra schijfruimte gebruikt worden.
Wilt u doorgaan [J/n]? j
Ophalen:1 http://nl.archive.ubuntu.com gutsy/multiverse sun-java6-bin 6-03-0ubuntu2 [26,4MB]
Ophalen:2 http://nl.archive.ubuntu.com gutsy/multiverse sun-java6-jre 6-03-0ubuntu2 [6327kB]
32,7MB opgehaald in 2m51s (191kB/s)                                            
Voorconfigureren van pakketten...
(Database inlezen ...
dpkg: ernstige waarschuwing: bestandenlijst-bestand voor pakket
`sun-java6-jre' ontbreekt, aangenomen wordt dat het pakket geen bestanden
heeft geïnstalleerd.
93528 bestanden en mappen geïnstalleerd.)
Uitpakken van sun-java6-bin (uit .../sun-java6-bin_6-03-0ubuntu2_i386.deb) ...
Voorbereiden om sun-java6-jre 6-03-0ubuntu2 te vervangen (door .../sun-java6-jre_6-03-0ubuntu2_all.deb) ...
sun-dlj-v1-1 license has already been accepted
Uitpakken van vervangende sun-java6-jre ...
Instellen van sun-java6-bin (6-03-0ubuntu2) ...
No theme index file in '/usr/share/icons/sun-java6.png'.
If you really want to create an icon cache here, use --ignore-theme-index.

Instellen van sun-java6-plugin (6-03-0ubuntu2) ...

Instellen van sun-java6-jre (6-03-0ubuntu2) ...

rob@rob-desktop:~$

Wat moet mijn volgende stap zijn?

steven

  • Gast
Help
« Reactie #23 Gepost op: 2007/11/06, 14:23:47 »
Ik geloof dat het is geïnstalleerd.
Om te kijken of java goed is geïnstalleerd ga je naar :
http://www.freechess.org/
en klik je op login now.
Dan even wachten en dan moet je java zien.
En laat even weten of het goed werkt.

Rob44

  • Gast
Help
« Reactie #24 Gepost op: 2007/11/06, 14:31:10 »
Citaat van: steven
Ik geloof dat het is geïnstalleerd.
Om te kijken of java goed is geïnstalleerd ga je naar :
http://www.freechess.org/
en klik je op login now.
Dan even wachten en dan moet je java zien.
En laat even weten of het goed werkt.
Ik ben daar naar toe gegeaan en zag een kop koffie. Ben ingelogd als gast en kreeg een schaakbord met stukken te zien en in het zelfde scherm een soort stippen grafiek.

Is dat oke en is alles nu weer goed?
mvg
Rob44