Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid in flash  (gelezen 801 keer)

Offline Erik Braamhaar

  • Lid
  • Steunpunt: Nee
Geen geluid in flash
« Gepost op: 2007/11/05, 20:59:35 »
Sinds mei van dit jaar ben ik een fervent Ubuntu-gebruiker. Dat gaat met vallen en opstaan, met gefrustreerd raken en toch weer opnieuw proberen.

Zolangzamerhand heb ik een prefect draaiende Ubuntu-PC.
Op 1 ding na; het lukt me maar niet om bij een flash-filmpje geluid op m'n speakers te krijgen.
Zolangzamerhand zijn alle mogelijke oplossingen de revue gepasseerd... MultiMediaApplicaties, Alsa, Oss, schuifjes open, schuifjes dicht, Klash, Gnash... enz. enz.
Met een onder Wine ge-installeerde versie van Firefox krijg ik wel geluid maar de normale Ubuntu-versie niet.

Het wachten is dus op een kenner die het ei van Columbus heeft. En zolang die zich nog niet heeft gemeld blijf ik het proberen op dit forum. De aanhouder wint tenslotte!
Voor alle duidelijkheid; ik werk met Gutsy en dit is de uitkomst van "cat /proc/asound/cards" :

 0 [AudioPCI       ]: ENS1370 - Ensoniq AudioPCI
                      Ensoniq AudioPCI ENS1370 at 0xb000, irq 11
 1 [U0x46d0x8b0    ]: USB-Audio - USB Device 0x46d:0x8b0
                      USB Device 0x46d:0x8b0 at usb-0000:00:0a.1-1, full speed

Wie wil/kan me helpen?

Erik.

palahubog

  • Gast
Geen geluid in flash
« Reactie #1 Gepost op: 2007/11/06, 17:19:22 »
Ik vermoed dat het probleem zit in je webcam,waarschijnlijk een Logitech,probeer het eens zonder de webcam
aangesloten,ik vermoed namelijk dat de webcam als eerste "geluidskaart" word ingesteld bij opstarten.

Mijn vrouw heeft op haar pc hetzelfde probleem,het geluid werkt normaal maar bvb. iets afspelen op Youtube
met flash geeft problemen,webcam eruit en voila ze heeft geluid in flash.

Er is een oplossing voor dit probleem en als ik me goed herinner is er een daardje over dit topic op het forum.

Offline Erik Braamhaar

  • Lid
  • Steunpunt: Nee
Geen geluid in flash
« Reactie #2 Gepost op: 2007/11/09, 08:31:52 »
Palahubog hartelijk dank voor je tip maar het mocht helaas niet baten!

yvanmidden

  • Gast
Geen geluid in flash
« Reactie #3 Gepost op: 2007/11/25, 22:36:05 »
ga eens naar systeem>instellingen>geluid en klik onderin het venster uit het lijstje de goede kaart. Klik dan op Master.

Offline Erik Braamhaar

  • Lid
  • Steunpunt: Nee
Geen geluid in flash
« Reactie #4 Gepost op: 2007/11/28, 20:13:08 »
Na alles geprobeerd te hebben heb ik ten lange leste toch maar een andere geluidskaart geplaatst en voila... probleem opgelost! Iedereen bedankt voor de hulp...