Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Helemaal Niks Nada Geluid Audigy  (gelezen 2062 keer)

Sebelius

  • Gast
Helemaal Niks Nada Geluid Audigy
« Gepost op: 2007/11/05, 09:43:28 »
Hallo allen,

Ik heb bijna alle topics gelezen en toegepast om geluid op mijn comp te krijgen. Nul; niks nada. in files zie ik wel dat hij de geluidskaart herkend, maar ik hoor nog geen ruis. Wil wil mij hier doorheen loodsen?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Helemaal Niks Nada Geluid Audigy
« Reactie #1 Gepost op: 2007/11/05, 09:54:05 »
Vreemd, mijn Audigy doet het helemaal automatisch, al vanaf hele vroege Ubuntu versies.

Heb je wel een Audigy? En zo ja welk type?
Hoe heb je de speakers aangesloten?

Dubbelklik eens op het luidspreker icoontje op de bovenste balk, en verander de schuifjes.
Via bewerken>voorkeuren kan je extra schuifjes aanzetten. Kijk daarna bij de opties ook of je niet per ongeluk "digital out" of iets dergelijks aan hebt staan.

Tik ook de volgende commando's in een terminal, en plaats het resultaat hier, misschien dat het dan duidelijker wordt:
lspci
aplay -l


Sebelius

  • Gast
Helemaal Niks Nada Geluid Audigy
« Reactie #3 Gepost op: 2007/11/05, 15:40:24 »
Hallo helpers,

Hierbij de uitslag:

00:00.0 Host bridge: Intel Corporation 82875P/E7210 Memory Controller Hub (rev 02)
00:01.0 PCI bridge: Intel Corporation 82875P Processor to AGP Controller (rev 02)
00:06.0 System peripheral: Intel Corporation 82875P/E7210 Processor to I/O Memory Interface (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev c2)
00:1f.0 ISA bridge: Intel Corporation 82801EB/ER (ICH5/ICH5R) LPC Interface Bridge (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801EB/ER (ICH5/ICH5R) IDE Controller (rev 02)
00:1f.2 IDE interface: Intel Corporation 82801EB (ICH5) SATA Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801EB/ER (ICH5/ICH5R) SMBus Controller (rev 02)
01:00.0 VGA compatible controller: ATI Technologies Inc Radeon R350 [Radeon 9800 Pro]
01:00.1 Display controller: ATI Technologies Inc Radeon R350 [Radeon 9800 Pro] (Secondary)
02:01.0 Multimedia audio controller: Creative Labs SB Audigy (rev 04)
02:01.2 FireWire (IEEE 1394): Creative Labs SB Audigy FireWire Port (rev 04)
02:08.0 Ethernet controller: Intel Corporation 82562EZ 10/100 Ethernet Controller (rev 02)


Bovenstaande van de lspci en het volgende resultaat is van    :


**** List of PLAYBACK Hardware Devices ****
card 0: Audigy2 [Audigy 2 ZS [SB0353]], device 0: emu10k1 [ADC Capture/Standard PCM Playback]
  Subdevices: 32/32
  Subdevice #0: subdevice #0
  Subdevice #1: subdevice #1
  Subdevice #2: subdevice #2
  Subdevice #3: subdevice #3
  Subdevice #4: subdevice #4
  Subdevice #5: subdevice #5
  Subdevice #6: subdevice #6
  Subdevice #7: subdevice #7
  Subdevice #8: subdevice #8
  Subdevice #9: subdevice #9
  Subdevice #10: subdevice #10
  Subdevice #11: subdevice #11
  Subdevice #12: subdevice #12
  Subdevice #13: subdevice #13
  Subdevice #14: subdevice #14
  Subdevice #15: subdevice #15
  Subdevice #16: subdevice #16
  Subdevice #17: subdevice #17
  Subdevice #18: subdevice #18
  Subdevice #19: subdevice #19
  Subdevice #20: subdevice #20
  Subdevice #21: subdevice #21
  Subdevice #22: subdevice #22
  Subdevice #23: subdevice #23
  Subdevice #24: subdevice #24
  Subdevice #25: subdevice #25
  Subdevice #26: subdevice #26
  Subdevice #27: subdevice #27
  Subdevice #28: subdevice #28
  Subdevice #29: subdevice #29
  Subdevice #30: subdevice #30
  Subdevice #31: subdevice #31
card 0: Audigy2 [Audigy 2 ZS [SB0353]], device 2: emu10k1 efx [Multichannel Capture/PT Playback]
  Subdevices: 8/8
  Subdevice #0: subdevice #0
  Subdevice #1: subdevice #1
  Subdevice #2: subdevice #2
  Subdevice #3: subdevice #3
  Subdevice #4: subdevice #4
  Subdevice #5: subdevice #5
  Subdevice #6: subdevice #6
  Subdevice #7: subdevice #7
card 0: Audigy2 [Audigy 2 ZS [SB0353]], device 3: emu10k1 [Multichannel Playback]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: Audigy2 [Audigy 2 ZS [SB0353]], device 4: p16v [p16v]
  Subdevices: 1/1
  Subdevice #0: subdevice #0


Ik hoop dat je er iets in ziet zodat ik geluid krijg. Hij heeft het indedaad gedaan ja maar ineens na het opstarten van de comp gaf hij niet meer het opstart jingeltje.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Helemaal Niks Nada Geluid Audigy
« Reactie #4 Gepost op: 2007/11/05, 19:12:48 »
Hoor je alleen het opstart jingeltje niet meer, of hoor je ook niks meer als je een mp3'tje of filmpje afspeelt?

Hij ziet wel degelijk je geluidskaart, dus waarschijnlijk heb je ergens iets verkeerds ingesteld.

Het veranderen van de schuifjes heeft niets geholpen?

Sebelius

  • Gast
Helemaal Niks Nada Geluid Audigy
« Reactie #5 Gepost op: 2007/11/05, 20:51:49 »
Hallo,

Nee niets doet het meer. ben een beetje hopeloos aan het worden want zoveel documenten met evenzoveel manieren om je geluidskaart aan de gang te krijgen en niets helpt bij mij. Ik blijf hopen dat iemand de oplossing heeft.

Offline Monkwarrior

  • Lid
  • Steunpunt: Nee
Helemaal Niks Nada Geluid Audigy
« Reactie #6 Gepost op: 2007/11/05, 22:52:58 »
Heb je toevallig ook een onboard geluidskaart ?

Offline Dave

  • Lid
  • Steunpunt: Nee
Helemaal Niks Nada Geluid Audigy
« Reactie #7 Gepost op: 2007/11/06, 16:13:32 »
opgelost? hoe dan?

Offline slowfox

  • Lid
  • Steunpunt: Nee
Helemaal Niks Nada Geluid Audigy
« Reactie #8 Gepost op: 2007/11/13, 00:18:00 »
Na de ping tijdens het opstarten geen geroffel van de trommels en ook bij het spelen van mp3 geen geluid.
Na installatie de wiki van mulitmedia gevolgd
Alsamixer brengt geen uitkomst

lspci
aplay -l
linux@linux-desktop:~$ lspci
00:00.0 Host bridge: Intel Corporation 82850 850 (Tehama) Chipset Host Bridge (MCH) (rev 04)
00:01.0 PCI bridge: Intel Corporation 82850 850 (Tehama) Chipset AGP Bridge (rev 04)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 04)
00:1f.0 ISA bridge: Intel Corporation 82801BA ISA Bridge (LPC) (rev 04)
00:1f.1 IDE interface: Intel Corporation 82801BA IDE U100 Controller (rev 04)
00:1f.2 USB Controller: Intel Corporation 82801BA/BAM USB Controller #1 (rev 04)
00:1f.3 SMBus: Intel Corporation 82801BA/BAM SMBus Controller (rev 04)
00:1f.4 USB Controller: Intel Corporation 82801BA/BAM USB Controller #1 (rev 04)
01:00.0 VGA compatible controller: nVidia Corporation NV20 [GeForce3 Ti 200] (rev a3)
02:07.0 Multimedia audio controller: Cirrus Logic CS 4614/22/24/30 [CrystalClear SoundFusion Audio Accelerator] (rev 01)
02:08.0 USB Controller: NEC Corporation USB (rev 41)
02:08.1 USB Controller: NEC Corporation USB (rev 41)
02:08.2 USB Controller: NEC Corporation USB 2.0 (rev 01)
02:09.0 Network controller: Dialogic Corporation Diva 2.01 S/T PCI (rev 01)
02:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8029(AS)

Sebelius

  • Gast
Helemaal Niks Nada Geluid Audigy
« Reactie #9 Gepost op: 2007/11/13, 08:52:07 »
Mogelijke oplossing,

De opllosing van mijn bovenstaand probleem zat in det aanvinken van de analog/digital output jack in de volume control. toen had ik geluid.

Offline slowfox

  • Lid
  • Steunpunt: Nee
Helemaal Niks Nada Geluid Audigy
« Reactie #10 Gepost op: 2007/11/13, 12:56:08 »
dat ga ik vanavond ook eens proberen.

Offline slowfox

  • Lid
  • Steunpunt: Nee
Helemaal Niks Nada Geluid Audigy
« Reactie #11 Gepost op: 2007/11/13, 18:32:29 »
helaas, geen geluid.
verder zoeken maar,
iemand nog met een voorstel?