Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: wireless is OK, maar kom niet op het internet  (gelezen 3821 keer)

jorg

  • Gast
wireless is OK, maar kom niet op het internet
« Gepost op: 2007/11/04, 21:27:28 »
Hoi,

Ben dus een "groentje" op het gebied van Linux/Ubuntu.  Mijn collega, 200% pro open source gebruiker, heeft me heel nieuwsgierig gemaakt om Ubuntu etc... te gaan gebruiken.

In 1ste instantie had ik reeds een ubuntu.iso + kubuntu.iso aangemaakt en Ubuntu via Virtual box geïnstalleerd - dit werkte prima (op enkele zaken na die ik wel in een ander berichtje zal zetten later).

Na hier een tijdje wat in te "rommelen" was ik echt zover om alles waar ik trouw mee werkte (Vista Business, MS Office 2007, etc....) overboord te gooien en definitief over te stappen op Linux/Ubuntu.
Na de nodige Backups en voor alle zekerheid een volledige Image genomen te hebben van het gehele Laptop systeem, heb ik Ubuntu via een CD opgestart.

Ubuntu startte zonder enig probleem op (wel 1st nog via F2,F3,F4 de instellingen aangepast naar de juiste taal + scherm resolutie), MAAR .... als 1ste test wilde ik graag mijn draadloos internet aanspreken en hier is dan ook direct mijn ontdekkingsreis gestopt :-(

Ubuntu herkende meteen mijn Draadloze router en vroeg direct naar het paswoord om verder te kunnen (WPE) - na dit in te geven ging ie op zoek, maar na een halve minuut vroeg Ubuntu mij om terug het paswoord op te geven - telkens opnieuw. Nadien manueel de zaken opgegeven (DNS // PROXY // ETC...), geen resultaat!? Ook in vista net voor het afsluiten een ipconfig /reload gedaan, ook noppes!

Ik heb trouwens een Telenet abonnement (Turbo lijn) met als router een D-link type DWL-2000AP+

Je kan begrijpen dat ik zeker niet op "Installeren" klik alvorens ik zeker ben dat ik zonder probleem op het internet kan - Mijn Laptop bevat voor 70% zakelijke dingen en ook al heb ik een Image, dan nog wil ik niet met de nodige verloren dagen zitten, als je begrijpt wat ik bedoel.

Extra nota : als ik via Virtual box Ubuntu opstart kan ik zonder probleem op het internet, maar dat zal wel zijn omdat ik reeds met Vista alles heb aangesproken, maar wil dit wel effe melden.

Alvast bedankt voor diegene die mij hier meer wijsheid kan voor geven

Jorg

Offline siegi

  • Lid
  • Steunpunt: Nee
wireless is OK, maar kom niet op het internet
« Reactie #1 Gepost op: 2007/11/04, 21:38:47 »
Weet je toevallig ook welke wireless netwerkkaart er in je laptop zit?  
toepassingen > hulpmiddelen > terminalvenster
uitkomst van commando lspci en het commando lsusb

jorg

  • Gast
wireless is OK, maar kom niet op het internet
« Reactie #2 Gepost op: 2007/11/04, 21:55:51 »
Intel PRO/Wireless 3945ABG network connection

Ivm
"toepassingen > hulpmiddelen > terminalvenster
uitkomst van commando lspci en het commando lsusb"

weet ik niet goed wat je bedoelt - ik ben tot in Terminalvenster geraakt, maar de rest begrijp ik niet goed (sorry, echt nieuweling dus, hm)

Offline laacque

  • Lid
  • Steunpunt: Nee
wireless is OK, maar kom niet op het internet
« Reactie #3 Gepost op: 2007/11/04, 22:07:11 »
In de terminal type je eerst de letters lspci en dan druk je op enter. Er komt dan een boodschap die je kopieert en verlogens hier neerplakt.
Hetzelfde doe je met lsusb en hopla..... op het forum zetten. Als het meezit rollen er dan wat foutmeldingen uit. Of niet.
Als je in de breedte groeit,||groei je dan ook in de diepte?

jorg

  • Gast
wireless is OK, maar kom niet op het internet
« Reactie #4 Gepost op: 2007/11/04, 22:12:42 »
hier staat standaard op

jorg@jorg-laptop:~$ Ispci
bash: Ispci: opdracht niet gevonden

hetzelfde bericht bij Isusb

Offline SWAT

  • Administrator
  • Steunpunt: Nee
wireless is OK, maar kom niet op het internet
« Reactie #5 Gepost op: 2007/11/04, 22:14:29 »
het LSUSB en LSPCI, alleen dan met kleine letters geschreven.

jorg

  • Gast
wireless is OK, maar kom niet op het internet
« Reactie #6 Gepost op: 2007/11/04, 22:15:28 »
Citaat van: jorg
hier staat standaard op

jorg@jorg-laptop:~$ Ispci
bash: Ispci: opdracht niet gevonden

hetzelfde bericht bij Isusb
ik doe dit nu wel allemaal via Virtual Box - hoop dat dit niets doet aan de werking?
dit effe ter extra info

jorg

  • Gast
wireless is OK, maar kom niet op het internet
« Reactie #7 Gepost op: 2007/11/04, 22:33:12 »
Heel raar ik heb dit ingegeven en kreeg inderdaad heel wat melding, maar nu kan ik via Virtual box niet meer op het internet ?? Heeft dit er iets mee te maken?

printscreen van melding volgt....

jorg

  • Gast
wireless is OK, maar kom niet op het internet
« Reactie #8 Gepost op: 2007/11/04, 22:43:13 »
Citaat van: jorg
Heel raar ik heb dit ingegeven en kreeg inderdaad heel wat melding, maar nu kan ik via Virtual box niet meer op het internet ?? Heeft dit er iets mee te maken?

printscreen van melding volgt....
hier de melding (moet dit manueel typen daar ik via virtual box klaarblijkelijk heel moeilijk zaken kan kopieren..... :-(

jorg@jorg-laptop:~$ lsusb
Bus 001 Device 001: ID 0000:0000
jorg@jorg-laptop:~$lspci
00:00.0 Host bridge: Intel Corporation 440FX - 82441FX PMC  [Natoma] (rev 02)
00:01.0 ISA bridge: intel Corporation 82371SB PIIX3 ISA [Natoma/Triton II]
00:01.1 IDE interface: intel Corporation 82371SB PIIX3 ISA [Natoma/Triton II]
00:02.0 VGA compatible controller : InnoTek systemberatung gmbh virtualbox graphics adapter
00:03.0 Ethernet controller : Advanced micro devices [AMD] 79c970 [PCnet32 LANCE] (rev 40)
00:04.0 System Peripheral : Innotek systemberatung gmbh virtualbox guest service
00:05.0 Multimedia audio controller : intel corporation 82801AA AC'97 audio controller (rev 01)
00:06.0 USB controller : Apple computer inc. keylargo/intrepid USB
00:07.0 Bridge: Intel corporation 82371AB/EB/MB PIIX4 ACPI (rev 08)

pff that's it

jorg

  • Gast
wireless is OK, maar kom niet op het internet
« Reactie #9 Gepost op: 2007/11/04, 23:00:22 »
Citaat van: jorg
Heel raar ik heb dit ingegeven en kreeg inderdaad heel wat melding, maar nu kan ik via Virtual box niet meer op het internet ?? Heeft dit er iets mee te maken?

printscreen van melding volgt....
kan terug op het internet via virtualbox - bleek te liggen ah feit dat ik een momentopname had genomen om iets over te zetten, raar, maar wederom gevonden :)
Als het nu ook nog zou lukken met de definitieve (?!) installatie van ubuntu.....

Offline siegi

  • Lid
  • Steunpunt: Nee
wireless is OK, maar kom niet op het internet
« Reactie #10 Gepost op: 2007/11/05, 00:45:22 »
jama das in virtualbox, das niet je echte hardware he.
Sommige dingen zijn virtueel zoals bv je netwerk.

jorg

  • Gast
wireless is OK, maar kom niet op het internet
« Reactie #11 Gepost op: 2007/11/05, 07:58:13 »
Citaat van: siegi
jama das in virtualbox, das niet je echte hardware he.
Sommige dingen zijn virtueel zoals bv je netwerk.
100% mee eens, maar hoe kan ik nu op voorhand een controle hebben of ik wel of niet zal kunnen werken met mijn huidige wireless internet? Stel dat ik inderdaad de grote stap waag en ik zit zonder enige internet connectie - kan ik dus ook geen beroep doen op deze forum, etc...  Ook al start ik Ubuntu op vanaf een CD dan nog moet ik telkens na een specifieke test terug afsluiten, opstarten windows en terug iets schrijven op het forum - terug inloggen via Ubuntu CD - proberen - etc...

Of zie ik dit allemaal zwart/wit?

Offline DarkStar

  • Lid
    • Mijn persoonlijke website
  • Steunpunt: Nee
wireless is OK, maar kom niet op het internet
« Reactie #12 Gepost op: 2007/11/05, 09:05:08 »
Misschien stom maar ik heb het zelf ook voorgehad: met de liveCD staat je toestenbord standaard op US english (Qwerty dus) en niet op Azerty. Aangezien je in België woont zal je laptop wel azerty zijn. Als je cijfers gebruikt in je WPA passkey is waarschijnlijk gewoon dat het probleem...

° Bezoek mijn blog Digital (in)Sanity °

Offline Dirk Tas

  • Lid
  • Steunpunt: Nee
wireless is OK, maar kom niet op het internet
« Reactie #13 Gepost op: 2007/11/05, 10:48:21 »
Citaat van: DarkStar
Misschien stom maar ik heb het zelf ook voorgehad: met de liveCD staat je toestenbord standaard op US english (Qwerty dus) en niet op Azerty. Aangezien je in België woont zal je laptop wel azerty zijn. Als je cijfers gebruikt in je WPA passkey is waarschijnlijk gewoon dat het probleem...
De Man heeft de F-toetsen gebruikt dus dat is weinig waarschijnlijk.

Jorg
Je hebt 2 opties nu, je start van de LiveCD en selecteert je taal en je regio en je resolutie zoals je voorheen deed. Aangekomen in je grafische omgeving doe je wat laacque voorstelt, dus terminal venster, dan commando's lspci en lsusb.

Ofwel heb je nu de beschikking over een 'wired' verbinding en surf je vervolgens naar dit forum om alles hier te plakken, ofwel heb je dat niet en open je gedit (Toepassingen > Hulpmiddelen > Tekst-Editor) plak je daar het resultaat in en schrijf je het weg op een usb stick waarop je dan het forum contacteert via je windows Vista.

Hopelijk is dat wat duidelijk uitgelegd.

Mvg.
Dirk
Ubuntu User #14670

jorg

  • Gast
wireless is OK, maar kom niet op het internet
« Reactie #14 Gepost op: 2007/11/05, 13:01:33 »
Bedankt Dirk,

Dit is het 1ste dat ik deze avond ga uitproberen thuis - ik hou je op de hoogte.

mvg
jorg

jorg

  • Gast
wireless is OK, maar kom niet op het internet
« Reactie #15 Gepost op: 2007/11/06, 22:17:12 »
1 dag over tijd, maar hier dan de gegevens via lspci en lsusb :

Extra nota : ik kan dus nu via LiveCD op het internet, MAAR (!!) wel via mijn buren en niet op mijn eigen Internet.
zowel ik als mijn buren hebben Telenet (Belgie), maar ik werk met een D-Link en de buren met een Belkin.

dus nu wel internet, maar heb toch die zaken uitgevoerd die je me had doorgegeven en hier de resultaten.

ubuntu@ubuntu:~$ lspci
00:00.0 Host bridge: Intel Corporation Mobile 945GM/PM/GMS/940GML and 945GT Express Memory Controller Hub (rev 03)
00:01.0 PCI bridge: Intel Corporation Mobile 945GM/PM/GMS/940GML and 945GT Express PCI Express Root Port (rev 03)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 (rev 02)
00:1c.2 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 3 (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 02)
00:1f.2 SATA controller: Intel Corporation 82801GBM/GHM (ICH7 Family) Serial ATA Storage Controller AHCI (rev 02)
00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 02)
01:00.0 VGA compatible controller: nVidia Corporation G70 [GeForce Go 7600] (rev a1)
02:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG Network Connection (rev 02)
05:00.0 Ethernet controller: Intel Corporation 82573L Gigabit Ethernet Controller
07:05.0 FireWire (IEEE 1394): Ricoh Co Ltd Unknown device 0832
07:05.1 Generic system peripheral [0805]: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 19)
07:05.2 System peripheral: Ricoh Co Ltd Unknown device 0843 (rev 01)
07:05.3 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 0a)
07:05.4 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev 05)
ubuntu@ubuntu:~$ lsusb
Bus 005 Device 003: ID 05ca:1810 Ricoh Co., Ltd
Bus 005 Device 001: ID 0000:0000  
Bus 003 Device 002: ID 03f0:171d Hewlett-Packard
Bus 003 Device 001: ID 0000:0000  
Bus 002 Device 003: ID 046d:c047 Logitech, Inc.
Bus 002 Device 001: ID 0000:0000  
Bus 001 Device 001: ID 0000:0000  
Bus 004 Device 001: ID 0000:0000

Offline Tico

  • Lid
  • Steunpunt: Nee
wireless is OK, maar kom niet op het internet
« Reactie #16 Gepost op: 2007/11/07, 08:20:01 »
Is het nu dan niet gewoon een kwestie van op het netwerkicoontje (in de taakbalk) klikken en je eigen netwerk kiezen?

Offline Dirk Tas

  • Lid
  • Steunpunt: Nee
wireless is OK, maar kom niet op het internet
« Reactie #17 Gepost op: 2007/11/07, 17:35:56 »
Citaat van: jorg
1 dag over tijd, maar hier dan de gegevens via lspci en lsusb :

Extra nota : ik kan dus nu via LiveCD op het internet, MAAR (!!) wel via mijn buren en niet op mijn eigen Internet.
zowel ik als mijn buren hebben Telenet (Belgie), maar ik werk met een D-Link en de buren met een Belkin.

dus nu wel internet, maar heb toch die zaken uitgevoerd die je me had doorgegeven en hier de resultaten.


02:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG Network Connection (rev 02)
05:00.0 Ethernet controller: Intel Corporation 82573L Gigabit Ethernet Controller
Ok we zijn zover dat we kunnen zeggen dat de hardware niet het probleem is, als je op je buur z'n netwerk kan dan moet het jouwe ook mogelijk zijn. Waarschijnlijk is je buur z'n netwerk NIET beveiligd en het jouwe is WEP beveiligt ?

Mvg.
Dirk
Ubuntu User #14670

Offline jannes

  • Lid
  • Steunpunt: Nee
wireless is OK, maar kom niet op het internet
« Reactie #18 Gepost op: 2007/11/07, 18:56:34 »
kan je nkeer in terminal dit doen

sudo gedit /boot/grub/menu.lst

kopier dan alles wat er komt hier in wil even zien of je dankzij gutsy ook 386/368 ipv generic hebt staan in je kernel...

jorg

  • Gast
wireless is OK, maar kom niet op het internet
« Reactie #19 Gepost op: 2007/11/08, 07:08:20 »
Citaat van: Maddy67
Citaat van: jorg
1 dag over tijd, maar hier dan de gegevens via lspci en lsusb :

Extra nota : ik kan dus nu via LiveCD op het internet, MAAR (!!) wel via mijn buren en niet op mijn eigen Internet.
zowel ik als mijn buren hebben Telenet (Belgie), maar ik werk met een D-Link en de buren met een Belkin.

dus nu wel internet, maar heb toch die zaken uitgevoerd die je me had doorgegeven en hier de resultaten.


02:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG Network Connection (rev 02)
05:00.0 Ethernet controller: Intel Corporation 82573L Gigabit Ethernet Controller
Ok we zijn zover dat we kunnen zeggen dat de hardware niet het probleem is, als je op je buur z'n netwerk kan dan moet het jouwe ook mogelijk zijn. Waarschijnlijk is je buur z'n netwerk NIET beveiligd en het jouwe is WEP beveiligt ?

Mvg.
Dirk
al 1 gerustelling dat het niet ad hardware ligt + inderdaad die van de buurman is niet beveiligd + dat van mij is WEP beveiligt.  Het ding is dat ie direct mijn draadloos vindt en als ik dit aanduid vraagt ie om een pwd, maar dit wil hij precies niet accepteren??  Gaat een tijdje zitten "nadenken" (zie ik rechts bovenaan dat hij precies aan het proberen is) en komt dan telkens terug met de vraag om mijn pwd in te geven.

Nu ben ik bijna 100% zeker dat ik dit correct ingeef want ik zet telkens de Code op "zichtbaar".

jorg

  • Gast
wireless is OK, maar kom niet op het internet
« Reactie #20 Gepost op: 2007/11/08, 07:11:11 »
Citaat van: jannes
kan je nkeer in terminal dit doen

sudo gedit /boot/grub/menu.lst

kopier dan alles wat er komt hier in wil even zien of je dankzij gutsy ook 386/368 ipv generic hebt staan in je kernel...
aub.....
# menu.lst - See: grub(8), info grub, update-grub(8)
#            grub-install(8), grub-floppy(8),
#            grub-md5-crypt, /usr/share/doc/grub
#            and /usr/share/doc/grub-doc/.

## default num
# Set the default entry to the entry number NUM. Numbering starts from 0, and
# the entry number 0 is the default if the command is not used.
#
# You can specify 'saved' instead of a number. In this case, the default entry
# is the entry saved with the command 'savedefault'.
# WARNING: If you are using dmraid do not change this entry to 'saved' or your
# array will desync and will not let you boot your system.
default 0

## timeout sec
# Set a timeout, in SEC seconds, before automatically booting the default entry
# (normally the first entry defined).
timeout 10

## hiddenmenu
# Hides the menu by default (press ESC to see the menu)
#hiddenmenu

# Pretty colours
#color cyan/blue white/blue

## password ['--md5'] passwd
# If used in the first section of a menu file, disable all interactive editing
# control (menu entry editor and command-line)  and entries protected by the
# command 'lock'
# e.g. password topsecret
#      password --md5 $1$gLhU0/$aW78kHK1QfV3P2b2znUoe/
# password topsecret

#
# examples
#
# title Windows 95/98/NT/2000
# root (hd0,0)
# makeactive
# chainloader +1
#
# title Linux
# root (hd0,1)
# kernel /vmlinuz root=/dev/hda2 ro
#

#
# Put static boot stanzas before and/or after AUTOMAGIC KERNEL LIST

### BEGIN AUTOMAGIC KERNELS LIST
## lines between the AUTOMAGIC KERNELS LIST markers will be modified
## by the debian update-grub script except for the default options below

## DO NOT UNCOMMENT THEM, Just edit them to your needs

## ## Start Default Options ##
## default kernel options
## default kernel options for automagic boot options
## If you want special options for specific kernels use kopt_x_y_z
## where x.y.z is kernel version. Minor versions can be omitted.
## e.g. kopt=root=/dev/hda1 ro
##      kopt_2_6_8=root=/dev/hdc1 ro
##      kopt_2_6_8_2_686=root=/dev/hdc2 ro
# kopt=root=UUID=3cad17e3-6db7-4ac4-bdc3-dd1f66509524 ro

## Setup crashdump menu entries
## e.g. crashdump=1
# crashdump=0

## default grub root device
## e.g. groot=(hd0,0)
# groot=(hd0,1)

## should update-grub create alternative automagic boot options
## e.g. alternative=true
##      alternative=false
# alternative=true

## should update-grub lock alternative automagic boot options
## e.g. lockalternative=true
##      lockalternative=false
# lockalternative=false

## additional options to use with the default boot option, but not with the
## alternatives
## e.g. defoptions=vga=791 resume=/dev/hda5
# defoptions=quiet splash locale=nl_NL

## should update-grub lock old automagic boot options
## e.g. lockold=false
##      lockold=true
# lockold=false

## Xen hypervisor options to use with the default Xen boot option
# xenhopt=

## Xen Linux kernel options to use with the default Xen boot option
# xenkopt=console=tty0

## altoption boot targets option
## multiple altoptions lines are allowed
## e.g. altoptions=(extra menu suffix) extra boot options
##      altoptions=(recovery) single
# altoptions=(recovery mode) single

## controls how many kernels should be put into the menu.lst
## only counts the first occurence of a kernel, not the
## alternative kernel options
## e.g. howmany=all
##      howmany=7
# howmany=all

## should update-grub create memtest86 boot option
## e.g. memtest86=true
##      memtest86=false
# memtest86=true

## should update-grub adjust the value of the default booted system
## can be true or false
# updatedefaultentry=false

## should update-grub add savedefault to the default options
## can be true or false
# savedefault=false

## ## End Default Options ##

title Ubuntu 7.10, kernel 2.6.22-14-generic
root (hd0,1)
kernel /boot/vmlinuz-2.6.22-14-generic root=UUID=3cad17e3-6db7-4ac4-bdc3-dd1f66509524 ro quiet splash locale=nl_NL
initrd /boot/initrd.img-2.6.22-14-generic
quiet

title Ubuntu 7.10, kernel 2.6.22-14-generic (recovery mode)
root (hd0,1)
kernel /boot/vmlinuz-2.6.22-14-generic root=UUID=3cad17e3-6db7-4ac4-bdc3-dd1f66509524 ro single
initrd /boot/initrd.img-2.6.22-14-generic

title Ubuntu 7.10, kernel 2.6.20-16-generic
root (hd0,1)
kernel /boot/vmlinuz-2.6.20-16-generic root=UUID=3cad17e3-6db7-4ac4-bdc3-dd1f66509524 ro quiet splash locale=nl_NL
initrd /boot/initrd.img-2.6.20-16-generic
quiet

title Ubuntu 7.10, kernel 2.6.20-16-generic (recovery mode)
root (hd0,1)
kernel /boot/vmlinuz-2.6.20-16-generic root=UUID=3cad17e3-6db7-4ac4-bdc3-dd1f66509524 ro single
initrd /boot/initrd.img-2.6.20-16-generic

title Ubuntu 7.10, memtest86+
root (hd0,1)
kernel /boot/memtest86+.bin
quiet

### END DEBIAN AUTOMAGIC KERNELS LIST

# This is a divider, added to separate the menu items below from the Debian
# ones.
title Other operating systems:
root


# This entry automatically added by the Debian installer for a non-linux OS
# on /dev/sda1
title Windows Vista/Longhorn (loader)
root (hd0,0)
savedefault
makeactive
chainloader +1

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
wireless is OK, maar kom niet op het internet
« Reactie #21 Gepost op: 2007/11/08, 09:36:52 »
@jannes: Als je iemand vraagt een menu.lst te posten raad ze dan ook aan om de trekst als code te posten.
hoe dat werkt zie je hier:
http://forum.ubuntu-nl.org/help#img

De tekst hierboven heb ik dan ook in die richting aangepast.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline jannes

  • Lid
  • Steunpunt: Nee
wireless is OK, maar kom niet op het internet
« Reactie #22 Gepost op: 2007/11/08, 12:15:55 »
pff da moet niet van mij wou gewoon weten of er generic stond in zijn kernels :) want ik had het probleem dat het 386-368 stond ipv generic :) maar ook hier is het niet... ik denk dat ik dus de enige ben :( :p dat dat probleem had :d maarja :)

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
wireless is OK, maar kom niet op het internet
« Reactie #23 Gepost op: 2007/11/08, 17:00:33 »
Zet de WEP beveiliging van je router eens helemaal uit, werkt het dan? Heb je nog andere instellingen opstaan zoals bv ip toewijzing via hardware adres?
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

jorg

  • Gast
wireless is OK, maar kom niet op het internet
« Reactie #24 Gepost op: 2007/11/08, 20:30:43 »
Vraag me niet wat, maar na 100 x terug pwd ingeven - terug verwijderen - terug opnieuw etc..... IS HET GELUKT !!!

Jammer genoeg weet ik totaal niet wat ik heb aangevangen wat wel jammer is anders had ik dit zeker als een tip kunnen toevoegen - sorry hiervoor.

1 kleine opmerking - via Systeem // Netwerk staat mijn Draadloze verbinding op UIT ( - ) en mijn vaste draadverbinding (van het werk) staat wel nog aan ( v ) ???

Nu wel 1 ding nog ... ik durf mijn laptop niet meer heropstarten met de angst dat ik het terug kwijt ga zijn, hm :( :(

Deze mag dus (voorlopig) als opgelost beschouwd worden en ik dank iedereen om mij te helpen.

jorg