Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: mplayer doet niks meer...  (gelezen 657 keer)

Gast

  • Gast
mplayer doet niks meer...
« Gepost op: 2006/06/10, 07:53:16 »
hoi,

sinds upgrade naar dapper drake, doet mplayer niks meer. als ik 'm probeer op te starten verschijnt er iets op het scherm, maar is zo weer weg. iemand enig idee wat er aan kand zijn?

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
mplayer doet niks meer...
« Reactie #1 Gepost op: 2006/06/10, 10:05:48 »
Voer hem eens uit vanuit de terminal, wat zegt-ie dan?

Offline nicolas

  • Lid
  • Steunpunt: Nee
mplayer doet niks meer...
« Reactie #2 Gepost op: 2006/06/10, 10:35:00 »
Ik heb denk ik hetzelfde probleem. Wanneer ik vanuit Firefox of Nautilus een filmpje wil afspelen met MPlayer krijg ik kort een fout melding. Deze gaat te snel weg om te zien wat de melding is.

Ga ik echter in een terminal het filmpje opstarten met mplayer [naam filmpje] dan wordt keurig zonder problemen mplayer opgestart en het filmpje getoond.
Nico Veenkamp
Open Source Solutions for Internet

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
mplayer doet niks meer...
« Reactie #3 Gepost op: 2006/06/10, 10:43:23 »
In mijn ervaring heeft dit dikwijls te maken met een skin die je gebruikt...

Gast

  • Gast
mplayer doet niks meer...
« Reactie #4 Gepost op: 2006/06/10, 15:41:05 »
zoals nicolaas zegt inderdaad hetzelfde probleem. en inderdaad het verdwijnt te snel om de foutmelding te zien. ik gebruik geen andere skins, maar de standaard skin.