Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: prboom/lxdoom  (gelezen 946 keer)

Offline vliegje20

  • Lid
  • Steunpunt: Nee
prboom/lxdoom
« Gepost op: 2007/11/04, 13:48:45 »
Ik heb beide games geinstalleerd omdat ik doom altijd leuk vond.

lxdoom loopt goed ik heb alleen geen geluid en het staat in een window dus geen full screen.

prboom heeft wel fullscreen en geluid maar ik speel een klein stukje en dan slaat ie vast. Het beeld bevriest en ik kan niks meer. Het enige wat helpt is ctrl - alt - backspace end an opnieuw inloggen.

Wie kan me even helpen hiermee?

Edit: als ik de originele doom2.wad in de map zet kan ik met lxdoom deze wel spelen maar prboom loopt al vast op t eerste scherm :S

En dit staat in de boom.cfg:

soundsrv                  "/usr/games/sndserv"
musicsrv                  "/usr/games/musserv"
sounddev                  "/dev/dsp"

waarin moet ik dit veranderen?

Offline vliegje20

  • Lid
  • Steunpunt: Nee
prboom/lxdoom
« Reactie #1 Gepost op: 2007/11/05, 18:05:17 »
niemand die mij kan helpen?

Offline J de vries

  • Lid
    • http://ubuntu-bits.blogspot.com/
  • Steunpunt: Nee
prboom/lxdoom
« Reactie #2 Gepost op: 2007/11/05, 18:54:21 »
Als je doomversie ook werkt onder dos zou ik gewoon dosbox installeren, dan heb je gegarandeerd geluid.
helaas wel in een 640x480 boxje , ik raad je aan de resolutie dan even tijdelijk te verlagen.
In mijn blog staat hoe dosbox werkt: http://ubuntu-bits.blogspot.com/2007/11/ubuntu-en-oude-dos-spelletjes-met.html

StevenD

  • Gast
prboom/lxdoom
« Reactie #3 Gepost op: 2007/11/05, 19:13:21 »
lxdoom draait bij mij goed. Je moet alleen de soundserver van lxdoom installeren als je geluid wil. Als je wil dat het venster waarin het opstart groter is, moet je het configuratiebestand van lxdoom aanpassen (staat in de home-map). Je vindt er de venstergrootte die je kan aanpassen naar eigen smaak (en schermmogelijkheden). Misschien kan je er ook fullscreen instellen???

Offline vliegje20

  • Lid
  • Steunpunt: Nee
prboom/lxdoom
« Reactie #4 Gepost op: 2007/11/05, 20:17:35 »
StevenD bedankt ik heb nu geluid.

Nu nog het beeld. Ik heb ook maar even lxdoom-svga geinstalleerd maar dan nog kan ik niet de resolutie aanpassen. Als ik dat doe gaat ie standaard terug naar 640 x 480

dit is het stukje grafisch
# Video settings
screen_width                640
screen_height               480
use_vsync                     1
translucency                  1
tran_filter_pct              66
screenblocks                 10
usegamma                      3
X_options                 0x0

StevenD

  • Gast
prboom/lxdoom
« Reactie #5 Gepost op: 2007/11/06, 13:42:49 »
met lxdoom-x11 had ik geen probleem om dat bijvoorbeeld naar 800*600 te veranderen

Offline vliegje20

  • Lid
  • Steunpunt: Nee
prboom/lxdoom
« Reactie #6 Gepost op: 2007/11/06, 18:11:35 »
die staat bij mij ook geinstalleerd maar ik heb toch problemen op de een of andere manier.