Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ramp!  (gelezen 643 keer)

Offline Ries

  • Lid
  • Steunpunt: Nee
Ramp!
« Gepost op: 2007/11/03, 12:27:18 »
ik heb 7.04 geinstaleerd en was best enthousiast.
Na dat ik via systeem/voorkeuren/desktop instellingen een niet ondersteunde video driver?  had geladen (ondanks waarschuwingen, maar eigenwijs hé)  gebeurde het volgende: reboot nodig. Gedaan. (laptopa)PC starte normaal op tot en met het vragen naar Id en pass word.
Dan komt het UBUNTI deuntje en het welkom window. en daarna ......
volledig wit scherm. niets doet het ook meer.
Getracht middels de life CD van cd te starten maar dat lukt ook niet meer.
Uit pure elende heb ik de HD maar geformateerd en installeer Win XP dan maar. Hoop dat die de zaken weer op orde brengt. Als dat zo is, daarna weer UBUNTU 7.04 installeren.
Kan het zijn dat de bedoelde driver de bios heeft aangepast?
Wie heeft advies?

hosti

  • Gast
Ramp!
« Reactie #1 Gepost op: 2007/11/03, 12:33:42 »
ik vrees dat je een beetje te grof tewerk bent gegaan. Als je nog kon inloggen is dat het teken dat je linux install nog goed was maar dat er iets mis is gegaan met de xserver (de grafische schel). Je had de boel mijnsinziens gemakkelijk kunnen redden door gewoon naar een console te gaan (ctrl+al+F1) en daar je xorg.conf aan te passen (de driver van de videokaart op 'versa' zetten)

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Ramp!
« Reactie #2 Gepost op: 2007/11/03, 12:42:49 »
(de driver van de videokaart op 'versa' zetten)

je bedoelt:
de driver van de videokaart op 'vesa' zetten) :P

Idd Linux werkt met allemaal kleine server-tjes
En je beeld word gemaakt door een server die zijn instellingen haalt uit de Xorg.conf

Je had met de simpele opdracht :
dpkg-reconfigure -phigh xserver-xorg

In veilige modes dit kunnen herstellen.

nog beter was geweest als je een backup van deze kleine file had gemaakt zodat je na dit probleem de backup had kunnen terug zetten.

Dus goede les voor de volgende keer,
Voor je iets verandert wat dingetjes op papier zetten die je hier overal vind op het forum zodat je veranderingen weer ongedaan kan maken.

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Ries

  • Lid
  • Steunpunt: Nee
Ramp!
« Reactie #3 Gepost op: 2007/11/03, 13:49:23 »
Oplossingen als gegeven waren niet uitvoerbaar immers ik had geen desktop beeld meer. Natuurlijk heb ik ook geprobeerd in de veilige modus op te starten. Maar dat had hetzelfde effect.
windows opnieuw geinstalleerd gaf weer en normaal werkende PC.
Nu weer UBUNTU 7.04 er overheen aan het zetten.
Krijg weer, ergens in de hele installatie cyclus, dat witte beeld maar nu aan de boven zijde en onderzijde een (werk?) balk.
Toch Bios aangetast? Als dat zo is dan wel vreemd dat ik daar bij Windows geen last van heb, ....toch?

Offline kiersie

  • Lid
    • http://www.gboek.nl
  • Steunpunt: Nee
Ramp!
« Reactie #4 Gepost op: 2007/11/03, 13:55:38 »
ctrl+alt+f1-7 kun je een scherm kiezen na keuze die nog niet door is geladen daar kun je cli inloggen en aanpassen

Offline Ries

  • Lid
  • Steunpunt: Nee
Ramp!
« Reactie #5 Gepost op: 2007/11/03, 15:53:57 »
Tja dat is een goede. Die had ik moeten weten. Dank! (voor een volgende keer)
Intussen het hele cirkus weer doorlopen en het werkt!
mvrgr Ries

Offline Monkwarrior

  • Lid
  • Steunpunt: Nee
Ramp!
« Reactie #6 Gepost op: 2007/11/03, 17:19:18 »
En for the record: dat dat filmpje je bios zou aantasten is euh, larie ;)