Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ETEC XG-762N wifi dongle  (gelezen 3175 keer)

Offline Ries

  • Lid
  • Steunpunt: Nee
ETEC XG-762N wifi dongle
« Gepost op: 2007/11/02, 18:26:18 »
Beste UBUNTERS,

Ubuntu 7.04 geinstalleerd en als verstokt MS gebruiker ben ik werkelijk diep onder de indruk.

Na dat mijn toetsenborg probleempje is opgelost heb ik nog een probleem met mijn WIFI verbinding.
Het volgende,

Ik heb een XG-762N  WIFI dongle.
Daarvoor heb ik op het IN een linux driver gevonden en die via de ndiswrapper geinstalleerd.
Ik heb nu in mijn netwerkinstellingen appl een extra verbinding staan nl de draadloze verbinding.
Wanneer ik die aanklik en aanvink en ik ga naar eigenschappen dan zie ik in het netwerknaam venster, na openklappen meerdere netwerken. (mijn eigen router en die in de omgeving)
Als ik vervolgens via een applicatie Kwifi manager kijk dan geeft die aan dat er geen accespoint is en geen local IP nr beschikbaar.
Op het icoon rechtsboven in beeld is "netwerkaanzetten" aangevinkt maar er is geen verbindings info.
Ik kan dan ook niet met mijn browser het IN op
Wat betekent dat nu?
Het systeem herkent volgens mij wel de dongle.
Die is ook instaat om accespoits te detecteren maar ik kan geen verbinding tot standbrengen met mijn router.

Mijn router heb ik ingesteld op WPA en herkenning van Hw nr.
In het window van de netwerinstellingen /settings for interface kan ik alleen web sleutel (hex of Asciu) invullen en een netwerk pasword. Is dat genoeg voor WPA?
Wat gebeurd er als ik automatische config DHCP gebruik?
Waarom lukt het niet te "contacten met mijn router? Waar ligt dat aan en wat moet ik doen?
Welke expert kan me helpen?

NB: Ik heb me al suf gezocht op het IN naar oplossingen.

deadheron

  • Gast
ETEC XG-762N wifi dongle
« Reactie #1 Gepost op: 2007/11/02, 20:50:00 »
Volgens mij heeft Ubuntu 7.04 Feisty geen standaard support voor WPA (niet zeker). Ubuntu 7.10 Gutsy heeft dat volgens mij wel. Probeer eens vanaf een Ubuntu 7.10 live-cd te booten en te kijken of daarop je wel verbinding krijgt.
Ik zou gewoon upgraden naar 7.10 (moet je wel internet voor hebben xD).
Als je per se op 7.04 wilt blijven, dan zou ik de router eens met WEP beveiligen.

EN bij veel routers moet je ook nog het MAC adres (hardware adres) van de netwerkkaart invoeren in het routerconfiguratiescherm. Het MAC adres staat soms op de kaart/doos zelf, en anders kun je het vinden met het commando "ifconfig". Dan staat het achter HWaddr.

Offline Ries

  • Lid
  • Steunpunt: Nee
ETEC XG-762N wifi dongle
« Reactie #2 Gepost op: 2007/11/04, 16:31:51 »
Beste UBUN-ters,

ik heb het probleem opgelost!
Gewoon in UBUNTU 7.04.
Eerst Ndiswrapper installeren en de driver van de dongel-cd eindigend op inf met ndiswrapper laden.
Evt via terminal venster controleren of de driver goed geladen is.
Kan ook via netwerk manager, er is dan een wireless device zichtbaar in het venster.
Het wireless devise aanvinken en onder eigenschappen de settings in stellen.
Ik heb ook nog gebruik gemaakt van de applicatie Wifiradar om een omgevings scan te doen maar is niet echt nodig want dat kan ook met de netwerkmanager.
Wanneer men een scan kan doen betekent het dat de dongel werkt.
Nu het lastigste deel. Hoe maak ik contact met de router?
Dat is dus erg afhankelijk van van de router settings. De mijne (een sitecom wl- 130 router) had ik ingesteld op WPA met en password. De Ubuntu netwerk manager ondersteund alleen WEP.
De router moet je dus ook op WEP zetten en vervolgend "811.2G beveiliging" uit.
Dat ondersteund UBUNTU ook niet.
Ik heb de SSID als niet zichtbaar ingestelt maar in de netwerkmanager moet je wel de SSID naam opgeven anders gaat het ook niet goed.
Criciaal is dat de instelling van de router en de dongel overeenkomen!
Daarna  werkt het als een speer! (is natuurlijk open deur)
Het heeft wel wat moeite gekost maar er zijn dus geen principiele bezwaren om een XG-762N dongl voor WIFI verbindigen te gebruiken.
Als ik het goed heb moet ook WPA mogelijk zijn maar de netwerkmanager vraagt dan om een WPA driver?!
Daar heb ik me nog even niet aan gewaagd.
Wie durft?

mvrgr Ries

NB: voor de dongel gebruikte ik de zd1211BU.inf driver