Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Asus WL-167G probleempje.  (gelezen 719 keer)

Roewl

  • Gast
Asus WL-167G probleempje.
« Gepost op: 2007/11/02, 16:19:11 »
Beste mensen,
Ik probeer mijn Asus Wl-167g wlan stickje aan de gang te krijgen onder gutsy, maar het wil niet helemaal lukken.
Als ik rechtsboven bij netwerken kijke zie ik geen 1 draadloos netwerk. Het lampje van mn stick knipperd wel af en toe.

Als ik "Ifconfig" intype krijg ik het volgende:
Citaat van: ...
eth0      Link encap:Ethernet  HWaddr 00:A0:D1:C1:8C:0D  
          inet addr:192.168.1.11  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::2a0:d1ff:fec1:8c0d/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:2714 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2478 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:2691590 (2.5 MB)  TX bytes:376369 (367.5 KB)
          Interrupt:16 Base address:0x2000

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:2 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:100 (100.0 b)  TX bytes:100 (100.0 b)

wlan1     Link encap:Ethernet  HWaddr 00:18:F3:D5:84:4C  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)

wmaster0  Link encap:UNSPEC  HWaddr 00-18-F3-D5-84-4C-00-00-00-00-00-00-00-00-00-00  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
Het is Wlan1 !

Hij zoekt verders ook helemaal geen netwerken ( vind niets ).
Heb geprobeerd met de asus driver zelf, maar deze werkt ook nie egt.

Wie kan mij een beetje op weg helpen zodat ik deze werkend krijg ( Geen Ndiswrapper graag :) )

( Heb al gezocht op anders topics, maar dat is toch net een ander probleem... )

Bvd Roel de Jong

deadheron

  • Gast
Asus WL-167G probleempje.
« Reactie #1 Gepost op: 2007/11/02, 17:00:09 »
http://forum.ubuntu-nl.org/topic/16705
Dit is een topic over die wlan stick, met how-to om het aan de gang te krijgen onder ubuntu 7.10 :)
Is dit niet wat je bedoelt?

Roewl

  • Gast
Asus WL-167G probleempje.
« Reactie #2 Gepost op: 2007/11/02, 18:44:03 »
Die heb ik echter al geprobeerd maar schijnt niet te werken voor mij :(

( heb echter ook niet het probleem dat bovenin beschreven staat:
[   21.796000] rausb0: authenticate with AP 00:12:bf:02:32:0a
[   21.996000] rausb0: authentication with AP 00:12:bf:02:32:0a timed out <----- PROBLEEM ! )

Toch bedankt..