Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Na Installatie oude programma;s  (gelezen 619 keer)

Offline vis

  • Lid
  • Steunpunt: Nee
Na Installatie oude programma;s
« Gepost op: 2007/11/02, 12:32:23 »
Hallo,

Ik heb zojuist op de computer van mijn vriendin Gutsy geinstalleerd. Voorheen stond er Feisty op. Ik heb de installatie gedaan en heb gezegd dat alle partities geformateerd mogen worden behalve de "home" partitie. De installatie loopt verder goed.
Als ik mijn PC opnieuw opstart en bijvoorbeeld gimp opstart krijg ik nog steeds versie 2.2.13 te zien terwijl standaard de 2.4 RC3 geinstalleerd zou moeten worden. Hoe kan dit? Dit heeft toch niks met mijn home partitie te maken?

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Na Installatie oude programma;s
« Reactie #1 Gepost op: 2007/11/02, 12:35:35 »
sudo apt-get update
sudo apt-get upgrade

:)
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline vis

  • Lid
  • Steunpunt: Nee
Na Installatie oude programma;s
« Reactie #2 Gepost op: 2007/11/02, 12:39:19 »
Ik heb alles al geupdate na de installatie, maar hij start nog steeds gimp 2.2.13 op. Terwijl 2.4 RC3 echt de standaard moet zijn.

Heb 3 partities:

/ (is geformateerd)
/home (is NIET geformateerd)
SWAP (is geformateerd)

Offline Dave

  • Lid
  • Steunpunt: Nee
Na Installatie oude programma;s
« Reactie #3 Gepost op: 2007/11/02, 12:41:45 »
wel de final versie geinstalleerd?

Offline Typhoner

  • Lid
    • http://typhoner.blogspot.com/
  • Steunpunt: Nee
Na Installatie oude programma;s
« Reactie #4 Gepost op: 2007/11/02, 12:47:32 »
kijk eens in je /etc/apt/sources.lst of bij alle pakketbronnen wel "gutsy" staat, als dat niet is heb je sowieso geen Gutsy
 
of in de terminal:
lsb_release -a

Offline vis

  • Lid
  • Steunpunt: Nee
Na Installatie oude programma;s
« Reactie #5 Gepost op: 2007/11/02, 18:25:22 »
Bedankt voor alle reacties. Ik ben de hele middag wezen stoeien. Niks hielp (vind het echt een heel bizar verhaal). Uiteindelijk heb ik hem helemaal opnieuw geinstalleerd en werkt het opeens wel. Dit is enerzijds natuurlijk hartstikke fijn, maar ja... had liever geweten hoe dit kan. Heb wel nog een nieuwe videi\okaart erin gegooid, maar daraa ligt het natuurlijk sowieso niet aan.