Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: gebruik van speciale tekens in Gutsy  (gelezen 1889 keer)

Fredman

  • Gast
gebruik van speciale tekens in Gutsy
« Gepost op: 2007/11/01, 21:32:54 »
Ik kom er niet achter hoe ik speciale tekens op een makkelijke manier kan toevoegen in Gutsy. Normaliter gebruik je in windows alt-dinges codes of combinaties van aanhalingstekens en letters om trema's en andersoortige accenten toe te voegen. Maar in Gutsy lijk ik veroordeeld te zijn tot het gebruik van de tekentabel. En dat is niet altijd handig...zeker niet als je gewend bent heel snel een Duits mailtje in elkaar te fietsen!

Zijn hier oplossingen voor?

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
gebruik van speciale tekens in Gutsy
« Reactie #1 Gepost op: 2007/11/01, 21:42:40 »
bij toetsenbord/keyboard preferences: ook deadkeys instellen

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
gebruik van speciale tekens in Gutsy
« Reactie #2 Gepost op: 2007/11/01, 21:44:25 »
Ja hoor, Ubuntu kan alles en zelfs simpeler !
Stel je toetsenboard als US - English with dead key's
Dan heb je een aantal mogelijkheden als:
" e geeft ë
' e geeft é
^ e geeft ê
Dus steeds het teken en dan de letter, heel simpel (als je het weet).
Verder zijn er bij de instellingen ook nog dingen aan te passen, zoals b.v. het € teken.

Succes
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline laacque

  • Lid
  • Steunpunt: Nee
gebruik van speciale tekens in Gutsy
« Reactie #3 Gepost op: 2007/11/01, 22:24:46 »
Voorlopig maak ik een ß door rechts te klikken op het bovenste paneel > toevoegen > hulpmiddelen > palet met tekens en symbolen. Heel mooi... å
Als je in de breedte groeit,||groei je dan ook in de diepte?

Fredman

  • Gast
gebruik van speciale tekens in Gutsy
« Reactie #4 Gepost op: 2007/11/01, 22:33:11 »
Äha! Dat wèrkt keûrig!

Het was even zoeken naar de juiste toetsenbordinstelling maar je moet hem als indeling toevoegen. Soms wel lastig zo'n nederlandstalig OS :)

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
gebruik van speciale tekens in Gutsy
« Reactie #5 Gepost op: 2007/11/02, 03:55:04 »
De rechter alt toets in combinatie met andere tekens geeft ook een leuk resultaat:
¡²³¤€€¼½¾‘’»«'¿øáßðß

Rechter alt-toets + s is bijv. ß

Offline Hanssun

  • Lid
  • Steunpunt: Nee
gebruik van speciale tekens in Gutsy
« Reactie #6 Gepost op: 2007/11/02, 07:43:07 »
Citaat van: Johanvd
De rechter alt toets in combinatie met andere tekens geeft ook een leuk resultaat:
¡²³¤€€¼½¾‘’»«'¿øáßðß

Rechter alt-toets + s is bijv. ß
Goedemorgen johanvd,

bedankt voor je tip :)

Gr Hans,

Offline laacque

  • Lid
  • Steunpunt: Nee
gebruik van speciale tekens in Gutsy
« Reactie #7 Gepost op: 2007/11/02, 08:00:52 »
Citaat van: Johanvd
De rechter alt toets in combinatie met andere tekens geeft ook een leuk resultaat:
¡²³¤€€¼½¾‘’»«'¿øáßðß

Rechter alt-toets + s is bijv. ß
Dat is inderdaad zo, maar ik ben een dermate grote theezeef dat ik altijd die combitoetsen vergeet.
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline ejfrolich

  • Lid
  • Steunpunt: Nee
gebruik van speciale tekens in Gutsy
« Reactie #8 Gepost op: 2007/11/02, 08:05:07 »
Citaat van: leoquant
bij toetsenbord/keyboard preferences: ook deadkeys instellen
Ik kan die deadkeys niet vinden in het menu "systeem/voorkeuren/toetsenbord". Waar oh waar kan ik dat vinden??

Tuurlijk het is vroeg dus zal wel met de bekende neus kijken...

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
gebruik van speciale tekens in Gutsy
« Reactie #9 Gepost op: 2007/11/02, 08:22:21 »
systeem>voorkeuren>toetsenbord>tabblad indelingen
Toevoegen... Indeling: Amerikaans Engels Varianten: met dode toetsen.

Offline noyomipa

  • Lid
  • Steunpunt: Nee
gebruik van speciale tekens in Gutsy
« Reactie #10 Gepost op: 2007/11/02, 08:23:20 »
Citaat van: ejfrolich
Citaat van: leoquant
bij toetsenbord/keyboard preferences: ook deadkeys instellen
Ik kan die deadkeys niet vinden in het menu "systeem/voorkeuren/toetsenbord". Waar oh waar kan ik dat vinden??

Tuurlijk het is vroeg dus zal wel met de bekende neus kijken...
Ga naar configuratiecentrum > toetsenbord eigenschappen >
tabblad 2 :indeling :aanvinken amerikaans-engels > ga dan naar beneden toevoegen >> kies de indeling amerikaans-engels met variant internationaal (met dode toetsen ) toevoegen
hierna kom je terug nu de variant aanvinken sluiten ,klaar.  suc6!

sorry johanvd, mijn typesnelheid is niet best (met alle 2vingers)......
OS:  ubuntu + Gnome DE 17.10/64
Ubuntu-user  12044

Offline ejfrolich

  • Lid
  • Steunpunt: Nee
gebruik van speciale tekens in Gutsy
« Reactie #11 Gepost op: 2007/11/02, 10:44:29 »
Tanks very much! Weer een stapje verder!

Wel grappig, ik heb op mijn Laptop alleen maar de nieuwe Ubuntu draaien. Dat zorgt ervoor dat ik steeds fanatieker wordt om alles wat ik wil ook te laten werken. Ik kan niet zomaar terug, ik moet wel...

Offline noyomipa

  • Lid
  • Steunpunt: Nee
gebruik van speciale tekens in Gutsy
« Reactie #12 Gepost op: 2007/11/02, 21:14:00 »
Citaat van: ejfrolich
Tanks very much! Weer een stapje verder!

Wel grappig, ik heb op mijn Laptop alleen maar de nieuwe Ubuntu draaien. Dat zorgt ervoor dat ik steeds fanatieker wordt om alles wat ik wil ook te laten werken. Ik kan niet zomaar terug, ik moet wel...
mij gaat het net zo .....
groet Marco
OS:  ubuntu + Gnome DE 17.10/64
Ubuntu-user  12044