Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Knipperend scherm?  (gelezen 2907 keer)

NLWerner

  • Gast
Knipperend scherm?
« Gepost op: 2007/11/01, 21:23:43 »
Ik heb vanavond ubuntu op mijn laptop geinstalleerd in een dualboot met vista. het draait allemaal nog veel sneller als op m'n oudere test pc'tje en dat is natuurlijk prachtig. alleen vind ik het vreemd dat het scherm van mijn laptop (zie specificaties onderaan de post) af en toe knippert, het is maar heel kort. Het scherm word gedeeltelijk of helemaal zwart voor een fractie van een seconde. ik heb de scherm instellingen gecontroleerd en deze staan op 1280*800 bij 50(?!)HZ. dit lijkt me wat weinig aangezien hij bij vista op 59HZ staat, en ik het probleem hier niet ervaar. Zou dit het probleem kunnen zijn of is het toch wat anders.



het gaat om een geforce go 7400 met 128MB eigen geheugen. verdere specificaties vind je op http://www.ciao-shopping.nl/Fujitsu_Siemens_AMILO_Pa_1538_Turion_64_X2_TL_50_1_6_GHz_15_4_TFT__828700

alvast bedankt.

Werner

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Knipperend scherm?
« Reactie #1 Gepost op: 2007/11/02, 00:05:23 »
Je kan de instellingen voor je videokaart en beeldscherm veranderen op de volgende manier:
druk op alt-f2 en voer het volgende commando in: nvidia-settings

De verversingsfrequentie (refreshrate) die opgegeven wordt in het standaard instellingen menu klopt niet. Die van nvidia-settings klopt wel.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Knipperend scherm?
« Reactie #2 Gepost op: 2007/11/02, 00:07:32 »
en als je sudo nvidia-settings doet, dan onthoudt hij het ook na een herstart.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Knipperend scherm?
« Reactie #3 Gepost op: 2007/11/02, 00:11:08 »
Citaat van: pjotr123
en als je sudo nvidia-settings doet, dan onthoudt hij het ook na een herstart.
En dan heb je een bestand genaamd ~/.nvidia-settings-rc in je home map met de rechten van root. Dat is toch niet de bedoeling?

Volgens mij werkt het ook zonder sudo te gebruiken (bij mij in ieder geval).

Offline iceman564

  • Lid
  • Steunpunt: Nee
Knipperend scherm?
« Reactie #4 Gepost op: 2007/11/02, 00:33:36 »
zet je restricted driver eens uit. en gebruik de default.
ik had exect hetzelfde.

na uitschakelen van de restricted nvidiadriver was ik het kwijt en draait het goed.


ik heb trouwens exact dezelfde laptop.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Knipperend scherm?
« Reactie #5 Gepost op: 2007/11/02, 00:45:39 »
Dat is dan waarschijnlijk een bug in de desktop effects. Zet ze eens uit, en probeer het dan nog eens met de restricted nvidia driver.
Ga naar systeem>voorkeuren>uiterlijk>visuele effecten en zet die op "geen".

Offline iceman564

  • Lid
  • Steunpunt: Nee
Knipperend scherm?
« Reactie #6 Gepost op: 2007/11/02, 00:47:06 »
dat geeft geen resultaat bij mij , dat had ik al gedaan.

alleen uitschakeling v.d restricted driver stopt het kortstondig knipperen van het scherm.

NLWerner

  • Gast
Knipperend scherm?
« Reactie #7 Gepost op: 2007/11/02, 14:49:16 »
Citaat van: iceman564
na uitschakelen van de restricted nvidiadriver was ik het kwijt en draait het goed.


ik heb trouwens exact dezelfde laptop.
ik heb nu de refreshrate op 60HZ gezet en het geknipper is al een stuk minder, nog maar heel af en toe zie ik het voorbij flitsen, niet echt storend tot dusver.

nu ik lees dat jij dezelfde laptop hebt, werken bij op je laptop de fn toetsen ook allemaal? sommige werken wel, zoals de volumeknop. wat nog niet werkt zijn de knoppen om de schermhelderheid aan te passen (FN + F6, F7). hoe krijg ik deze aan de praat? ik kan niks vinden voor dit type op google.