Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: VLC ophalen  (gelezen 876 keer)

Offline wolterkabolter

  • Lid
  • Steunpunt: Nee
VLC ophalen
« Gepost op: 2007/10/30, 23:37:07 »
Ik heb net Gutsy geïnstalleerd bij een vriend en probeer nu VLC te installeren, maar krijg de volgende foutmelding:
wijsgeert@cable-87-244-187-61:~$ sudo apt-get install vlc
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Reading state information... Klaar
The following packages were automatically installed and are no longer required:
  libfaad2-0
Use 'apt-get autoremove' to remove them.
De volgende extra pakketten zullen geïnstalleerd worden:
  libavcodec1d libavformat1d libavutil1d libpostproc1d vlc-nox
Voorgestelde pakketten:
  mozilla-plugin-vlc
Aanbevolen pakketten:
  videolan-doc
De volgende NIEUWE pakketten zullen geïnstalleerd worden:
  libavcodec1d libavformat1d libavutil1d libpostproc1d vlc vlc-nox
0 pakketten opgewaardeerd, 6 pakketten nieuw geïnstalleerd, 0 te verwijderen en 9 niet opgewaardeerd.
Er moeten 8118kB aan archieven opgehaald worden.
Na het uitpakken zal er 22,2MB extra schijfruimte gebruikt worden.
Wilt u doorgaan [J/n]? j
Ophalen:1 http://be.archive.ubuntu.com gutsy/universe vlc-nox 0.8.6.release.c-0ubuntu5 [4671kB]
Fout http://packages.medibuntu.org gutsy/free libavutil1d 3:0.cvs20070307-5ubuntu4+medibuntu1
  503 Service Temporarily Unavailable [IP: 88.198.37.77 80]
Fout http://packages.medibuntu.org gutsy/free libavcodec1d 3:0.cvs20070307-5ubuntu4+medibuntu1
  503 Service Temporarily Unavailable [IP: 88.198.37.77 80]
Ophalen:2 http://packages.medibuntu.org gutsy/free libavformat1d 3:0.cvs20070307-5ubuntu4+medibuntu1 [287kB]
Ophalen:3 http://be.archive.ubuntu.com gutsy/universe vlc 0.8.6.release.c-0ubuntu5 [1162kB]
Ophalen:4 http://packages.medibuntu.org gutsy/free libpostproc1d 3:0.cvs20070307-5ubuntu4+medibuntu1 [72,4kB]
6193kB opgehaald in 2m17s (45,2kB/s)                                          
Ophalen van http://packages.medibuntu.org/pool/free/f/ffmpeg/libavutil1d_0.cvs20070307-5ubuntu4+medibuntu1_i386.deb 503 Service Temporarily Unavailable [IP: 88.198.37.77 80] is mislukt
Ophalen van http://packages.medibuntu.org/pool/free/f/ffmpeg/libavcodec1d_0.cvs20070307-5ubuntu4+medibuntu1_i386.deb 503 Service Temporarily Unavailable [IP: 88.198.37.77 80] is mislukt
E: Kon sommige archieven niet ophalen, misschien kunt u 'apt-get update' of --fix-missing proberen?
Is een url tijdelijk onbereikbaar of zit er een fout in het softwarepakket? Wie kan ons helpen?

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
VLC ophalen
« Reactie #1 Gepost op: 2007/10/30, 23:44:14 »
Medibuntu is een onofficiële bron en ligt blijkbaar inderdaad plat.
Oplossing 1: wachten tot Medibuntu weer on line is
Oplossing 2: VLC uit de standaard Ubuntu repositories halen (wat is het verschil tussen vlc in medibuntu en vlc in ubuntu?)
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline wolterkabolter

  • Lid
  • Steunpunt: Nee
VLC ophalen
« Reactie #2 Gepost op: 2007/10/31, 00:15:08 »
ok, bedankt. Via de synaptic is het inderdaad gelukt.

Offline Dave

  • Lid
  • Steunpunt: Nee
VLC ophalen
« Reactie #3 Gepost op: 2007/10/31, 09:21:06 »
wel het aanbevolen "apt-get autoremove" gedaan zoals in je post staat?

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
VLC ophalen
« Reactie #4 Gepost op: 2007/10/31, 09:32:34 »
Heb je ook dat aanbevolen pakket mozilla-plugin-vlc en het voorgestelde pakket videolan-doc aangevinkt en geïnstalleerd ?  Vooral die plugin heb je echt wel nodig...
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline wolterkabolter

  • Lid
  • Steunpunt: Nee
VLC ophalen
« Reactie #5 Gepost op: 2007/10/31, 09:59:40 »
Citaat van: Dave
wel het aanbevolen "apt-get autoremove" gedaan zoals in je post staat?
nope, maar denk dat het een verbindingsprobleem was.
Citaat
Heb je ook dat aanbevolen pakket mozilla-plugin-vlc en het voorgestelde pakket videolan-doc aangevinkt en geïnstalleerd ?  Vooral die plugin heb je echt wel nodig...
Jep, als je die plugin selecteert, krijg je automatisch de noodzakelijke pakketjes erbij. Alles werkt goed, VLC rocks!