Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ik heb alles gedaan zoals er staat  (gelezen 2695 keer)

_Allard_

  • Gast
Ik heb alles gedaan zoals er staat
« Gepost op: 2007/10/30, 09:29:32 »
ik ben echt helemaal nieuw in linux en ubuntu
de snelheid en dat het een opensource is spreken mij aan !!

maar ik probeer het op mijn vista computer te zetten

ik heb 7.10 gedownload en op een cd gezet
ik heb hem er in gedaan en al ik opnieuw opstaat
komt er eest een zwart beeld en daarna schied hij weer op windows :(

is er mischien een andere manier of doe ik gewoon iets fout  


jullie weten het wel ubuntu experts !!

Offline vis

  • Lid
  • Steunpunt: Nee
Ik heb alles gedaan zoals er staat
« Reactie #1 Gepost op: 2007/10/30, 09:37:43 »
Ik denk dat je in de bios moet instellen dat je PC moet opstarten vanaf CD. Vaak is dit de DEL toets of F1, helaas scheelt dit weer per bios.

_Allard_

  • Gast
Ik heb alles gedaan zoals er staat
« Reactie #2 Gepost op: 2007/10/30, 09:43:08 »
dank je voor je snelle  reactie maar nee
ik heb een HELE oude cd van linux en die start wel op
ik heb gekeken of alle gedownloade bestanden er op stonden
maar dat was wel zo

en op die oude cd maakt hij niet op een simpele manier partieties aan  


maar toch bedankt

mischien nog iets anders?

steven

  • Gast
Ik heb alles gedaan zoals er staat
« Reactie #3 Gepost op: 2007/10/30, 09:56:05 »
@_Allard_

Misschien kan je inplaats van Gutsy beter Feisty proberen.

En kijk eens op onderstaande link, misschien heb je daar iets aan.
http://forum.ubuntu-nl.org/topic/16504

Offline Blackdrive

  • Lid
  • Steunpunt: Nee
Ik heb alles gedaan zoals er staat
« Reactie #4 Gepost op: 2007/10/30, 09:57:25 »
Heb je hem wel correct als iso gebrand?
Hoe heb je dat gedaan?

_Allard_

  • Gast
Ik heb alles gedaan zoals er staat
« Reactie #5 Gepost op: 2007/10/30, 09:58:34 »
kan ik die dan wel gewoon update ??

en kan ik die eerst via de cd uit testen
....en kan ik in linus de partitie aanmaken




...wow wat veel vragen stel ik

_Allard_

  • Gast
Ik heb alles gedaan zoals er staat
« Reactie #6 Gepost op: 2007/10/30, 10:01:44 »
2e vraag

nou ik heb gewoon op de download link gedrukt
die van 7.10
en dan intel.....
en dan uitgepakt in een map

en dan alle bestanden in de root van mijn cd gedaan

steven

  • Gast
Ik heb alles gedaan zoals er staat
« Reactie #7 Gepost op: 2007/10/30, 10:05:43 »
@_Allard_

Mocht je Feisty willen proberen , hier is de downloadlink.

http://releases.ubuntu.com/7.04/

Offline iceman564

  • Lid
  • Steunpunt: Nee
Ik heb alles gedaan zoals er staat
« Reactie #8 Gepost op: 2007/10/30, 10:06:32 »
_Allard_ , dat uitpakken had je niet moeten doen.

je gedownloade iso moet je echt als iso wegbranden.

welk brandprogramma gebruik je ?

BroodjeUbuntu

  • Gast
Ik heb alles gedaan zoals er staat
« Reactie #9 Gepost op: 2007/10/30, 10:06:54 »
Citaat van: _Allard_
2e vraag

nou ik heb gewoon op de download link gedrukt
die van 7.10
en dan intel.....
en dan uitgepakt in een map

en dan alle bestanden in de root van mijn cd gedaan
Je kan hem beter branden met poweriso of een ander programma om iso`s mee te branden, want als je hem uitpakt kun je hem moeilijk nog opstartbaar maken.

Offline Blackdrive

  • Lid
  • Steunpunt: Nee
Ik heb alles gedaan zoals er staat
« Reactie #10 Gepost op: 2007/10/30, 10:07:04 »
Citaat van: _Allard_
2e vraag

nou ik heb gewoon op de download link gedrukt
die van 7.10
en dan intel.....
en dan uitgepakt in een map

en dan alle bestanden in de root van mijn cd gedaan
:) Aha, zo hoort het dus niet.
Ik zoek even de wikipagina in de documentatie voor je op.

_Allard_

  • Gast
Ik heb alles gedaan zoals er staat
« Reactie #11 Gepost op: 2007/10/30, 10:09:21 »
ok.......
ik ben benieuwd

Offline Blackdrive

  • Lid
  • Steunpunt: Nee
Ik heb alles gedaan zoals er staat
« Reactie #12 Gepost op: 2007/10/30, 10:09:32 »
Hier staat (erg) mooi beschreven hoe het moet.

http://www.ubuntu-nl.org/documentatie/installatie/ubuntubranden/

_Allard_

  • Gast
Ik heb alles gedaan zoals er staat
« Reactie #13 Gepost op: 2007/10/30, 10:10:46 »
maar als ik alles heb gedownload waar is dan die iso ?

Offline Blackdrive

  • Lid
  • Steunpunt: Nee
Ik heb alles gedaan zoals er staat
« Reactie #14 Gepost op: 2007/10/30, 10:15:15 »
Je hebt toch een bestand gedownload?
Wel, dat is die ISO (kijk maar eens naar de extensie).
Dit kan inderdaad uitgepakt worden, maar dat doe je niet!

Iso recorder zal dat zelf wel doen.

edit:
nog even een tip:
http://www.ubuntu-nl.org/documentatie/installatie/

In de documentatie vind je stap voor stap uitleg voor vanalles.

_Allard_

  • Gast
Ik heb alles gedaan zoals er staat
« Reactie #15 Gepost op: 2007/10/30, 10:18:16 »
ok ik kijk even

_Allard_

  • Gast
Ik heb alles gedaan zoals er staat
« Reactie #16 Gepost op: 2007/10/30, 10:26:23 »
ik heb windows vista dan moet ik dus downloaden
ISO Recorder v3 (Vista edition)
moet ik de 32 of de 64 bit downloaden ?

Offline Blackdrive

  • Lid
  • Steunpunt: Nee
Ik heb alles gedaan zoals er staat
« Reactie #17 Gepost op: 2007/10/30, 10:30:37 »
Doe maar 32bit.
Het .iso bestand heb je gevonden?

_Allard_

  • Gast
Ik heb alles gedaan zoals er staat
« Reactie #18 Gepost op: 2007/10/30, 10:32:43 »
ja

maar mijn computer is echt zp traag
dus als ik linux heb gaat dat allemaal wel weer goed

ik werk bijna elke dag met internet en ik download ook zo vaak

dus elke dag weer een stukje traager !!

_Allard_

  • Gast
Ik heb alles gedaan zoals er staat
« Reactie #19 Gepost op: 2007/10/30, 10:37:11 »
ik zeg als hij klaar is met downloaden

Offline Monkwarrior

  • Lid
  • Steunpunt: Nee
Ik heb alles gedaan zoals er staat
« Reactie #20 Gepost op: 2007/10/30, 12:36:52 »
Let op dat als je gaat branden, dat je dan een LAGE brandsnelheid kiest.
Dat kost meer tijd maar is veel betrouwbaarder.
Dat kun je instellen in het programma dat je gebruikt om het ISO-bestand op cdrom te branden.

Monk.

allard100

  • Gast
Ik heb alles gedaan zoals er staat
« Reactie #21 Gepost op: 2007/10/30, 13:38:09 »
helaas ik heb alles gedaan
maar als ik de cd erin doe
en ik klik op opstarten komt er deze melding te staan
en het komt de heletijd weer

buffer 1/0 error om device hdd logical blok 1/2/3/4
hdd: error code : 0*70 sense key 0*10 ascq 0*00


ja ik zit op een andere com en ik wist mijn ww niet dus ook op een andere account

maar weten jullie het ??

Offline Monkwarrior

  • Lid
  • Steunpunt: Nee
Ik heb alles gedaan zoals er staat
« Reactie #22 Gepost op: 2007/10/30, 13:54:39 »
Weet je wel heel zeker dat je opstart vanaf cdrom en niet vanaf de harddisk ?
Gaat het cdrom lampje branden en staat je cdrom drive als eerste in je bootsequence in je bios ?

Monk.

allard100

  • Gast
Ik heb alles gedaan zoals er staat
« Reactie #23 Gepost op: 2007/10/30, 14:00:40 »
ja weet ik zeker

Offline Monkwarrior

  • Lid
  • Steunpunt: Nee
Ik heb alles gedaan zoals er staat
« Reactie #24 Gepost op: 2007/10/30, 14:18:51 »
Bij de download lokatie van het ISO bestand staat een zogenaamde checksum.
Heb je gecontroleerd of die checksum klopt met de checksum van je gedownloade ISO-bestand ?
Dat is een controle zodat je zeker weet dat er geen bytes zijn omgevallen.
Je brandprogramma kan de checksum weergeven als het goed is.

Monk.