Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ubuntu 7.10 kan niet meer updaten...  (gelezen 602 keer)

tobebaeyens

  • Gast
ubuntu 7.10 kan niet meer updaten...
« Gepost op: 2007/10/29, 21:38:12 »
Als ik een update wil installeren in ubuntu 7.10 met de update-manager krijg ik steeds volgende foutmelding:

E: /var/cache/apt/archives/libpng12-0_1.2.15~beta5-2ubuntu0.1_i386.deb: short read in buffer_copy (bestandenlijst-bestand voor pakket `liburi-perl')

De updates worden niet geïnstalleerd en ik kan enkel sluiten.

Is er een oplossing voor dit probleem?

mvg,
Tobe Baeyens

joey129

  • Gast
ubuntu 7.10 kan niet meer updaten...
« Reactie #1 Gepost op: 2007/10/30, 09:14:31 »
Het heeft volgens mij iets te maken met het enablen van je multiverse/universe repositories:

   1. Open the Synaptic Package Manger from the Gnome System > Administration menu
   2. Click on Settings and then Repositories
   3. For each channel, click on Edit and tick the universe and multiverse checkboxes. If there are no checkboxes, add universe multiverse to the Components line
   4. Click Close and return to Synaptic Package Manager
   5. Click the Reload button in the toolbar

of via de terminal:

   1. Open /etc/apt/sources.list using your favourite text editor as root (using sudo or gksudo
   2. Add the following lines to the file:

      deb http://au.archive.ubuntu.com/ubuntu/ dapper universe multiverse
      deb-src http://au.archive.ubuntu.com/ubuntu/ dapper universe multiverse

   3. From a terminal window, save the file and update apt

      sudo apt-get update

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
ubuntu 7.10 kan niet meer updaten...
« Reactie #2 Gepost op: 2007/10/30, 09:50:57 »
Citaat
deb http://au.archive.ubuntu.com/ubuntu/ dapper universe multiverse
      deb-src http://au.archive.ubuntu.com/ubuntu/ dapper universe
lijkt mij niet de correcte manier voor een 7.10 versie van ubuntu.
dus dat zou ik niet uitvoeren. (dapper/au?)

wanneer je alle bronnen in synaptic pakketbeheer eens aanvinkt, en daarna de reloadbutton gebruikt, heb je dan nog problemen?

Offline Dave

  • Lid
  • Steunpunt: Nee
ubuntu 7.10 kan niet meer updaten...
« Reactie #3 Gepost op: 2007/10/30, 14:58:11 »
schakel de optie om van cd te installeren eens uit.
instellingen/pakketbron