Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen geluid in gutsy gibbon  (gelezen 1127 keer)

Offline frank5

  • Lid
    • www.eforyou.nl
  • Steunpunt: Nee
geen geluid in gutsy gibbon
« Gepost op: 2007/10/29, 14:13:09 »
hallo,
ik heb soms geen geluid (vaak niet) na opnieuw opstarten doet het geluid het dan weer ! kan ik dit oplossen?
 hier geen last van met 7.04
bedankt!
system specs: thuisserver
pentium IV 3Ghz, 1,5GB DDR2 @ 667mhz, 3,25TB

Offline joop905

  • Lid
  • Steunpunt: Nee
geen geluid in gutsy gibbon
« Reactie #1 Gepost op: 2007/10/29, 14:16:57 »
probeer eens dit: bediening van je geluidskaart
alsamixergui
Systeem - Beheer - Synaptic pakketbeheer
zoekterm: alsamixergui
aanvinken en druk op knop Toepassen

Start nu alsamixergui en controleer hoe de schuifjes staan.

Offline frank5

  • Lid
    • www.eforyou.nl
  • Steunpunt: Nee
geen geluid in gutsy gibbon
« Reactie #2 Gepost op: 2007/10/29, 14:39:53 »
jamaar soms doet het het wel en soms niet dus dan ligt het daar toch niet aan ik heb alsamixergui al
system specs: thuisserver
pentium IV 3Ghz, 1,5GB DDR2 @ 667mhz, 3,25TB

Offline frank5

  • Lid
    • www.eforyou.nl
  • Steunpunt: Nee
geen geluid in gutsy gibbon
« Reactie #3 Gepost op: 2007/10/29, 14:42:04 »
system specs: thuisserver
pentium IV 3Ghz, 1,5GB DDR2 @ 667mhz, 3,25TB

jrcramer

  • Gast
geen geluid in gutsy gibbon
« Reactie #4 Gepost op: 2007/10/29, 15:23:26 »
ik heb iets soortgelijks. daarom ben ik terug gegaan naar feisty. Ik heb een PCI (C-media) en een onboard (intel) geluidskaart. Ik wil mn geluid natuurlijk over mn betere PCIkaart, maar soms herkent hij hm niet, na opnieuw opstarten.

jaap@studeer-cramer:~$ cat /proc/asound/cards
 0 [CMI8738MC6     ]: CMI8738-MC6 - C-Media PCI CMI8738-MC6
                      C-Media PCI CMI8738-MC6 (model 55) at 0xa800, irq 21
 1 [UART           ]: MPU-401 UART - MPU-401 UART
                      MPU-401 UART at 0x330, irq 5
 2 [ICH5           ]: ICH4 - Intel ICH5
                      Intel ICH5 with ALC655 at 0xeb201000, irq 22

jaap@studeer-cramer:~$ cat /etc/modprobe.d/alsa-base
# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-ioctl32 ; : ; }
install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --Qb snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-seq-midi ; /sbin/modprobe --quiet snd-seq-oss ; : ; }

# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe -Qb saa7134-alsa ; : ; }

# Load snd-seq for devices that don't have hardware midi;
#   Ubuntu #26283, #43682, #56005; works around Ubuntu #34831 for
#   non-Creative Labs PCI hardware
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-seq ; }
# Prevent abnormal drivers from grabbing index 0
options snd-bt87x index=-2
options cx88-alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-usx2y index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci index=0 mpu_port=0x330 fm_port=0x388

Offline frank5

  • Lid
    • www.eforyou.nl
  • Steunpunt: Nee
geen geluid in gutsy gibbon
« Reactie #5 Gepost op: 2007/10/29, 15:51:22 »
trouwens ik heb een onboard 5.1 audio type : ad1986a
system specs: thuisserver
pentium IV 3Ghz, 1,5GB DDR2 @ 667mhz, 3,25TB

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
geen geluid in gutsy gibbon
« Reactie #6 Gepost op: 2007/10/29, 16:05:42 »
Ga eens naar Synaptic pakketbeheer. Typ bij zoeken "backports module" in en installeer "linux-backports-module". Werkt het geluid als je je pc opnieuw hebt opgestart?

Kris
Ubuntu gebruiker #18341 | Linux gebruiker #456955
ยท Mijn persoonlijke Linux blog

Offline frank5

  • Lid
    • www.eforyou.nl
  • Steunpunt: Nee
geen geluid in gutsy gibbon
« Reactie #7 Gepost op: 2007/10/29, 17:39:19 »
nu aant proberen zeg het binnen 5 minuten
system specs: thuisserver
pentium IV 3Ghz, 1,5GB DDR2 @ 667mhz, 3,25TB

Offline frank5

  • Lid
    • www.eforyou.nl
  • Steunpunt: Nee
geen geluid in gutsy gibbon
« Reactie #8 Gepost op: 2007/10/29, 17:45:49 »
geluid werkt maar zodra ik wine opstart niet meer daar ligt het dus aan!
system specs: thuisserver
pentium IV 3Ghz, 1,5GB DDR2 @ 667mhz, 3,25TB