Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nvidia GeForce FX 5200  (gelezen 2158 keer)

Offline theokus

  • Lid
  • Steunpunt: Nee
Nvidia GeForce FX 5200
« Gepost op: 2006/06/06, 17:50:28 »
NVIDIA-Linux-x86-1.0-8762-pkg1.run

Deze driver heb ik van nvidia.com en staat nu op hetbureaublad.

Is dit de juiste driver voor mijn kaart , :-)
Installeren zou moeten gebeuren via > sh NVIDIA-Linux-x86-1.0-8762-pkg1.run

Installeren moet gebeuren via de root.
DUS > sudo su (?) en ik sta daar als root in de terminal....

Toch krijg ik nog melding dat ik de root moet staan...
En soms krijg ik de melding dat ik de "X-server" draai...en dat zou dus niet mogen?
Ik weet dus niet wat "hier" thuis staat op mijn pc :-)

Nergens bij de installatie heb ik gezien dat ik voor de server kon&moest kiezen enz.

In de config staat mijn kaart op "VESA" en dat denk ik is toch niet de beste
optie waarbij mijn kaart aan zijn maximum kan staan...

Installeren van Ubuntu 6 ging echt gemakkelijk
Ik heb niks moeten doen alleen maar....kijken:)
Alles werkt, niet te geloven :-)
Zelfs internet via een oud Realteckaartje en wel via een echte kabel...
en deze is verbonden met mijn Belkinrouter waarmee ik bovendien
internet heb en draadloos du sop mijn laptop (= wel Windows XP)

Alle hulp is welkom!

Section "Device"
   Identifier   "NVIDIA Corporation NV34 [GeForce FX 5200]"
   Driver      "vesa"
   BusID      "PCI:1:0:0"
EndSection

Het systeem vroeg me ook nog of ik de "binutils" had ge
As good as it gets

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Nvidia GeForce FX 5200
« Reactie #1 Gepost op: 2006/06/06, 20:52:00 »
Niet moeilijk doen, gewoon de Ubuntu manier volgen :)

https://wiki.ubuntu.com/BinaryDriverHowto/Nvidia

Offline theokus

  • Lid
  • Steunpunt: Nee
Nvidia GeForce FX 5200
« Reactie #2 Gepost op: 2006/06/06, 21:47:30 »
Neen Dennis :-)

De driver staat bij nvidia.com en is van mei 2006.

Ik ga er dus van uit dat dit de laatste nieuwe dirvers zijn enz.

Waar kan ik NU zien welke driver er ge
As good as it gets

Offline theokus

  • Lid
  • Steunpunt: Nee
Nvidia GeForce FX 5200
« Reactie #3 Gepost op: 2006/06/06, 22:05:46 »
Citaat van: Dennis
Niet moeilijk doen, gewoon de Ubuntu manier volgen :)

https://wiki.ubuntu.com/BinaryDriverHowto/Nvidia
Zit in pakketbeheer maar ik weet niet wat ik moet kiezen...
Bij zeven stuks staat het ubuntu-logo

Twee ervan zijn reeds ge
As good as it gets

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Nvidia GeForce FX 5200
« Reactie #4 Gepost op: 2006/06/06, 23:34:20 »
Ubuntu bevat de drivers uit Mei al...

Welke kernel heb je? (uname -r vertelt je dat)
Installeer linux-386, linux-686 of linux-k7, afhankelijk van de kernel die je hebt.
Installeer ook de nvidia xorg driver (xorg-driver-nvidia) en volg verder de instructies op de wiki

Offline theokus

  • Lid
  • Steunpunt: Nee
Nvidia GeForce FX 5200
« Reactie #5 Gepost op: 2006/06/07, 00:23:47 »
2.6.15-23-686

ah, okee, die van mei zitten er reeds in :-)
Ben ik al een stap verder.

De schermafhandeling vind ik wat aan de langzame kant...
In XP vliegt dat zo ongeveer...

Het geheugen van de videokaarten is 256 zowel in
XP als in Ubuntu.

Verder heb ik dus een TFT-scherm van 19".
(Ubuntu)

Dit is ge
As good as it gets

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Nvidia GeForce FX 5200
« Reactie #6 Gepost op: 2006/06/07, 10:43:29 »
Klinkt goed, nu nog de driver instellen en dat is met nvidia gelukkig simpel, 1 commando in de terminal:

sudo nvidia-glx-enable

Als dat geen foutmeldingen geeft: even opnieuw opstarten en klaar :)

Offline theokus

  • Lid
  • Steunpunt: Nee
Nvidia GeForce FX 5200
« Reactie #7 Gepost op: 2006/06/07, 11:38:12 »
Citaat van: Dennis
Klinkt goed, nu nog de driver instellen en dat is met nvidia gelukkig simpel, 1 commando in de terminal:

sudo nvidia-glx-enable

Als dat geen foutmeldingen geeft: even opnieuw opstarten en klaar :)
Is maar een gedacht Dennis....
Na een reboot mocht ik login en paswoord invullen.
Kreeg dan een zwart scherm.
Weer een auto-reboot > weer login en paswoord ingeven enz.
Dat bleef zich maar herhalen....

Na volledige nieuwe installatie (was deze morgen 05:30 uur)
zie ik bij de ingestalleerde drivers dat zelfs de nvidia voor AMD is ge
As good as it gets

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Nvidia GeForce FX 5200
« Reactie #8 Gepost op: 2006/06/07, 11:46:09 »
Zomaar dingen verijderen is zeker geen goed idee... had even gewacht op advies...

Offline theokus

  • Lid
  • Steunpunt: Nee
Nvidia GeForce FX 5200
« Reactie #9 Gepost op: 2006/06/07, 11:59:01 »
Citaat van: Dennis
Zomaar dingen verijderen is zeker geen goed idee... had even gewacht op advies...
Akkoord.

Kreeg ook een "command not found" bij "sudo nvidia-glx-enable"

Denk dat die wilde booten via die K7 van AMD....
Zag dat in de tekst op het scherm.

Installeren duurt hier ook lang.
Is er geen snellere manier?
En als er toch een systeem op de harde schijf staat en het systeem blijft
hangen zoals dat nu het geval was, wat kan ik dan nog doen?
Ik heb enkel een CD met Ubuntu.

Het liefste doe ik dan alles graag en zuiver opnieuw:-)
Dus alles weg wat op de schijf staat want dat betrouw ik niet meer.

Wat ik nog kreeg (of gezien heb dus) bij een veilige installatie
is, nadat ik alles JUIST had ingevuld dat het systeem (scherm) opstartte
in 640 x 480 i.p.v. 1280 x 1240....
Als je dan vanuit deze instelling het systeem terug op de harde schijf
wilt plaatsen dan zijn de menus half verdwenen....
Ik moet dan klikken op "forward" (? of zoiets) maar ik kan er met de muis niet aan.
Dus ik kies de taal als Nederlands en moet ik verder klikken maar euh....kan er niet aan :-)
hahaha
Maar goed dat de vrouwen zo niet zijn...haha

Ben wat slaapdronken, sorry.

Dennis, toch bedankt voor jouw reacties.

Ben nu weer bezig met een nieuwe installatie.
Eerst opgestart met een windows-cd om de partitie te verwijderen
en deze heb ik nu niet geformateerd.
Daarop is nu Ubuntu aan het installeren.

Nieuwe installatie draait...
> 2.60.15-23-386

is geladen:

> linux-restricted-modules-2.6.15-23-386
>nvidia-kernel-common
>smartdimmer
>wserver-xorg-driver-nv

Und jezt?
As good as it gets