Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: wired internet via netwerk  (gelezen 1875 keer)

Bill

  • Gast
wired internet via netwerk
« Gepost op: 2007/10/29, 10:45:35 »
Hallo

Ik heb onlangs ubuntu geïnstalleer en ik ben nog niet zo vertrouwd met ubuntu.
Ik heb een probleem met mijn internet verbinding. Ik krijg internet via een router en ADSL modem in één. Mijn internet heeft al via deze manier gewerkt bij een vriend van mij. Als ik ping naar ubuntu.com of google.be komen alle pakktjes toe en wordt alles verzonden. Maar als ik mijn firefox open kan ik geen verbinding maken. Kan er mij iemand helpen?

Hier nog wat meer info:

Het gaat over ubuntu 7.10, laptop Acer 1360, via netwerkkabel, dynamische IP vorm, ADSL Belgacom, router/modem (ovislink)

Hier nog wat terminal info:

lsusb
Bus 004 Device 001: ID 0000:0000  
Bus 003 Device 001: ID 0000:0000  
Bus 002 Device 001: ID 0000:0000  
Bus 001 Device 003: ID 046d:c044 Logitech, Inc.
Bus 001 Device 001: ID 0000:0000  

lsusb
Bus 004 Device 001: ID 0000:0000  
Bus 003 Device 001: ID 0000:0000  
Bus 002 Device 001: ID 0000:0000  
Bus 001 Device 003: ID 046d:c044 Logitech, Inc.
Bus 001 Device 001: ID 0000:0000  
tomas@tomas-laptop:~$ lspci
00:00.0 Host bridge: VIA Technologies, Inc. K8M800 Host Bridge
00:00.1 Host bridge: VIA Technologies, Inc. K8M800 Host Bridge
00:00.2 Host bridge: VIA Technologies, Inc. K8M800 Host Bridge
00:00.3 Host bridge: VIA Technologies, Inc. K8M800 Host Bridge
00:00.4 Host bridge: VIA Technologies, Inc. K8M800 Host Bridge
00:00.7 Host bridge: VIA Technologies, Inc. K8M800 Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI bridge [K8T800/K8T890 South]
00:0a.0 Ethernet controller: Linksys, A Division of Cisco Systems [AirConn] INPROCOMM IPN 2220 Wireless LAN Adapter (rev 01)
00:0b.0 CardBus bridge: Texas Instruments PCI7420 CardBus Controller
00:0b.1 CardBus bridge: Texas Instruments PCI7420 CardBus Controller
00:0b.2 FireWire (IEEE 1394): Texas Instruments PCI7x20 1394a-2000 OHCI Two-Port PHY/Link-Layer Controller
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
00:11.6 Communication controller: VIA Technologies, Inc. AC'97 Modem Controller (rev 80)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:00.0 VGA compatible controller: nVidia Corporation NV34M [GeForce FX Go5200 64M] (rev a1)

lshw -c network
Hardware Lister (lshw) - B.02.10
usage: lshw [-format] [-options ...]
       lshw -version

        -version        print program version (B.02.10)

format can be
        -html           output hardware tree as HTML
        -xml            output hardware tree as XML
        -short          output hardware paths
        -businfo        output bus information

options can be
        -class CLASS    only show a certain class of hardware
        -C CLASS        same as '-class CLASS'
        -disable TEST   disable a test (like pci, isapnp, cpuid, etc. )
        -enable TEST    enable a test (like pci, isapnp, cpuid, etc. )
        -quiet          don't display status

ifconfig
eth0      Link encap:Ethernet  HWaddr 00:0A:E4:A7:2E:61  
          inet addr:192.168.1.3  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::20a:e4ff:fea7:2e61/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:137 errors:0 dropped:0 overruns:0 frame:0
          TX packets:107 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:33583 (32.7 KB)  TX bytes:12722 (12.4 KB)
          Interrupt:20 Base address:0x1800

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)

________

Offline emargen

  • Lid
  • Steunpunt: Nee
wired internet via netwerk
« Reactie #1 Gepost op: 2007/11/01, 11:26:38 »
Voor mij te ingewikkeld wat je allemaal laat zien, maar het blijkt wel een veelvoorkomend probleem te zijn gezien het grote aantal "bijna hetzelfde probleem" gevallen. Voor mij was de "simpele" oplossing uiteindelijk via de Netwerkmanager (verbindings-icoon in de rechterbovenhoek) handmatig een draadloze verbinding instellen. Als die werkt in "zwervende modus" opnieuw configureren met dezelfde gegevens en de zwervende modus uitzetten.

Om te testen of het ingestelde ook werkt voer je in een termininal het commando:
sudo /etc/init.d/networking restart
(... now giving password for sudo)

Als de verbinding dan werkt kun je ervoor zorgen dat het ook na een herstart weer werkt door het volgende te doen:

Voer in een terminal het commando:

gksudo gedit  /etc/rc.local

Voeg het volgende commando in: /etc/init.d/networking restart
en sla het bestand op.

Bij een volgende herstart wordt nu het netwerk opgestart.

Bill

  • Gast
wired internet via netwerk
« Reactie #2 Gepost op: 2007/11/02, 19:20:18 »
Ik heb hier geen draadloos netwerk of internet in de buurt. Ik snap niet goed waarom ik een draadloze verbinding moet instellen. In mijn Netwerkmagager vind ik ook geen draadloos netwerk. Toch bedankt!!

Het is wel echt heel raar dat ik niet op internet kan, want ik kan wel pingen naar google.be e.d. Als er mij iemand kan helpen aub... !!

Offline emargen

  • Lid
  • Steunpunt: Nee
wired internet via netwerk
« Reactie #3 Gepost op: 2007/11/04, 12:51:56 »
Sorry ik dacht dat je een draadloze verbinding had. Er zijn weinig mensen die moeite hebben met een "wired" verbinding. Als ik de "zwervende" modus gebruik wordt op al mijn PC's direct de goede verbinding ingesteld! verder geen problemen met wat dan ook!! Heb je misschien een firewall geinstalleerd??

Offline tabasco

  • Lid
  • Steunpunt: Nee
wired internet via netwerk
« Reactie #4 Gepost op: 2007/11/04, 13:00:47 »
Staat misschien proxy aan in Firefox? zet deze uit...

Firefox instellingen>
menu Geavanceerd
tabblad Netwerk
knop instellingen

Bill

  • Gast
wired internet via netwerk
« Reactie #5 Gepost op: 2007/11/05, 23:49:07 »
Proxy staat uit. Ik snap er echt niets van. Gelukkig heb ik ook win xp op mijn laptop staan om op het internet te kunnen. Als er nog mensen zijn die ideeën hebben rond mijn probleem....

Offline Freddy WIEME

  • Lid
  • Steunpunt: Nee
wired internet via netwerk
« Reactie #6 Gepost op: 2007/11/06, 07:14:32 »
Kom van een Kunstgalerij af, en deze mevrouw heeft juist hetzelfde probleem, had haar Ubuntu leren kennen.
Op raad van Belgacom zijn we om een nieuwe modem gereden... Zelfde probleem. En ondersteuning in Linux geven ze niet. Nu heeft ze terug xp op haar pc, en... Heeft internet. Nochthans is op het netwerk komen met modem ADSL niet moeilijk, doch we zijn er niet uitgekomen. Deze dame heeft ondertussen WEL een nieuwe modem aangekocht. Weet hier ook geen raad.
Freddy
Packard Bell desktop 1024MB : Ubuntu 11.04
Intel computer 512MB : Xubuntu 11.04
HP - paviljon 1024 MB : Bodhi Linux

Offline Tico

  • Lid
  • Steunpunt: Nee
wired internet via netwerk
« Reactie #7 Gepost op: 2007/11/06, 15:33:21 »
kun je wel middels het ingeven van een extern ip-nummer verbinding krijgen met een externe site? (bijv Google http://216.239.59.104/ )

wellicht iets met de verkregen DNS Servers? http://selfcare.belgacom.net/index.html?new_lang=nl&l=private:internet:configuration:classic&new_lang=nl

Bill

  • Gast
wired internet via netwerk
« Reactie #8 Gepost op: 2007/11/06, 17:50:38 »
Als ik het extern ip-nummer ingeef dan heb ik wel verbinding.
Moet ik nu mijn dns opnieuw instellen? Hoe moet ik dat dan doen? Want ik ben nog niet zo vertrouwd met ubuntu.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
wired internet via netwerk
« Reactie #9 Gepost op: 2007/11/06, 18:30:09 »
Probeer de dns servers van OpenDNS: https://www.opendns.com/start?device=ubuntu
Als je de gegevens van je provider hebt, kan je natuurlijk ook die gewoon gebruiken.

Bill

  • Gast
wired internet via netwerk
« Reactie #10 Gepost op: 2007/11/08, 11:04:29 »
Dank je wel Johan, je oplossing werkt gewoon!!
pff, ik ben echt blij dat dit is opgelost. Thx aan degene die hebben mee gedacht vr een oplossing!!

Greetz

Bill

  • Gast
wired internet via netwerk
« Reactie #11 Gepost op: 2007/11/08, 12:09:57 »
Ik ben misschien toch wat te snel geweest. Het werkt, maar ik moet constant opnieuw de dns instellingen ingeven.

tomas@tomas-laptop:~$ sudo ifdown eth0 && sudo ifup eth0
ifdown: interface eth0 not configured
Ignoring unknown interface eth0=eth0.

Heeft dit er iets mee te maken? resolv.conf heb ik kunnen aanpassen.

SupSoc

  • Gast
wired internet via netwerk
« Reactie #12 Gepost op: 2007/11/16, 15:57:29 »
Heb ook verbindingsproblemen gehad met mijn adsl router/modem. Is het toevallig geentje van d-link??

Ik heb dit euvel kunnen omzeilen met het uitzetten van ipv6.
Zie hiervoor mijn post: http://forum.ubuntu-nl.org/topic/16890

Maar daarna had ik nog een probleem met de software-repositories die enkel en slechts tijdelijk bereikbaar waren na een ping. Dit had te maken met een bug die ondertussen is weggewerkt (maar aangezien er geen internetverbinding was niet kon worden binnengehaald.) Dus eerst gepingd en nadien de juiste update binnenhalen en ik kon ipv6 opnieuw enablen en alles werkte zoals het hoort.

zie mijn ander draadje: http://forum.ubuntu-nl.org/topic/16993

Hopelijk kan je hier iets mee.