Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Netwerk/internet-probleem sinds gutsy  (gelezen 614 keer)

SupSoc

  • Gast
Netwerk/internet-probleem sinds gutsy
« Gepost op: 2007/10/29, 09:33:06 »
Hallookes,

Sinds een aantal maanden ben ik een zeer tevreden ubuntu-gebruiker. Mijn vorige Feisty-machientje draaide prachtig. Sinds ik de upgrade naar gutsy via de update-manager deed heb ik echter geen verbinding meer met het internet. Ik hang aan het net via een adsl modem/router. Eerste idee was dat er iets was misgelopen tijdens de upgrade, maar hetzelfde probleem doet zich voor wanneer ik de live-cd draai (enkel bij de gutsy-distro, in feisty is er geen vuiltje aan de lucht). Vreemd is ook dat ik via de netwerktools wel kan pingen naar sites en dergelijke. Als ik de verbindingsinformatie overloop kan ik niet direct iets onjuist vaststellen, ik krijg een ip-adres, route en dns-gegevens lijken correct. Bovendien kan ik perfect inloggen op mijn modem-router en er alle instellingen bekijken en aanpassen. Ik kan echter op geen enkele manier het net op. Met de live-cd van feisty wel, en mijn met mijn dualboot-windows ook. Waar gaat het hier mis??

PS: dacht ook even aan de firestarter-firewall en heb deze volledig uitgeschakeld, zonder succes.

Offline friarTuxs

  • Lid
  • Steunpunt: Nee
Netwerk/internet-probleem sinds gutsy
« Reactie #1 Gepost op: 2007/10/29, 10:39:52 »
dus je hebt wel netwerkverbinding, maar de browser laat geen sites zien? Of heb je het met meerdere programma's? Kun je bijvoorbeeld wel via Toepassingen=>Installeren/verwijderen firefox of herinstalleren?
Of via Synaptic?
"Wie zijn billen brand mag blij zijn dat ie niet andersom stond"

SupSoc

  • Gast
Netwerk/internet-probleem sinds gutsy
« Reactie #2 Gepost op: 2007/10/29, 10:53:06 »
Neen, ik kan geen verbinding maken met het internet vanuit geen enkele toepassing, dus ook geen mails ophalen of paketten installeren (synaptic of software installeren/verwijderen), update-manager,... niets lijkt het net op te kunnen.


Heb het ondertussen opgelost gekregen. Heb ipv6 uitgeschakeld en mijn internetverbinding is weer als voorheen.

Voor het uitschakelen van ipv6:

gksudo gedit /etc/modprobe.d/aliases (ik werk in gnome, voor kde zal dit iets anders zijn)

vervang:

alias net -pf -10 ipv6

door:

alias net -pf -10 off

na herstart was alles weer in orde!!