Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ati linux driver 8.42.3 installeren  (gelezen 797 keer)

zjeraar

  • Gast
Ati linux driver 8.42.3 installeren
« Gepost op: 2007/10/28, 19:57:21 »
Hoi,

ik heb het topic http://forum.ubuntu-nl.org/message/160810 bekeken, maar ik raak er niet echt aan uit. Wie kan me op een eenvoudige manier uitleggen wat ik moet doen om die nieuwe driver te installeren?

Thx, Ruben

menollo

  • Gast
Ati linux driver 8.42.3 installeren
« Reactie #1 Gepost op: 2007/10/28, 21:25:35 »
Ik heb ook al beetje lopen klooien met die nieuwe drivers.. raad echt aan om te wachten tot je ze via de update binnen krijgt..
als je compiz wilt gebruiken zou ik de oude drivers nog even gebruiken met xgl (als je dit niet hebt, je installeerd het zo:
sudo apt-get install xserver-xgl.. als er nieuwe drivers zijn is het denk ik beter deze weer te deinstalleren sudo apt-get remove xserver-xgl..)

zjeraar

  • Gast
Ati linux driver 8.42.3 installeren
« Reactie #2 Gepost op: 2007/10/29, 11:42:01 »
ah, ok. Zo werkt het inderdaad ook.

Bedankt, Ruben

edit: het werkte gisteren... vandaag opnieuw geinstalleerd omdat msttcorefonts gisteren niet geinstalleerd raakte, en          
       ook niet meer gedeinstalleerd raakte...

       Als ik nu effecten aanzet, krijg ik de melding: the composite extention is not available?

Edit2: het is in orde, was stom genoeg gewoon vergeten opnieuw op te starten.