Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wpa in gutsy werkt wel, maar na herstart niet meer  (gelezen 1699 keer)

Offline terelfderure

  • Lid
  • Steunpunt: Nee
Wpa in gutsy werkt wel, maar na herstart niet meer
« Gepost op: 2007/10/28, 19:14:19 »
Ik heb een eigenaardig probleem met wpa in gutsy.
Ik had eerst een wep verbinding, die heel goed werkte. Maar nu wilde ik met de komst van gytsy ook eens wpa proberen.
Eerst mijn linksys WAG54G adsl router even instellen met WPA PSK paswoord. Dat lukte. Toen mijn pci adapter van SMC of zoiets met een atheros chipset instellen, via beheer >netwerk .Hetzelfde paswoord instellen in WPA personel en ... alles verliep vlekkeloos. Wat later pc terug opgestart en het lukte niet meer. Er was duidelijk wat aan de hand met het paswoord, een ellenlange sleutel van het oorspronkelijke paswoord. Dat vind ik ook niet abnormaal. Ik typ het verkorte paswoord terug in bij netwerk en jawel, het werkte . Raar maar waar. Ik vind het wel vervelend om telkens een nieuw paswoord te moeten intypen. Trouwens mijn familieleden geraakten er ook niet meer in. Van pure ergernis terug naar WEP, wat trouwens perfect werkt.

Offline terelfderure

  • Lid
  • Steunpunt: Nee
Wpa in gutsy werkt wel, maar na herstart niet meer
« Reactie #1 Gepost op: 2007/10/29, 13:32:42 »
Oplossing gevonden -eerder drastisch- door Netwerkmanager te vervangen door een third-party netwerkmanager wicd. Werkt perfect met wpa.

Offline tabasco

  • Lid
  • Steunpunt: Nee
Wpa in gutsy werkt wel, maar na herstart niet meer
« Reactie #2 Gepost op: 2007/10/31, 13:54:14 »
Dankjewel!!!!!
Ik heb ditzelfde probleem en heb er twee nachten aan besteed bij een kennis! Ik ga t gelijk uitproberen.
Groet,

ps. Moet je networkmanager dan ook uitschakelen? Of kan die ernaast blijven draaien?

Offline terelfderure

  • Lid
  • Steunpunt: Nee
Wpa in gutsy werkt wel, maar na herstart niet meer
« Reactie #3 Gepost op: 2007/10/31, 19:52:13 »
Naar WICD site surfen, tab Downloads en dan de raad opvolgen. NetworkManager wordt automatisch uninstalld en daarna wordt WICD ge├»nstalleerd. Vergeet het icoontje voor de tray niet aan te maken. Achteraf blijkt het venstertje van Netwermanager nog aanwezig , maar daar moet je je  niets van aantrekken.
Ok vind je WICD terug bij Toepassingen >Internet.

Offline tabasco

  • Lid
  • Steunpunt: Nee
Wpa in gutsy werkt wel, maar na herstart niet meer
« Reactie #4 Gepost op: 2007/11/02, 18:21:12 »
Helaas werkt dit niet bij de kennis in xubuntu 7.10 (hij heeft nu winxp erop gezet bah!) Ikzelf werk nu wel met WICD in ubuntu 7.10 en vind het een 10x beter aangenamer programma dan de standaard network-manager!

Wat gedetaileerdere informatie: Na een nieuwe installatie van 7.10 , wordt mijn RTL8180 kaart herkend en geen ndiswrapper meer nodig. Echter reageerde network-manager erg vreemd; de netwerk sterkte% percentage balkjes waren niet zichtbaar en een onstabiel bereik. Met WICD heb ik hier geen last van, geweldig.

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Wpa in gutsy werkt wel, maar na herstart niet meer
« Reactie #5 Gepost op: 2007/11/04, 14:57:28 »
Daar staat een Feisty repo. Moet dat zo blijven?

Sorry slecht gelezen, moet aangepast worden

Kobus

  • Gast
Wpa in gutsy werkt wel, maar na herstart niet meer
« Reactie #6 Gepost op: 2007/11/10, 09:18:49 »
Ik kan als ik WICD installeer niet connecten met mijn router.
hij werkt wel direct na het opstarten, iets wat hij eerder niet deed in gutsy.

iemand

Offline terelfderure

  • Lid
  • Steunpunt: Nee
Wpa in gutsy werkt wel, maar na herstart niet meer
« Reactie #7 Gepost op: 2007/11/10, 11:20:30 »
De verbinding werkt na het opstarten, is alleszins een goed teken.
Een mogelijke oplossing -met die dingen spreek ik graag in de voorwaardelijke wijs-is het volgende.
Ga naar Systeem> Netwerk. dan ben je in het venster Netwerkinstellingen, dan klikken op draadloze verbinding. Eventueel aanvinken,naar eigenschappen en dan deze verbinding activeren. Geen wachtwoord invullen, dat staat er al in bij WICD.
Een simpele tip, maar waarschijnlijk heb je dat al zelf uitgetest.

Kobus

  • Gast
Wpa in gutsy werkt wel, maar na herstart niet meer
« Reactie #8 Gepost op: 2007/11/14, 22:17:00 »
Ga ik ff proberen, heb ik niet aangedacht om even te proberen.
dacht data WICD dit wel zelf allemaal moest kunnen