Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Monitor op zwart na opstart Ubuntu 7.10  (gelezen 1196 keer)

Marsz

  • Gast
Monitor op zwart na opstart Ubuntu 7.10
« Gepost op: 2007/10/28, 14:37:31 »
In een eerder topic de tip gehad om Ubuntu Alternate te installeren.

Dit is gelukt naast Win XP.

Maar na keuze welke OS; start Win XP gewoon op maar schakelt de monitor tijdens het opstarten van Ubuntu 7.10 (na het tonen van het logo/laadscherm) in de slaapstand. Vervolgens krijg ik deze niet meer aan.

De beeldschermadapter is een: NVIDIA GeForce MX/MX400
Beeldscherm is een CRT Highscreen MS 1455M

Marsz

  • Gast
Monitor op zwart na opstart Ubuntu 7.10
« Reactie #1 Gepost op: 2007/10/28, 15:40:12 »
Oude post in dit forum geven ook geen antwoord.

Echt niemand een idee?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Monitor op zwart na opstart Ubuntu 7.10
« Reactie #2 Gepost op: 2007/10/28, 15:50:15 »
Mogelijk dat het lang duurt, voordat je Windows partitie gecontroleerd is, komt er na enige minuten ook geen beeld meer ?
Wat je kunt doen, in de file /boot/grub/menu,lst staat in de opstartregel b.v.
kernel      /boot/vmlinuz-2.6.22-14-generic root=UUID=855cea62-eb36-47e7-b8c4-e9f22e292b43 ro quiet splash
Haal hier de kreet SPLASH weg, je kunt dan zien wat je systeem doet.

Mocht je niet weten hoe je de file kunt aanpassen, dan graag een reactie,
mocht hierna alles naar wens zijn, dan ook graag een reactie :lol:
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

mickvdv

  • Gast
Monitor op zwart na opstart Ubuntu 7.10
« Reactie #3 Gepost op: 2007/10/28, 16:01:09 »
Ik heb zoonzelfde soort probleem, druk eens op ctrl alt f2, log in.

Tik sudo nano /boot/grub/menu.lst  en doe wat r0n zei. Dan kna je de fout zien

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Monitor op zwart na opstart Ubuntu 7.10
« Reactie #4 Gepost op: 2007/10/28, 16:16:08 »
Als je de eerste post van marsz leest staat er dat er geen beeld is na de laadscherm. Dit ligt dus niet aan grub maar aan gdm of xserver, alhoewel deze bijna altijd een foutmelding geven als er iets mis is. Of het bevriest tijdens het laadscherm, maar dat zou Marsz even moeten bevestigen. Het lijkt mij zelf waarschijnlijker dat dit laatste het geval is. In dat geval kijken of ctrl+alt+F8, of ctrl+alt+F1 respons geeft.

Marsz

  • Gast
Monitor op zwart na opstart Ubuntu 7.10
« Reactie #5 Gepost op: 2007/10/28, 16:18:41 »
Ik start op in de recovery mode: Daar geef ik na de Bash

sudo nano /boot/grub/menu.lst

mee, maar dan is het veld daarna leeg!

Zal het niet aan de driver liggen?  Ik heb dit bij NVIDIA gevonden

http://www.nvidia.com/object/linux_display_x86_96.43.01.html

Marsz

  • Gast
Monitor op zwart na opstart Ubuntu 7.10
« Reactie #6 Gepost op: 2007/10/28, 16:25:18 »
Na het logo en het laden van de balk eronder schakelt het scherm zichzelf uit!

CRTL+ALT+F8 zorgt ervoor dat het scherm weer opstart!

Ik krijg nu de volgende melding;

* Starting anac.....
* Checking ....
* Checking ....
* Checking ....
*Checking Battery state ...
*Running LOcal Boot scripts (/etc/rc.local)

Maar het systeem stopt nu en gaat niet verder!

Marsz

  • Gast
Monitor op zwart na opstart Ubuntu 7.10
« Reactie #7 Gepost op: 2007/10/28, 16:44:36 »
Eenmaal met CTRL+ALT+F8 kan ik de andere functie toetsen wel bedienen.

Zo zit er onder een functietoets een inlog mogelijkheid.

In ieder geval start Ubuntu 7.10 niet door na de eerste checks!

Marsz

  • Gast
Monitor op zwart na opstart Ubuntu 7.10
« Reactie #8 Gepost op: 2007/10/28, 20:14:39 »
...iemand nog ideeen! Blijft akelig stil :-(

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Monitor op zwart na opstart Ubuntu 7.10
« Reactie #9 Gepost op: 2007/10/28, 22:26:18 »
Nah stil ??

Werk eens stap voor stap en ga niet op het internet zoeken maar hier op het forum.
We hebben 2 zoekfuncties en ik verwed er alles op dat je de oplossing voor je probleem vind.

Allereerst zeg je dat de opdracht "nano /boot/grub/menu.lst"je een leeg veld oplevert.
Dit kan niet want dan heb je ook geen grub menu tijdens het booten.
Er moet een boel staan in de menu.lst en anders heb je een letter verkeerd getypt.

Dat je monitor word uitgeschakeld snap ik ook niet helemaal want dit zou betekenen dat je vga kaart volledig is gestopt met werken. ???

Wat gebeurt er als je in veilige modes opstart ???
Werkt dit wel ???

anders vrees ik dat je de installatie nogmaals moet doen want dan is er een boel niet goed gegaan.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D