Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid (uit de kopetelefoonuitgang) Realtek HD geluidscard  (gelezen 1240 keer)

rob2u

  • Gast
Ben al een hele tijd aan het zoeken en proberen met bovenstaand probleem: geluid uit de laptop-speakers werkt prima maar NIET met de aangesloten 2.1 speakers. Geluidschip: Realtek HD audio ALC880.

Wat ik al geprobeerd heb:
- allerlei instellingen in de /etc/modprobe.d/alsa-base file
- nieuwe versie van de alsa drivers (t/m 1.0.15); resultaat was dat het gehele geluidssysteem
  verhaspeld was, zelfs toen ook de laptop-speakers
- Ubuntu 7.04 en 7.10
- allerlei instellingen met de (alsa-) mixer schuiven
- allerlei tools en utils gesinstalleerd

Ik heb al dagen op Internet zitten lezen maar kom niet verder. Het resultaat is dat ik Ubuntu niet ga gebruiken en daar baal ik toch wel van want zeker met 7.10 is dit een geweldig OS.

Iemand hier nog suggesties?

Rob.

ProtoByte

  • Gast
Geen geluid (uit de kopetelefoonuitgang) Realtek HD geluidscard
« Reactie #1 Gepost op: 2008/02/23, 12:59:06 »
Hallo allen,

Heb het zelfde probleem maar het rare is als ik opstart met de cd werkt het wel en op het eerste gezicht staan de instellingen van de geluidskaart hezelfde. Wie heeft er een oplossing?
Ook vind ik nergens drivers voor een Ati HD2300.


rob2u

  • Gast
Geen geluid (uit de kopetelefoonuitgang) Realtek HD geluidscard
« Reactie #3 Gepost op: 2008/02/23, 21:15:48 »
Bij mij werkte uiteindelijk deze oplossing:

Step 1: Open up the Terminal (Applications > Accessories > Terminal)

Step 2: Paste the following line:
Quote:
sudo gedit /etc/modprobe.d/alsa-base
and input your password

Step 3: When the text editor opens, paste this new line at the bottom of the file:
Quote:
options snd-hda-intel model=z71v position_fix=1
Step 4: Save the file and close the editor. You can also close the terminal now and restart your computer.

Step 5: After restarting you can check on the Alsa Mixer (double click on the loudspeaker on the menubar) that now there's a Headphone fader. Just click the small loudspeaker beneath it and raise the fader.

Succes ermee, Rob.