Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probs met installatie  (gelezen 898 keer)

Offline maltje

  • Lid
  • Steunpunt: Nee
Probs met installatie
« Gepost op: 2006/06/05, 13:02:21 »
Ik heb de iso gebrand op cd maar als ik apstart met de cd dan krijg ik een scherm met verschillende keuzes.
Install in textmode
             OEM modus
             server installeren
...
Als ik dan kies voor het eerste dan krijg ik een regel te zien op het scherm maar dan gebeurd er verder niets!!
Uncompressing Linux.........................ok booting the kernel,maar dan gebeurd er niets

HELP IS NEEDED

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Probs met installatie
« Reactie #1 Gepost op: 2006/06/05, 15:06:07 »
Hoe lang heb je gewacht voor je concludeerde dat er niets gebeurt?

Offline maltje

  • Lid
  • Steunpunt: Nee
Probs met installatie
« Reactie #2 Gepost op: 2006/06/05, 15:21:54 »
toch zeker een half uur.
Heeft het er misschien mee te maken dat ik een externe drive gebruik.
Die van mijn laptop is namelijk defect.

foxmulder

  • Gast
Probs met installatie
« Reactie #3 Gepost op: 2006/06/05, 17:08:40 »
Volgende oplossingen:

1) Probeer het in Textmode
2) controleer of je ISO niet beschadigd is

Overigens: optie 2 is m.i. de waarschijnlijke boosdoener, maar ik sluit niet uit dat de externe CD-rom idd ook een rol speelt (ivm USB drivers enzo)...

Offline maltje

  • Lid
  • Steunpunt: Nee
Probs met installatie
« Reactie #4 Gepost op: 2006/06/05, 17:54:50 »
ik heb het in textmode geprobeerd
en als ik de cd test doe gebeurd er ook niets:booting the kernel.
Is er geen oplossing om alles te kopieren naar de harde schijf en vandaar te kopieren?

Offline maltje

  • Lid
  • Steunpunt: Nee
Probs met installatie
« Reactie #5 Gepost op: 2006/06/07, 20:20:12 »
Met de Live cd hangt hij bij het volgende:
Timer:vector=0x31 pin1=2 pin2=-1