Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen internet + spontane reboots  (gelezen 632 keer)

Offline DarkStar

  • Lid
    • Mijn persoonlijke website
  • Steunpunt: Nee
Geen internet + spontane reboots
« Gepost op: 2007/10/25, 09:24:29 »
Sinds gisteren heb ik (opnieuw) een probleem met mijn systeem. Sinds ik Ubuntu draaide ipv Windows had ik geen problemen meer, maar sinds gisterenavond ineens dus wel weer.
Probleem => om één of andere reden reboot mijn systeem plots, geen idee waarom. Als ik de loggings ga nakijken blijkt dit 2x gebeurd te zijn gisteren. In /var/log/messages vind ik voor elke reboot telkens een aantal keer de melding --MARK-- terug. Weet iemand wat dit is?

Bijkomend probleem (en misschien is dit de oorzaak van het bovenstaande):
Ik heb geen internettoegang meer, plots na de laatste reboot.
Ik heb 2 netwerkkaarten: eth0 en ath0 (bekabeld en draadloos dus). De draadloze verbinding schakel ik normaal gezien uit maar om te testen heb ik deze gisteren even terug aangezet. Ik krijg op beide kaarten een IP-adres toegewezen van mijn router maar ik kan dus niet op internet en ik kan zelfs niet pingen naar mijn router of naar andere systemen in mijn netwerk!
Mijn /etc/network/intefaces lijkt me in orde te zijn. eth0 is gewoon ingesteld voor dhcp en via ifconfig krijg ik dus ook effectief een geldig IP adres te zien in het juiste subnet. Gateway is ook correct.

De enige verandering die gebeurd is, is de installatie van VMWare server. Het lijkt me onwaarschijnlijk maar kan dit er iets mee te maken hebben. Ik weet dat er 2 virtuele netwerkadapters aangemaakt worden hiervoor.

Wie o wie kan mij helpen?

° Bezoek mijn blog Digital (in)Sanity °

Offline DarkStar

  • Lid
    • Mijn persoonlijke website
  • Steunpunt: Nee
Geen internet + spontane reboots
« Reactie #1 Gepost op: 2007/10/25, 19:57:16 »
Toch maar even melden dat het internetprobleem opgelost is. Het reboot probleem kan ik nog niet met zekerheid zeggen, time will tell.
Wat was het probleem: VMware maakt 2 nieuwe virtuele netwerkkaarten aan nl. VMnet1 en VMnet8. VMnet8 stond om één of andere reden in hetzelfde netwerksegment als mijn eth0 (zijnde 192.168.1.0 met subnet 255.255.255.0). Blijkbaar gaf dit het probleem want een handmatige 'herconfiguratie' van de dhcpd.conf files voor zowel VMnet1 & 8 (voor de zekerheid) lostte mijn probleem op. Misschien hebben andere mensen hier ooit nog wat aan, altijd handig als je de oplossing snel kan vinden.
De aangepaste files:
/etc/vmware/vmnet1/dhcpd/dhcpd.conf
/etc/vmware/vmnet8/dhcpd/dhcpd.conf
/etc/vmware/locations

° Bezoek mijn blog Digital (in)Sanity °